MC Commander

  • Hallo,
    ich bin Neuling und habe wenig Ahnung von Linux.
    Ich habe mir LinVDR 0.7 installiert. Wunderbar
    Jetzt wollte ich mit dem Debtool laut Beschreibung den MC Commander installieren und bekomme immer die Meldung:
    Cant find package libgpmg1
    Cant find package libglib1.2
    Cant find package file
    Cant find package mc
    Cant find package mc-common
    Ich habe im Forum immer nur gelesen das es mit dem Debtool funktioniert
    Kann mir jemand helfen

  • Auch so
    Dann der Tip vom Roadrunner


    Frage an Roadrunner muss man die Cd per Hand mounten oder macht setup das? oder wird das übers Netz geholt?

    Samsung UE43RU7479U, Antec Fusion Black, Prime A320m-k, Athlon 200GE, Geforce GT 1030, [ DVB-C oder] DVB-T2

    The post was edited 1 time, last by ULF ().

  • Hallo Roadrunner,


    ich habe jetzt deinen Tipp befolgt 'Pakete Updaten'


    In der Console sehe ich jetzt '[215.83k]/[1.69M] Lediglich die erste Zahl
    erhöht sich von Zeit zu Zeit. An den Menue-Punkt MC-Commander komme ich nicht mehr hin. Was passiert jetzt?
    Gruß
    Pieto

  • [215.83k]/[1.69M] Lediglich die erste Zahl


    das sieht nach download aus 215Kilo von 1,7Mega geholt


    einfach warten;-)

    Samsung UE43RU7479U, Antec Fusion Black, Prime A320m-k, Athlon 200GE, Geforce GT 1030, [ DVB-C oder] DVB-T2

    The post was edited 1 time, last by ULF ().

  • Quote

    Jetzt wollte ich mit dem Debtool laut Beschreibung


    Welche der etlichen tausend Beschreibungen denn? Der LinVDR-FAQ? Wiki? Woher?


    Viele Grüße, Mirko

  • Roadrunner001
    Danke hab ich mir schon gedacht sonst hätte er ja auch ein 0,2fach cd-rom;-)


    cooper
    klang nach linvdr-Faq Anleitung
    aber mit dem Tip vom Roadrunner001 scheint es jetzt ja geklappt zu haben


    Gruss Ulf

    Samsung UE43RU7479U, Antec Fusion Black, Prime A320m-k, Athlon 200GE, Geforce GT 1030, [ DVB-C oder] DVB-T2

    The post was edited 1 time, last by ULF ().

  • Ja es hat jetzt geklappt,


    nachdem ich die IP-Adresse geändert habe ging es auch ratzfatz.
    Vielen Dank für die prompte Hilfe


    Pieto_1

  • Ich wollte mir auch mal den MC auf LinVDR0.7 installieren, habe aber leider vom LinVDR-PC keine Internetverbindung.


    Ich habe nun versucht, ein paar Pakete von Hand zu installieren, aber es fehlen dann immer irgendwelche anderen Pakete.


    Welche Pakete muss ich von wo runterladen, damit ich MC installieren kann bzw. hat jemand eine Zusammenstellung aller Pakete, die man für den MC braucht zum Download?


    Paulaner

  • Da der Befehl so lautet:
    debtool -i libgpmg1 libglib1.2 file mc mc-common


    Du brauchst also libgpmg1 libglib1.2 file mc mc-common, alle für Debian Woody kompiliert.

  • Ich habe hier leider nur folgende Pakete gefunden :
    libpmg1
    libglib1.2
    file
    mc


    aber nicht mc-common :(
    Wo finde ich das?


    Paulaner

  • Danke, habe es jetzt gefunden.
    Testen werde ich es am Wochenende.


    Paulaner

  • Paulaner


    ich wollte auch den MC installieren.


    Hast Du schon ausprobiert? Läuft alles?

    easyVDR: 0.6.02
    Board: ASUS M2A-VM HDMI
    RAM: DDR 2, 1GB
    CPU: AMD X2 2800
    DVB-s: Technotrend Rev. 1.5
    DVD: Plextor PX-810SA
    HD: Samsung 250GB
    Gehäuse: Gibt es noch nicht.

  • Hi,


    bin zur Zeit auch kläglich am Scheitern.
    Nach dem ich meinen VDR neu mit LinVDR 0.7 aufgesetzt habe. wollte ich auch MC nachinstallieren.
    Nach eingabe von Debtool -u erhielt ich aber schon folgende Fehlermeldung, aus der ich nicht schlau werde:


    Code
    1. linvdr:~# debtool -u
    2. [0.00b/0.00b]Can't call method "read_entity_body" without a package or object reference at /usr/bin/debtool line 188.
    3. linvdr:~#
    4. gzip: stdin: unexpected end of file


    Da ich es aber schon einmal geschaft habe, übers Internet MC zu installieren, dachte ich mir, versuch es doch einmal mit LinVDR 0.6 und dann auf 0.7 upgraden. Pustekuchen. auch hier liefert Debtool -u einen ähnlichen Fehler:


    Code
    1. linvdr:~# debtool -u
    2. [0.00b/0.00b]Can't call method "read_entity_body" without a package or object reference at /usr/bin/debtool line 178.
    3. linvdr:~#
    4. gzip: stdin: unexpected end of file


    Auch eine Einrichtung via Debtool -f hat mir dann nicht weitergeholfen. der will danach nichts von MC wissen.


    Wie gesagt. es handelte sich jeweils um eine blanke Installation von 0.7 bzw. 0.6


    So langsam fange ich an zu verzweifeln. :§$%


    Gruß
    Dirk

  • Probier's mal mit dem alternativen Debian-Server in debtool (am Anfang des Scripts stehen zwei, einer davon ist auskommentiert).


    Ich schätze mal da gab's irgend ein Problem mit der Paketbeschreibung, http://ftp.de.debian.org funktioniert hier problemlos, hab ich grad ausprobiert.


    Was mich wundert: Die in der Fehlermeldung angemeckerten Funktionsaufrufe stehen bei mir in den Zeilen 163 und 188 -- nicht aber in Zeile 178! Bist du sicher, dass debtool überhaupt noch OK ist?


    Viele Grüße, Mirko