MT 20050216: subtitles, statusleds, ttxsubtitles, wetter and AC3 Recording Patch

  • Werde ich mir mal durchlesen, unter Suchbegriff ISO hab ich aber nichts vernünftiges gefunden.....
    Thx
    Dumpfbacke

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Hallo Marc Twain,


    viiiieeeelen, viiiieeelen Dank!!


    Nach langem probieren mit Fehler, Patches update und config's
    habe ich es als Linux Anfäger mit Hilfe deiner Version 21 und deinen entsprechenden Anleitungen geschafft mein VDR mit LCD in Funktion zu setzen.


    Vielen Dank auch an die anderen User die mir geholfen haben langsam in die Materie einzusteigen.


    mfG
    reflex

    Rebach DT-HiFi-01, VIA EPIA ME6000, 256 MB RAM, Technotrend 1,5 und Budget, 160G Samsung, BENQ DW1620, LinVDR 0.7 MT 20050216


  • Ist mir auch schon aufgefallen. Die EPG-Daten von Hörzu oder InfoSat sind immer erst für etwa 5 Stunden im voraus. Einfach ein bischen warten und Du hast alles drin. Ggf. die Option ausschalten, dass die bisherigen Daten gelöscht werden, dann müßte das auch so gehen, kann natürlich bei Verschiebungen zu "Dopplern" führen.


    Nils

    --------------------------------------------------------------------------------------------
    Mein :vdr1 : Hermes 845GL Celeron 1.7GHz, 256MB RAM, 400GB Samsung-HD + Brenner, DVB-S 1.6 + Nova Budget, flüsterleise durch Lüfterumbau (Bildergalerie), Hardware-Wakeup nach Rasputin (meine Update-Website dazu) , LinVDR 0.7 + Toxic Tonic Update 1.4.7 :)



  • Habe nun Wiesloch, also GMXX2137 unter Wetter Plugin Einstellung eingetragen nun wird zwar nicht mehr Herne angezeigt, aber auch nicht wiesloch sondern gar nix.


    Habe den Rechner bereits neu gestartet, nicht geklappt.


    Was muss man denn nach Einstellen der reichtigen ID noch machen, damit es funzt???

    Gruss DAZ
    ______
    - Produktiv-System: HTPC-Gehäuse The Case, Asus P4S533-X, PSone Display, 2 DVB-S TT 1.5, 1 Nexus 2.1, Celeron 2,0 Ghz passiv gekühlt mit Fanless 103, 3 x 160 GB, 256 MB Ram. LinVDR 0.7 MT 20050518. :cool1
    -Test-System: CoolerMaster ATC-610-GX1, P III 566 MHz, 256 MB Ram, 40 GB, 1 DVB-S TT 1.3, Nexus 2.1.
    - Streaming-Clients: 3 DBox2 mit Neutrino, 2 im Einsatz, 1 Test.
    - SAT-Multiswitch Spaun SMS 3803 NF, 8 Ausgänge

  • Hi daz,


    wie ich das interpretiere, kann das Wetter Plugin die einzelnen kleinen Ortschaften, die nicht mit GMXX00* anfagen, nicht auflösen. Ich denke, es schaut nur bei www.weather.com nach.
    Bei de.weather.com findest Du aber verweise auf Deinen, ich nennen es mal "Hauptort".
    Bei Dir "Wiesloch wie Mannheim".
    Mannheim hat GMXX0081. Das sollte dann auch bei Dir gehen.


    Gruß
    data

    VDR: easyVDR 0.8.0 - VDR 1.7.0
    CPU: Athlon 4850e; MB: Gigabyte GA-MA78GM-S2H; RAM: 2 GB DDR2; HDD: 2TB SATA; DVD-Brenner; DVB-C: Hauppauge WinTV DVB-C 4MB Mod; STB AVBoard 1.3; Case: Thermaltake DH 202


  • data - danke hat geklappt, mannheim nimmt das wetter plugin.

    Gruss DAZ
    ______
    - Produktiv-System: HTPC-Gehäuse The Case, Asus P4S533-X, PSone Display, 2 DVB-S TT 1.5, 1 Nexus 2.1, Celeron 2,0 Ghz passiv gekühlt mit Fanless 103, 3 x 160 GB, 256 MB Ram. LinVDR 0.7 MT 20050518. :cool1
    -Test-System: CoolerMaster ATC-610-GX1, P III 566 MHz, 256 MB Ram, 40 GB, 1 DVB-S TT 1.3, Nexus 2.1.
    - Streaming-Clients: 3 DBox2 mit Neutrino, 2 im Einsatz, 1 Test.
    - SAT-Multiswitch Spaun SMS 3803 NF, 8 Ausgänge

    The post was edited 1 time, last by daz ().

  • Quote

    Original von MarcTwain


    Versuch mal das Qbert Gameboy Color Spiel, das gibt es als Freeware und läuft bei mir.


    ..spät aber immerhin: Ich habs grad probiert - löppt nicht. Is aber auch wurscht.....


    Trotzdem vielen Dank.


    Schönes Wochenende noch.


    André

    Wohnzimmer: LinVDR 0.7 auf P4 mit TT-FF 1.x, 128x240 LCD - wird noch auf yaVDR umgestellt 8) / Keller: yaVDR auf Athlon64, 1x TT-FF 1.4, Ausgabe per VGA 8) Ist aber noch im experimentellen Status / Schlafzimmer auf yaVDR fehlt noch komplett / NAS mit 4TB für Video/MP3/Photos/.....

  • Hi daz,
    das kann ich auch bestätigen, es reicht schon ein Ort mit einer null
    z.B 0218 für Paderborn. Damit gehts auch. was mir noch aufgefallen ist ,
    die Höchsttemperatur kann man ja ncoh gut erkennen so in rot,
    aber die Tiefe in blau ist total verschwommen und nicht zu erkennne.
    ist das bei euch auch so?


    Gruß
    Kilroy1205

    HDVDR: Gen2VDR V3 Release Upd. 9, vdr-1.7.23, 1x CineS2, Asus AT5IONT-I, 2GB RAM HDD: 2x WD20EADS 2TB, Bluray ROM LiteOn iHOS104, UE32B6000

  • MarcTwain , ALL


    Ich komm mir schon vor wie ne hängende Platte, aber ist außer mir noch keinem aufgefallen, das ab und zu die Anzeige nacg drücken von OK nicht stimmt. Es wird eine Sendung angezeigt die in der Vergangenheit liegt. Z.B. 20:15 XYZ obwohl bereits um 21:15 Sendung 123 und um 22:15 Sendung 456 begonnen hat.


    Bitte kann mal jemand bestätigen oder dementieren ob das auch bei anderen Usern auftritt, DANKE.

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)

  • Hi Kilroy1205,


    blau ja - verschwommen nein.
    Aber das Plugin ist ja auch noch in der Alpha Phase. Wer weiß was noch alles geändert wird.
    Auch die unglückliche Farbauswahl ist BEEjay bekannt. Er wird dies wohl auch noch mal optimieren.
    Siehe auch HIER.


    Gruß
    data

    VDR: easyVDR 0.8.0 - VDR 1.7.0
    CPU: Athlon 4850e; MB: Gigabyte GA-MA78GM-S2H; RAM: 2 GB DDR2; HDD: 2TB SATA; DVD-Brenner; DVB-C: Hauppauge WinTV DVB-C 4MB Mod; STB AVBoard 1.3; Case: Thermaltake DH 202

  • Danke data


    das hatte ich noch nicht gesehen :(
    man kann ja nicht überall gleichzeitig lesen.

    HDVDR: Gen2VDR V3 Release Upd. 9, vdr-1.7.23, 1x CineS2, Asus AT5IONT-I, 2GB RAM HDD: 2x WD20EADS 2TB, Bluray ROM LiteOn iHOS104, UE32B6000

  • Ich bekomme manchmal beim zappen Aussetzer.
    Dann geht für ca. 30 sek mal gar nichts, aber dann geht's ganz normal weiter.


    Folgendes sagt logread



    Kann jemand damit etwas anfangen?

  • Saubere Arbeit MT ....! Wie immer installieren und funzt! So muss das sein. Freue mich schon auf die neuen Patche.

  • MarcTwain


    Quote

    Patched sogar im Kernel... unglücklich ((


    bei neueren Treibern fällt das patchen des Kernel-Treibers für das yaep-0.0.2 Plugin weg, es muß "nur" der vdr muß gepatcht werden.


    Gruß
    MiK

    _________________
    HW: Wassergekühlter | Intel Core2 Duo E7500 | Asus
    Board | Nvidia GeForce GT520 | 2 GB RAM | SSD mit 3TB HD | 2x CineS2 |
    Harmony SW: Gen2VDR V3

  • Quote

    Originally posted by Scorp
    MarcTwain , ALL


    Ich komm mir schon vor wie ne hängende Platte, aber ist außer mir noch keinem aufgefallen, das ab und zu die Anzeige nacg drücken von OK nicht stimmt. Es wird eine Sendung angezeigt die in der Vergangenheit liegt. Z.B. 20:15 XYZ obwohl bereits um 21:15 Sendung 123 und um 22:15 Sendung 456 begonnen hat.


    Bitte kann mal jemand bestätigen oder dementieren ob das auch bei anderen Usern auftritt, DANKE.


    Also tritt das Problem nur bei mir auf, hm.

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)


  • Tatsächlich... :) Sieht cool aus.

  • Hi,


    Quote

    Tatsächlich... smile Sieht cool aus.


    wunderbar, da freue ich mich schon auf ein update, bei mir compeliert das Plugin nämlich nicht ?(.


    Gruß
    MiK

    _________________
    HW: Wassergekühlter | Intel Core2 Duo E7500 | Asus
    Board | Nvidia GeForce GT520 | 2 GB RAM | SSD mit 3TB HD | 2x CineS2 |
    Harmony SW: Gen2VDR V3

  • Quote

    Original von Scorp
    Also tritt das Problem nur bei mir auf, hm.


    Nö, allerdings habe ich das Problem bis jetzt nur auf Pro7 beobachten können.


    Gruß

    ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1