[SOLVED] DFI NFII ULTRA-AL - CEMOS Checksum error

  • Hi,
    ich habe Probleme mit einem DFI NFII ULTRA-AL
    (nVIDIA nForce2 Ultra 400/MCP)
    bei einem c't-VDR 3.06



    nvram-wakeup.conf


    guess-error.log


    /var/log/messages



    Beim Neustart erhalte ich einen CEMOS Checksum error, die Zeiten im BIOS stimmen allerdings.


    falls es hilft poste ich die directisa Konfiguration auch, allerdings ist das Problem damit das Gleiche.


    Gruss


    JarJar

  • Hallo


    hatte auch so ein Problem , wenn die Zeiten stimmen , sind wohl die adressen der checksumme falsch,


    hast du vielleicht während des ausführen von guess-helper noch was anderes im Bios verstellt ? wenn ja guess-helper erneut ausführen :D




    Oliver

  • versuch mal das:


  • Hallo Sergei,


    vielen Dank fuer die Hilfe.


    Aus welchem Ärmel hast du denn die 6D und 6E geschüttelt? :cool1


    Auf jeden Fall funktioniert dieser Teil jetzt :)


    Leider schaltet der VDR sich jetzt nicht mehr aus, sondern fordert mich flockig zum "Power down" auf.


    lilo.conf


    muss in der "append"-Zeile wirklich ="0" stehen wie in Hubertus Sandmanns Anleitung beschrieben oder kann da auch "acpi=on" stehen?


    Gruss


    JarJar

  • das append 0 hat nichts mit acpi zu tun, sondern sorgt dafür dass dein rechner gleich in runlevel 0 (poweroff) geht.


    alternativ kannst du auch nen eigenen poweroff kernel starten, oder das grub halt kommando testen.

  • Quote

    Original von atosch
    das append 0 hat nichts mit acpi zu tun, sondern sorgt dafür dass dein rechner gleich in runlevel 0 (poweroff) geht.


    Das scheint dann ja nicht zu klappen. Kann noch irgendeine append-option wie apm=poweroff oder ähnlich zusätzlich zum Runlevel angegeben werden?


    Quote

    alternativ kannst du auch nen eigenen poweroff kernel starten, oder das grub halt kommando testen.


    wie das?


    Gruss


    JarJar

  • Quote

    Original von jarjar


    Das scheint dann ja nicht zu klappen. Kann noch irgendeine append-option wie apm=poweroff oder ähnlich zusätzlich zum Runlevel angegeben werden?

    klar


    Quote

    wie das?


    naja statt lilo müsstest du grub also bootloader verwenden. wenn du aber bei lilo bleiben möchtest bliebe als möglichkeit nen poweroff kernel aus dem reboot paket von http://sourceforge.net/projects/nvram-wakeup/ zu verwenden. den bindest du dann statt deinem standardimage für den poweroff ein.

  • Vielen Dank für eure Hilfe, das Problem ist gelöst1


    lilo.conf

    Code
    1. ## Ergänzung für VDR-WakeUp
    2. image = /boot/vmlinuz
    3. label = PowerOff
    4. root = /dev/hda5
    5. initrd = /boot/initrd.img
    6. append = "0 acpi=on"
    7. read-only


    Gruss


    JarJar


    Bistr-o-Math :


    brauchst du noch irgendwas, um das Board einzupflegen?