Ich benutze LinVDR und verwende Plugins...

  • Servus allerseits,


    Wenn ihr Fragen zu LinVDR habt (und natürlich die FAQ gelesen und die Suche benutzt), dann sagt doch bitte auch, mit welcher Softwarekonstellation ihr arbeitet.


    Konkret geht es um etwaige Patches. Schreibt ihr, dass ihr z.B. "LinVDR 0.7" benutzt, gehen alle davon aus, dass es sich um die originale und unverfälschte (="plain vanilla") Version handelt, in der keine Patches nachinstalliert wurden.


    Wenn ihr Patches verwendet, dann sagt das einfach dazu. Weil viele Probleme oder Kollissionen treten erst auf, wenn man verschiedene Patches mischt.


    Damit man das nicht vergisst, ist es am besten, diese Informationen in der Signatur (unter "profil") unterzubringen. Zum Beispiel "LinVDR 0.7 Plain Vanilla", "LinVDR 0.7 + MarcTwain-Patch XY" oder "LinVDR 0.6 Luzifer/Mentox-Edition". Das hilft nicht zuletzt euch selbst, einen Überblick über die ganzen Patches zu behalten, die ihr installiert habt.


    Der Vorteil für alle Helfer ist, dass sie euch keine unsinnigen Ratschläge erteilen oder sich selbst unnötige Arbeit machen, indem sie versuchen, euer Problem bei sich mit einer frisch installierten Version nachzuvollziehen -- wo das Problem ja ggf. gar nicht auftritt.


    Viele Grüße, Mirko