Kein Bild auf dem Fernseher

  • Hallo Ihr alle :)


    Nachdem mich auch das VDR Fieber erwischt hat, bin ich dann wohl auch gleich an meine Grenzen gestoßen :(


    Ich benutze Suse 8.2 prof mit vdr 1.30 und den dvb treiber vom 27.04 .....


    Nun zu meinem Problem :


    Ich bekomme auf dem Fernseher kein Bild/Ton angezeigt, aber wenn ich unter KDE des kvdr starte funktioniert alles. Hab schon alle möglichen einstellungen in der runvdr vorgenommen, da ich mal denke das es an der Ausgabe des Terminals liegt!


    zB.: -t /dev/tty8 oder -t /dev/tty1 oder auch ganz weggelassen aber nix geht!


    Hoffe ihr habt einen Tipp für mich!


    Grüße Rehsus

  • Welches Kabel benutzt du denn zur Verbindung zum Fernseher? Ich hatte ein ähnliches Problem - lag daran dass das Kabel nicht funktionierte. Am besten verbindest du mal die DVB Karte über ein Chinchkabel mit dem Chinch-Eingängen deines Fernsehers. Dann dran denken den richtigen EXT Kanal zu wählen. Ich weis sind evtl. ziemliche n00b-Vorschläge aber manchmal steht man halt aufem Schlauch :P

  • Hi!


    Danke erstmal für die schnelle Antwort!


    Fernseher is über SCART angeschlossen, aber das dürfte auch nicht das Problem sein! Ich bekomme noch beim hochfahren vom Rechner den "Convergence" Schriftzug zu sehen und dann wars des :(

  • Schande über mich :)


    Jetzt gehts! hab in die runvdr wieder -t /dev/tty8 eingetragen und nach dem Rechnerboot ALT+F8 gedrückt :) Schon kam des Bild :)


    Jetzt hab ich nur noch ne andere Frage:


    Wie kann man denn die channels sortieren bzw. scannen?


    Grüße Rehsus