[ANNOUNCE] VDRdevel-1.3.17 + Plugins + Addons (testing)

  • danke für den hinweis
    werden dann die logos benutzt, die sich im paket vdrdevel-vhannellogos befinden?
    ....


    leider komm ich an die original source immo nicht ran weil die seite nicht da ist


    gruss

  • Quote

    Original von PeterD
    Grapglcd fehlen die sender logos, obwohl sie da sind wo sie hingehören funzt's net. Die status logos (z.b. bein recording abspielen) gehen, nur von den senderlogos ist nix zu sehen.
    Mit dem normalen vdr gehts.


    Danke für den Tipp, bring ich gleich in Ordnung.


    Quote

    Lirc: vdrdevel macht keinen restart solange lircd läuft. Woraround is LIRC abzuschalten, ist aber nicht wirklich ne lösung.
    Bei vdr passiert das heir auch nicht.


    Meinst du "VDR neu starten" im Kommando-Menü "VDR-Wartung"? Das geht bei mir bei vdrdevel auch mit LIRC.


    Regen


    Du meinst bestimmt graphlcd. graphtft hat meines Wissens keine Channel-Logos.


    Tom

  • Quote

    Originally posted by TomG
    Dank Tobis Backport für imlib2 gibt es das GraphTFT-Plugin von Lars Tegeler jetzt auch für Woody zusammen mit dem Standard-Theme und dem Brst-Theme.


    Tom


    Und wo gibt es bitte die ttf-bitstream-vera ?? (Kenne die Frau gar nicht ;-)


    Quote

    vdrdevel-plugin-graphtft: Depends: ttf-bitstream-vera but it is not installable


    LG
    Roman

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten

  • Quote

    Original von TomG


    Meinst du "VDR neu starten" im Kommando-Menü "VDR-Wartung"? Das geht bei mir bei vdrdevel auch mit LIRC.


    Genau das.
    Das log zeigt das vdrdevel runterfährt er geht aber nie in runvdrdevel zurück. Ziemlich merkwürdig das ganze.
    Wenn ich jetzt Lircd stoppe macht vdrdevel plötzlich mit den restart cycle weiter.
    Ich hab noch keine gute lircd.conf. LIRC läuft bei mir leer, könnte es daran liegen ??


    Was auch nicht geht ist CD mit cdfs über mp3 plugin.
    Er startet, spielt aber nicht und hängt dann.
    Ein test mit selbstcompilieren packeten von mp3 0.8.3 und 0.9.5 geht, 0.9.5 blockiert aber jetzt den laufwerk eject.


    gruss Peter

    Mein anderer VDR ist (auch) ein EPIA
    1)VIA M10000-Nehemiah, 160+120G Samsung; NEC 1300A; YY A106; LCD20x4 ...
    2) ctvdr+e-tobi ; C3M266+1,2GHz-Nehmiah; 160G Samsung + 4x500G Seagate SATA; NEC3500; TT-Case; DVB-S 1.3+4MB + Nova ; gLCD 240x128 ...
    . . .TB rulez. . .

    The post was edited 1 time, last by PeterD ().

  • Quote

    Original von PeterD
    Das log zeigt das vdrdevel runterfährt er geht aber nie in runvdrdevel zurück. Ziemlich merkwürdig das ganze.


    Was steht denn in /var/log/vdrdevel-restart.log? Und geht ein Restart auf der Konsole mit
    "/etc/init.d/vdrdevel restart"?


    Quote

    Wenn ich jetzt Lircd stoppe macht vdrdevel plötzlich mit den restart cycle weiter.
    Ich hab noch keine gute lircd.conf. LIRC läuft bei mir leer, könnte es daran liegen ??


    Möglich, aber unwahrscheinlich. Eigentlich wird weder in runvdrdevel noch in /etc/init.d/vdrdevel etwas mit Lirc gemacht. Es sei denn, du hast es selbst angepasst.


    Hast du vdrdevel neu installiert oder ein Upgrade gemacht? Sind evtl. neue Versionen von /etc/default/vdrdevel oder /etc/init.d/vdrdevel nicht installiert worden? In diesem Fall müssten sie mit der Endung dpkg-dist daneben liegen und du musst die Neuerungen selbst einbauen.


    Quote

    Was auch nicht geht ist CD mit cdfs über mp3 plugin.
    Er startet, spielt aber nicht und hängt dann.
    Ein test mit selbstcompilieren packeten von mp3 0.8.3 und 0.9.5 geht, 0.9.5 blockiert aber jetzt den laufwerk eject.


    Bei mir geht das tadellos. cdfs ist ein Kernel-Modul. Der Fehler könnte also vom Kernel abhängig sein.


    Tom

  • Quote

    Original von TomG


    Was steht denn in /var/log/vdrdevel-restart.log? Und geht ein Restart auf der Konsole mit
    "/etc/init.d/vdrdevel restart"?


    vdrdevel-restart.log gibts hier nicht, werd' heute abend noch mal ausprobieren.
    "/etc/init.d/vdrdevel restart" geht problemlos.



    Quote

    Original von TomG


    Möglich, aber unwahrscheinlich. Eigentlich wird weder in runvdrdevel noch in /etc/init.d/vdrdevel etwas mit Lirc gemacht. Es sei denn, du hast es selbst angepasst.


    Hast du vdrdevel neu installiert oder ein Upgrade gemacht? Sind evtl. neue Versionen von /etc/default/vdrdevel oder /etc/init.d/vdrdevel nicht installiert worden? In diesem Fall müssten sie mit der Endung dpkg-dist daneben liegen und du musst die Neuerungen selbst einbauen.


    War ein update von ctvdr2. erst ctvdr mit e-tobi packeten upgedated + upgraded, dann auf sarge + neue packete.
    Verwende aber immer noch 2.4.26-ctvdrskas kernel.


    Quote

    Original von TomG


    Bei mir geht das tadellos. cdfs ist ein Kernel-Modul. Der Fehler könnte also vom Kernel abhängig sein.
    Tom


    Kernel siehe oben. Wie gesagt 0.8.3 geht tadellos und 0.9.5 weitgehend. Ich werd mal 0.9.7 neu compilieren obs daran liegt.
    cdfs sollte 0.5b sein.


    gruss Peter

    Mein anderer VDR ist (auch) ein EPIA
    1)VIA M10000-Nehemiah, 160+120G Samsung; NEC 1300A; YY A106; LCD20x4 ...
    2) ctvdr+e-tobi ; C3M266+1,2GHz-Nehmiah; 160G Samsung + 4x500G Seagate SATA; NEC3500; TT-Case; DVB-S 1.3+4MB + Nova ; gLCD 240x128 ...
    . . .TB rulez. . .

  • Quote

    Originally posted by TomG
    Das Backport von ttf-bitstream-vera ist jetzt online.


    Muchos Gracias ...


    Bin schon gespannt auf die süße ... :D


    LG
    Roman


    P.S. Was wir wohl ohne dich und Tobi machen würden .. !?
    ... Uns wahrscheinlich mehr um unsere Frauen kümmern ?(
    (Man sollte wohl mal eine demographische Studie zu VDR betreiben ... )

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten

    The post was edited 1 time, last by Uatschitchun ().

  • Hallo


    erstmal, Danke für die Super-Arbeit


    hab vdrdevel ohne Probleme neben dem normalen VDR zum Laufen gekriegt,
    eigentlich würd ich ja gern gleich den vdrdevel als default laufen lassen, es fehlen mir abei ein paar wichtige Plugins, die ich oft benutze, das ist Calendar und Streaming-Dev als Server
    Kommt das eigentlich da irgendwann mal rein ins Packet ???
    Versuche das Calendar-Plugin selbst zu compilieren sind erstmal kläglich gescheitert, :-((



    Danke und Tschuess
    grooves

  • TomG


    Quote

    Original von TomG


    Bei mir geht das tadellos. cdfs ist ein Kernel-Modul. Der Fehler könnte also vom Kernel abhängig sein.
    Tom


    Nachtrag:
    Scheine nicht der einzige mit dem problem zu sein ->Thread


    Vielleicht kannst du noch ein backport mit mp3-0.8.3 online stellen als alternative für härtefälle.


    Danke trotzdem für die arbeit die ihr euch mit den paketen macht.
    Hab am wochenende mal einen vdr sebstkompiliert, macht richtig arbeit bis das wirklich geht.


    gruss Peter

    Mein anderer VDR ist (auch) ein EPIA
    1)VIA M10000-Nehemiah, 160+120G Samsung; NEC 1300A; YY A106; LCD20x4 ...
    2) ctvdr+e-tobi ; C3M266+1,2GHz-Nehmiah; 160G Samsung + 4x500G Seagate SATA; NEC3500; TT-Case; DVB-S 1.3+4MB + Nova ; gLCD 240x128 ...
    . . .TB rulez. . .

    The post was edited 1 time, last by PeterD ().

  • Quote

    Original von grooves
    es fehlen mir abei ein paar wichtige Plugins, die ich oft benutze, das ist Calendar und Streaming-Dev als Server
    Kommt das eigentlich da irgendwann mal rein ins Packet ???
    Versuche das Calendar-Plugin selbst zu compilieren sind erstmal kläglich gescheitert, :-((


    Beim calender-Plugin sehe ich schwarz. Ich weiß nicht, ob das überhaupt weiterentwickelt wird. Das stream-dev-Plugin lässt sich mit den neusten VDR-Versionen nicht übersetzen. Auf der ML wird heftig diskutiert und Patches erstellt. Aber bis jetzt gibt es wohl noch keine wirkliche Lösung.


    Tom

  • äähmm hmm
    jo
    also soviel ich weiss gibt es sehrwohl channellogos in der ausgabe des graphtft plugins.... habe auch welche gefunden (+.png) nur die passen nicht zum standard theme und einige passen wohl vom namen nicht
    es werden aber definitiv welche angezeigt


    hat irgendjemand die original logos des standard themes "rumliegen" ?



    thx


    funtzt alles wunderbar


    eine frage noch zum bootsplash
    ist der patch dafür in den ctvdr kernel drinnen?


    grüsse

  • Mal ne dumme Frage: wie kriege ich denn binaries für Sarge auf das System? Das Paket lirc meckert über fehlende Module...:


    Code
    1. #####################################################
    2. ## I couldn't load the required kernel modules ##
    3. ## You should install lirc-modules-source to build ##
    4. ## kernel support for your hardware. ##
    5. #####################################################
    6. ## If this message is not appropriate you may set ##
    7. ## LOAD_MODULES=false in /etc/lirc/hardware.conf ##
    8. #####################################################


    Lars

  • Quote

    Original von PeterD
    Was auch nicht geht ist CD mit cdfs über mp3 plugin.
    Er startet, spielt aber nicht und hängt dann.
    Ein test mit selbstcompilieren packeten von mp3 0.8.3 und 0.9.5 geht, 0.9.5 blockiert aber jetzt den laufwerk eject.


    Vielleicht liegt es am Pegel-Scan. Den gibt es erst in den neueren Versionen. Und wenn ich mich recht erinnere, hatte ich auch Probleme damit. Deshalb steht der Scan bei mir auf "nur ID3". Kannst du das mal ausprobieren?


    Tom