VCD (NTSC) mit mplayer

  • Hallo,


    kennt jemand eine Methode, wie man VCDs im NTSC Format in Farbe wiedergeben kann, ich kann sie zwar über mplayer wiedergeben aber nur in schwarz/weis.




    gruss chris.bo

    AMD Duron 1300 , Siemens DVB-S Rev. 1.3 ,
    60 GB HDD , Backard Bell Remote-Control , 128 MB-SDRAM
    Software: Suse Prof. 8.1 , vdr-1.2.1 , Elchi-AIO 3

  • Hi


    in der mplayer.sh.con hast du eine zeile


    NTSC=true


    die auf


    NTSC=false

    Dirk

    21.jpg

  • Hi Dirk,


    hab ich auch schon ausprobiert funktioniert bei mir nicht, wüsstet du vielleicht wo dran das liegen könnte??



    gruss chris.bo

    AMD Duron 1300 , Siemens DVB-S Rev. 1.3 ,
    60 GB HDD , Backard Bell Remote-Control , 128 MB-SDRAM
    Software: Suse Prof. 8.1 , vdr-1.2.1 , Elchi-AIO 3

  • Hi


    muß gehen!


    das Script setzt dann die richtigen Werte/Optionen, damit mplayer auf PAL umrechnet!


    Wenn dann trotzdem nicht geht, könnte es auch an der VCD liegen! Geht sie in einem anderen Player überhaupt in Farbe?

    Dirk

    21.jpg

  • Hi,


    ich tippe da mal auf deinen Fernseher. Der muß nämlich NTSC wiedergeben können. Ich habe z.B. im Wohnzimmer einen Fernseher, der NTSC-tauglich ist. Dort kommt immer alles in Farbe.
    Im Schlafzimmer hab ich einen, der nicht NTSC-tauglich ist....und dort sind NTSC-Wiedergaben immer schwarz/weiß.


    NTSC ist eben eine andere Norm...und die muß dein TV auch darstellen können.


    Gruß
    Rob.

    VDR1: HP-Microserver N40L mit mit yavdr 0.6 (headless) und 3 USB Empfängern (pctv 461e)
    VDR2: MacMini mit yavdr 0.6 und TT-3600 (USB)
    VDR3 - VDR5: Raspberry Pi3 mit USB Empfänger (pctv461e) und MLD

  • Also, ich hab NTSC="false" , und normale PAL vcds spielt er auch in Farbe ab.




    gruss chris.bo

    AMD Duron 1300 , Siemens DVB-S Rev. 1.3 ,
    60 GB HDD , Backard Bell Remote-Control , 128 MB-SDRAM
    Software: Suse Prof. 8.1 , vdr-1.2.1 , Elchi-AIO 3

  • Hi


    somebody101
    deswegen gibt es ja die Option NTSC=false in der mplayer.sh.conf!!!!!!!!!


    chris.bo
    Spielt Windoof diese NSTC-VCD ordentlich ab?


    Ich hab hier auch etliche NTSC-VCD und die gehen alle in Farbe!

    Dirk

    21.jpg

  • Hi


    jepp, gibt es!


    Hast du in der mplayer.sh.conf an das


    USE_SPEED="true" gedacht?
    Steht ja eindeutig mit dort!

    Dirk

    21.jpg

  • nee hab ich nicht werd ich gleich mal ausprobieren, danke , ich meld mich gleich mal wieder, ob geklappt hat.


    gruss chris.bo

    AMD Duron 1300 , Siemens DVB-S Rev. 1.3 ,
    60 GB HDD , Backard Bell Remote-Control , 128 MB-SDRAM
    Software: Suse Prof. 8.1 , vdr-1.2.1 , Elchi-AIO 3

  • Schade, hat leider nicht geklappt..
    Wüsstest du vielleicht noch einen Grund warum das nicht gehen könnte?


    gruss chris.bo

    AMD Duron 1300 , Siemens DVB-S Rev. 1.3 ,
    60 GB HDD , Backard Bell Remote-Control , 128 MB-SDRAM
    Software: Suse Prof. 8.1 , vdr-1.2.1 , Elchi-AIO 3

  • Dirk
    ...ich dachte, diese Option wäre generell dafür, ob der mplayer diese Format abspielt, oder nicht. D.h. also, die Option NTSC="false" bewirkt, das NTSC-Videos in PAL-Norm am TV ankommen ?
    Das wäre ja genial...die Frage ist nur, was er z.B. mit der differierenden Anzahl an Frames macht ? Lässt er die dann einfach weg, dann gäbs ja jede Sekunde nen kleinen ruckler...


    chris.bo
    TV's, die beide Normen unterstützen gibt es (machen meines Wissens sogar die meisten neueren Geräte)


    so long rob.

    VDR1: HP-Microserver N40L mit mit yavdr 0.6 (headless) und 3 USB Empfängern (pctv 461e)
    VDR2: MacMini mit yavdr 0.6 und TT-3600 (USB)
    VDR3 - VDR5: Raspberry Pi3 mit USB Empfänger (pctv461e) und MLD

  • Hi


    somebody101
    dafür gibts USE_SPEED!


    jha wollte mal ne Anleitung schreiben, hab aber noch keine entdeckt!

    Dirk

    21.jpg

  • Dirk
    Du hast doch aber auch ohne die speed option die ton aussetzer und mit der speed option den tiefen sound, oder?


    Gruß
    David

    Gehäuse: Silverstone LC01 (silver) // Mainboard: GigabyteK8NF-9 // CPU: AMD AthlonXP 3200+ // RAM: 4GB DDR400 // NT: Sunflower // CD/DVD: Pioneer DVR A07XLA // HDD: 1xOCZ-SSD 64GB 1 x WD20EARS 2TB 1 x WD30EZRX // PCI: 3 x DVB-C (Cinergy PCI HD) // VGA: Gainward Nvidia GeForce 210 // TV: LG 42LD 550

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von thaweed ()

  • Hi


    ich hab mir leider durch ein paar versuche bissel was geschrottet! :weinen
    (u.A. mußte ich auch die mplayer.sh und mplayer.sh.conf auf die verlußtliste setzen)


    nachdem ich jetzt wieder soweit bin, gehen NTSC_VCD auch nich mehr in Farbe !?!?!


    Ich weis derzeit nicht warum, aber das script wertet die VCD nicht aus und erkennt dadurch das Format nicht!


    Ich habe jha schon geschrieben, evtl. kann er das rätzel lösen!


    PS: es ging aber vorher definitv bei mir!!!

    Dirk

    21.jpg

  • Nochmal!


    Siehe http://www.vdrportal.de/board/…hp?postid=14233#post14233


    Aber warum das bei mir ging, kann ich nicht mehr nachvollziehen, die datei is wech
    :weinen:weinen:weinen:weinen:weinen:weinen:weinen:weinen:weinen:weinen


    :closed wegen 2. Thread

    Dirk

    21.jpg