AVBoard und IR Empfänger

  • So wie ich es verstanden habe, dann kann STBs AVBoard zwar den Rechner per IR einschalten, jedoch nicht die Signale an LIRC "forwarden.
    Wie schliesse ich den IR Empfänger - sprich Schaltung - des AVBoards an den COM-Port ohne das es Ärger mit dem AVBoard selbst gibt ?
    Oder doch lieber ein zweiter IR Empfänger - gibt das keinen Ärger mit dem AVBoard ?
    Wo finde ich eine Schaltung (ich kann selbst Platinen herstellen falls nötig ;-)) ?


    Vielen Dank :D

    (( Kein VDR im Augenblick ))
    Desktop: OS X 10.4 - PowerBook G4
    Misc. HW: XBox 1.0 w/ XBMC & Sanyo Z3S & Onkyo TX-SR503E

  • Das AVBoard forwarded also das Signal an den 9.Pin des JP2 der TT - das ist super ;-)
    Wie heisst das Plugin genau (benutze Gentoo ohne VDR ebuild) - was muss ich "make" übergeben (wohl nicht "REMOTE=LIRC") ?
    Vielen Dank ;-)

    (( Kein VDR im Augenblick ))
    Desktop: OS X 10.4 - PowerBook G4
    Misc. HW: XBox 1.0 w/ XBMC & Sanyo Z3S & Onkyo TX-SR503E

  • Ich bekomme den Empfänger nicht zum laufen... X(


    Wie wird das "Ding" im LinVDR 0.5 eingestellt??


    Im Setup habe ich "Hauppauge-Infrarot-Empfänger" (nicht invertiert) ausgewählt und als "loadkeys" die "alles.rc5" im "runvdr" eingetragen. Meine FB ist eine Medion MD4689. Habe schon verschiedene RC5 Codes ausprobiert, ohne Erfolg.


    Kann jemand helfen??

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Kann niemand helfen??

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Ich verstehe nicht so ganz, was du machen willst :
    WEnn du das AV.BOard hast ( komplett ) ist dort ja der IR Empfänger dran. Damit er arbeitet, must du einmal einen Stromstecker für ein Laufwerk anstecken und ZUSÄTZLICH vom Netzgerät die 5V abgreifen ( siehe die Readme ) , welche auch im Standby vorhandne sind ( vom Stromstecker gibt es Masse // vom Netzteil die 5V für den Betrieb des TSOP ( IR-Empfänger ).
    Den Draht vom AV-Board zu Poweron erst einmal weg lassen.


    Wenn der Rechner läuft , den Jumper für anlernen stecken, die Powertaste drücken --> LED sollte kurz aufleuchten ) und Jumper wieder ziehen. Wenn du wieder Power drückst,leuchtet die LED wieder kurz auf.


    Wenn das klappt den Draht auf Power_on auf dem Mainboard stecken.


    Wenn du nun Power auf der FB drückst und die LED kurz leuchtet, sollte der REchenr rauf oder runter fahren -> runter nur, wenn der Rechner ACPI beherrscht - aber im syslog sollte was drin stehen.


    Wenn du soweit bist, brauchst du nur noch das "Remote pflugin" hier beim VDR einspielen und die FB selber anlernen ( ist einfacher als du denkst -> steht ja alles auf dem Fernseher ;) ). Eine weitere serielle COm brauchst du dazu nicht belegen, da das Remote plugin die IR Befehle über den J2 der TT-Karte entgegen nimmt und der VDR diese auswertet. Ob du nun den VDR mit REMOTE=LIRC übersetzt hast oder nicht, schadet nicht -> habe ich auch und stört nicht weiter.


    Schreib mal, wie weit du kommst.....

    Hardware : Hewlett500 130mm Geh.,DVB-C,PVR350,Nova-T,MVP,248*128 GLCD,DVD NEC 3540,Intel 2,4Ghz mit Pipe101&SK2,Asus P4P800VM,512RAM,Powermate,STB-Erw.,mod. Hardware Wakeup von Steini,2*MVP

    The post was edited 1 time, last by Wesie ().


  • OK. Danke für die ausführliche Info!
    Soll heissen, die 5V vom Netzteil sind unbedingt notwendig?
    Ohne die 5V funzt der IR Empfänger nicht bzw. Stromanschluss auf dem Board alleine reicht nicht aus??

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Genau :D
    Wenn du dir mal das Schematics.pdf anschaust, dann hast du im Feld IR-Eingang nur die 5V_SB, welche an den TSOP gehen. Ohne diese 5V mit Zusatzkabel vom Netzgerät geht mit dem IR gar nichts. Wenn du den Netzteil-Stecker weg läßt, geht auch nichts, da dann die Masse fehlt ;)


    Hoffe, die Info hilft weiter ;)

    Hardware : Hewlett500 130mm Geh.,DVB-C,PVR350,Nova-T,MVP,248*128 GLCD,DVD NEC 3540,Intel 2,4Ghz mit Pipe101&SK2,Asus P4P800VM,512RAM,Powermate,STB-Erw.,mod. Hardware Wakeup von Steini,2*MVP

    The post was edited 1 time, last by Wesie ().

  • Danke! Es funktioniert!
    Ich muss nur noch die FB richtig anlernen...


    Ein weiteres Problem habe ich noch... Wenn ich SVIDEO benutzen will sehe ich nur ein schwarz/weisses Bild mit einigen Verzerrungen...


    Muss ich hier noch irgend etwas machen dass es funktioniert??

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Vielen Dank für die ausführlichen Hilfen - ich werde es in einigen Tagen testen. Erstmal meine Hand verheilen lassen - Merke: Niemals mit einer Colaglasflasche hinfallen... :(

    (( Kein VDR im Augenblick ))
    Desktop: OS X 10.4 - PowerBook G4
    Misc. HW: XBox 1.0 w/ XBMC & Sanyo Z3S & Onkyo TX-SR503E

  • SVCD oder analoger Eingang mit SVHS ?

    Hardware : Hewlett500 130mm Geh.,DVB-C,PVR350,Nova-T,MVP,248*128 GLCD,DVD NEC 3540,Intel 2,4Ghz mit Pipe101&SK2,Asus P4P800VM,512RAM,Powermate,STB-Erw.,mod. Hardware Wakeup von Steini,2*MVP

  • Servus!


    Das ist schon erledigt. Hab' nur "vidmode=2" an den Treiber übergeben müssen.

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Habe auch ein Hardware Problem zu diesem Thema:


    AVBoard habe ich gut mit linvdr zum laufen gebracht.
    Auch der IR Einschalter funktioniert jetzt nach ein paar Anlaufschwierigkeiten mit der Programmierung vom Atmel 90LS2343.


    Leider musste ich feststellen das meine DVB-s Technotrend Karte 1.6
    ueber den Pin9 am J2 den Ausgangspegel vom IR-Empfaenger runterzieht sobald ich die Huckepack Platine an die Slotblech Platine stecke.


    Hat hier jemand eine Idee was da los sein kann? Das AVbaord sollte doch auch ohne Inverter FET laufen.


    Hab ich da den IR Eingang vom meiner DVB-s beleidigt?

    zuerst 2 Jahre LinVDR 0.7 jetzt ctVDR 4.5
    auf VIA Epia ME6000/128MB mit TechnoTrend DVB-S 1.6, 160GB HD,DVD-ROM, CAM Modul und ORF Cryptoworks, serial Lirc, AVboard 1.1 in NoName Case :schiel