VDR restart bei systeminfo ??

  • hi


    wenn ich in der VDR-Wartung auf systeminfo oder so gehe stürtzt der vdr ab und startet vdr neu.


    woran kann das liegen?


    hier ein auszu aus der syslog:


    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-femon.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-dvd.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-control.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-newsticker.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-remote.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: loading plugin: /usr/lib/vdr/plugins/libvdr-calendar.so.1.2.6
    May 1 17:22:20 vdr vdr[12533]: VDR version 1.2.6 (ElchiAIO4c) started
    May 1 17:22:20 vdr kernel: Technotrend/Hauppauge PCI rev2.1 or 2.2 adapter 0 has MAC addr = 00:d0:5c:22:a9:c7
    May 1 17:22:20 vdr kernel: av7110(0): Crystal audio DAC detected
    May 1 17:22:20 vdr kernel: DVB: AV7110(0) - firmware supports CI link layer interface
    May 1 17:22:20 vdr kernel: DVB: AV7110(0) - firm f0240009, rtsl b0250018, vid 71010068, app 8000261a
    May 1 17:22:17 vdr kernel: DVB: registering frontend 0:0 (STV0299/TSA5059/SL1935 based)...
    May 1 17:22:17 vdr kernel: stv0299.c: setup for tuner BSRU6, TDQB-S00x
    May 1 17:22:16 vdr kernel: DVB: registering new adapter (Technotrend/Hauppauge PCI rev2.1 or 2.2).
    May 1 17:22:11 vdr vdr[593]: [control] r == 0
    May 1 17:22:11 vdr runvdr: restarting VDR
    May 1 17:22:10 vdr vdr[586]: executing command '/usr/bin/ctvdrinfo.sh'
    May 1 17:21:39 vdr vdr[11734]: receiver thread started on device 1 (pid=11734)
    May 1 17:21:39 vdr vdr[11733]: receiver thread ended on device 1 (pid=11733)
    May 1 17:21:39 vdr vdr[586]: switching to channel 11
    May 1 17:21:37 vdr vdr[11733]: receiver thread started on device 1 (pid=11733)
    May 1 17:21:37 vdr vdr[11407]: receiver thread ended on device 1 (pid=11407)
    M


    hat einer eine ahnung?????

  • Leider habe ich keine Ahnung, allerdings habe ich den selben Effekt. An einer Lösung des Problems wäre ich aber ebenfalls interessiert.


    NixMix

    Hardware:Athlon XP 2000@1250 Mhz, Asrock K7VT2, 512 MB RAM, 1x60 GB + 1x250 GB Maxtor HDD, FF Nexus-s 2.1, TT Budget
    Software:C't VDR5, nvram-wakeup