graphlcd in linVDR0.6

  • Mahlzeit,
    kann mir einer sagen wie man in linvdr das graphlcd einstellt ?
    Hab das plugin aktiviert blos wo kann ich mein Display einstellen ?
    Laut logread wir es mit SIMLCD initaliziert ich habe aber ein t6963 von Randy.


    Gruss Juergen

  • Hi Juergen_


    ich habe das gleiche Problem...


    Gruß Flippo

    Nachdem Nr.1 in Rauch aufgegangen ist, nun Epia-M10000N, 256MB RAM, DVB-S 1.6 mit CI,
    GLCD, Slim-Line DVD/CD-Combo, 6in1 Cardreader, 40GB FP, USB-WLAN Sitecom, Suse 9.0 und VDR 1.2.6pre6

  • hmmmm,
    hab gerade versucht die runvdr zu aendern und hab -P graphlcd -c t6963 eingefuegt. Nach einem Neustart von VDR kommt dann die Meldung somthing is wrong sleeping for 2 Minutes (oder so in der Art) und das System faehrt herunter ohne eine weitere Eingriffsmoeglichkeit. ;(

  • habe in der datei /etc/sysconfig den eintrag graphlcd entfernt.
    danach in der /etc/init.d/runvdr in der zeile 138 hinter ...-v video0 folgendes eingefügt:
    -P'graphlcd -c t6963'


    ist vieleicht nicht sehr elegant - geht aber :-)

  • habe folgenden controller: T6963C. funktionieren die einstellungen mit dem auch, oder gibt es unterschiede? oder muß ich einfach nur -P'graphlcd -c t6963c' eintragen? und wo kann/muß ich die größe eingeben? oder ist dieser controller nur für eine größe gedacht, so das keine weitere einstellung erforderlich ist?


    strgalt

  • hallo,
    will auch mein glcd einbinden. habe auch verstanden das ich einen eintrag in die runvdr machen muss nur wie ändere ich die datei, wie komme ich dahin? habe ein windowsverkabelung.


    Gibt es eigentlich eine Plugin datei in der alle plugins aufgelistet bzw aktiviert sind? wäre doch sinvoll dann dort auch den graphlcd Plugin einzutragen?


    Gruß

    Server: Ubuntu 18.04; yaVDR ansible headless - ca.20 TB HDD, 2x tt Budget S-3200 Dvb-s2 Pci

    Client: LG-TV mit PlexApp

  • Nabend !


    Den Umweg über die runvdr bin nun auch gegangen.


    -P'graphlcd -c ks0108 -p 0x378 -x 192 -y 64'


    Mein Display zeigt etwas an, aber mir einem extrem langsamen Bildaufbau.
    Showpic ist genau so langsam - komischerweise
    Mit LinVDR0.5 und graphlcd0.0.7 lief es noch zufriedenstellend.
    Mit den im OSD unter Einstellungen angebotenen Parametern habe ich ohne Erfolg
    "gespielt"


    Wer kennt noch weitere Lösungsansätze?


    Gruß und Dank,
    Heiner

    TACENS IXION * A330 ION * Cine S2 * Blu Ray * 500 GB HDD * Targa VFD * X10 intern * yavdr 0.4 * Samsung UE40D5003

  • so ich habe es nun auch geschft die runvdr mit dem eintrag
    -P graphlcd
    zuversehen doch es klappt nicht. habe auch das Plugin im setup deaktiviert.
    und auch einträge versucht wie -P 'graphlcd -c t6961'. Aber mein LCD bleibt dunkel. es ist an LPT1 und hat unter VDR schon gefunz. jedoch musste ich graphlcd damal mitdem Windowswirering compilieren.


    jemand einen Rat?

    Server: Ubuntu 18.04; yaVDR ansible headless - ca.20 TB HDD, 2x tt Budget S-3200 Dvb-s2 Pci

    Client: LG-TV mit PlexApp

  • Quote

    Original von ProfessorHase
    Mein Display zeigt etwas an, aber mir einem extrem langsamen Bildaufbau.
    Showpic ist genau so langsam - komischerweise


    welche "sleep function" hast du im osd eingestellt? nimm mal den letzen,
    die ersten beiden waren bei mir auf meiner bychse richtig lahm.


    -- randy

  • Moin Randy.


    Ich suchte ja schon und Forum um stellte sleep auf nanosleep(sched_rr) ein.
    Kein Erfolg. Der letzte Punkt (gettimeofday[was immer das bedeuten mag]) bringt einen reproduzierbaren Absturz.


    Gruß,
    Heiner

    TACENS IXION * A330 ION * Cine S2 * Blu Ray * 500 GB HDD * Targa VFD * X10 intern * yavdr 0.4 * Samsung UE40D5003

  • Moin.
    Nach intensiven Studium im Forum habe ich nun gefunden, dass der 2.6 er Kernel graphlcd am ks0108 so gemütlich werden läßt.
    Alle Lösungsvorschläge lassen nicht so richtig auf linvdr anwenden.
    Ich fürchte, mir hilft nur ein downgrade auf linvdr0.5 , schade eigentlich.


    Gruß,
    Heiner

    TACENS IXION * A330 ION * Cine S2 * Blu Ray * 500 GB HDD * Targa VFD * X10 intern * yavdr 0.4 * Samsung UE40D5003

  • Hallo,


    kann mir jemand sagen wo genau der eintrag hinkommt ? wenn ich Ihn in der zeile 138 hinter ...-v video0 einfüge startet mein linvdr nicht mehr und es passiert auch nichts auf dem Display.


    mfg


    josch

  • Mein GLCD will auch noch net so recht. Is komplett dunkel ausgefüllt. Habe mehrere Einträge in der runvdr und rcStart usw. probiert.


    Kann mir jemand ne komplette Befehlsfolge nennen, wo ich GraphLCD unter LinVDR 0.5 für ein KS0108 128x64 aufrufe?


    Mein derzeitiger Eintrag in der runvdr:


    Quote

    -P'graphlcd -c ks0108 -p 0x378 -x 128 -y 64'


    Danke
    Mario

    Asus Pundit 2,4 GHz Celeron ;512 MB RAM ; Hauppauge Nexus S ; Budget-DVB-s; 160 GB HDD ; DVD+RW ; LinVDR 0.7 mit vielen Patches, GLCD, LAN

    The post was edited 1 time, last by crashboy ().

  • sorry ich muss noch mal nerven.


    ich habe in der Runvdr wie hier beschrieben in der Zeile 138 -P 'graphlcd -c t6963' eingetragen.


    im Pluginmenü kann ich das Plugin auch finden und für den t6963 alles einstellen, bei mir wichtig das Windowswiring.


    auch nach einem neustart bleibt mein LCD dunkel.


    was kann ich noch machen oder nachsehen wo der fehler liegen könnte?


    Unter meinem Suse VDR läuft das Glcd unter vdr prima. also an Hardware oder verkabelung kann es nicht liegen.

    Server: Ubuntu 18.04; yaVDR ansible headless - ca.20 TB HDD, 2x tt Budget S-3200 Dvb-s2 Pci

    Client: LG-TV mit PlexApp