yavdr-ansible - nach apt-get dist-upgrade kein Bild mehr

  • Hallo,


    ich habe meinen funktionierenden yavdr-ansible


    "apt-get update; apt-get dist-upgrade" ausgeführt (dabei wurde u. A. der Kernel von Kernel 5.08.0-48 auf 5.15.0-46 upgegraded) und anschließend auch das Installationsscript per

    "sudo -H ./install-yavdr.sh" ausgeführt.


    Leider habe ich nun kein Bild mehr ;(. Der Rechner startet, ich sehe den ersten blauen "Yavdr-Bildschirm", dann erscheint der Eingabepromt, dann kommt wieder ein "Yavdr-Bildschirm" auf dem er dann leider stehenbleibt.


    Den Inhalt von /var/log/syslog habe ich als Dateinanhang beigefügt. Hieran kann ich kein Problem erkennen.


    Wie komme ich wieder an ein Bild:/?


    Vielen Dank!


    Tony

  • Hi,

    Musst du noch das ansible updaten? Bin da aber kein Experte.

    Welches Ansible meinst du? Focal oder 22.04?

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Das syslog ist gefiltert, da fe_len Infos über den Start des X-servers natürlich. Welche Grafikkarte?

    Eine gute Idee wäre, in der Signatur die Kurzbeschreibung (4 Zeilen oder so) des betr./eigenen VDRs unterzubringen.

  • Der Einzige Fehler in dem Logschnipsel ist

    Code
    1. Sep 4 21:37:05 vdr3 vdr: [1541] ERROR (recording.c,276): /srv/vdr/video/vdr-server/6.Kleinkindfilme/Disneys_Bernard_und_Bianca_-_Die_Mäusepo/2009-01-11.15.50.99.99.rec/resume.vdr: Erfolg
    2. Sep 4 21:37:08 vdr3 automount[962]: create_client: hostname lookup for vdrserver failed: Temporary failure in name resolution
    3. Sep 4 21:37:08 vdr3 automount[962]: create_client: hostname lookup for vdrserver failed: Temporary failure in name resolution
    4. Sep 4 21:37:08 vdr3 automount[962]: get_exports: lookup(hosts): exports lookup failed for vdrserver
    5. Sep 4 21:37:08 vdr3 automount[962]: key "vdrserver" not found in map source(s).

    Demnach klappt die Verbindung zum Rechner "vdrserver" nicht - was darüber hinaus gehend passiert, sieht man vermutlich in einem ungekürzten Logauszug - am besten am dem Bootvorgang: journalctl -b -l > log.txt

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ah, ist mir auch aufgefallen. Ich tippe (aber ohne vollständiges Log ein Schuß ins blaue) auf ein umbenanntes (enp....) ehemaliges "eth0" oder so.

  • Vielen Dank für die Hinweise. Leider erhalte ich noch kein Bild.


    Als Anhang habe ich den vollständigen Log (journalctl -b -l > log.txt) beigefügt.

    Grafikkarte: GeForce GT 730

    lspci -nnk | grep -i VGA -A2

    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208B [GeForce GT 730] [10de:1287] (rev a1)

    Subsystem: ZOTAC International (MCO) Ltd. GK208B [GeForce GT 730] [19da:4360]

    Kernel driver in use: nvidia


    Rechner: ESPRIMO P900

    Mainboard: Fujitsu S26361-D3062-A1

    CPU: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz


    Hat jemand einen Tipp für mich?


    Vielen Dank!



    Tony