[Live] Reiter Aufnahmen -> Duplikate

  • Hallo,


    wenn ich die Sicht "Duplikate" aufgerufen habe und dann Live im Browser beende, wird ja in der setup.conf "live.LastSortingMode" entsprechend gesetzt. Und wenn ich dann Live neu aufrufe und in Aufnahmen gehe, hängt live in einer Endlosschleife? (ich habe länger gewartet und kein Ergebnis bekommen). Ich konnte das dann nur beheben, indem ich händisch in der setup.conf diesen Eintrag geleert habe.


    Alle anderen Funktionen gehen noch.


    Zum Anderen wäre es schön, wenn der Filter im Modus "Duplikate" sich nur auf Duplikate beziehen würde, dann könnte man gezielt sich eine begrenzte Menge an Duplikaten anzeigen lassen. (Ich habe davon sehr sehr viele und die Gesamtliste ist dann doch sehr unübersichtlich).


    Grüße

    kamel5

    VDR 2.6.1: ASUS Prime X470-PRO, Ryzen 7 2700, 64GB, 6TB HD, GT1030, Fedora 36 Kernel 5.19 X86_64, Devicebonding 2 x 1 auf 2, TT6400, DVBSky S952 V3

    Git-Repo: gitlab.com/kamel5

  • Hi,


    Den Fehler kann ich nicht reproduzieren. Im meiner setup.conf steht dann "live.LastSortingMode = duplicates".

    Wenn ich live dann neu aufrufe und auf Aufnahmen gehe, werden wieder die Duplikate angezeigt.

    Hast Du weitere Infos, wie ich das reproduzieren kann?


    Quote

    Zum Anderen wäre es schön, wenn der Filter im Modus "Duplikate" sich nur auf Duplikate beziehen würde, dann könnte man gezielt sich eine begrenzte Menge an Duplikaten anzeigen lassen

    Das verstehe ich nicht. "Duplikate" zeigt nur Duplikate an. Der Filter reduziert die Liste der "Duplikate" entsprechend.

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.6x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • Im meiner setup.conf steht dann "live.LastSortingMode = duplicates".

    Das habe ich dann auch in der setup.conf stehen, aber erst nach dem Beenden vom VDR. Live merkt sich das aber scheinbar während der Laufzeit.

    Wenn ich live dann neu aufrufe und auf Aufnahmen gehe, werden wieder die Duplikate angezeigt.

    Im Prinzip macht er das bei mir auch.

    Ich probiere das gerade nochmal:

    Wenn ich zuerst die Aufnahmen normal anzeigen lasse (nach Namen), dann braucht er für das Anzeigen der Duplikate ca 1min.

    Wenn ich gleich im Modus Duplikate starte, dann hängt es scheinbar. Es sind jetzt schon wieder über 10min. vergangen und er ist immer noch nicht fertig. Die ersten Duplikate werden dann schon angezeigt, man kann aber nichts im Browser machen. Man sieht in top auch keine weiteren Aktivitäten mehr, vorher hat Opera eine Last von 100%.

    Vielleicht liegt das Ganze auch an der großen Menge meiner Aufnahmen (einige 1000).


    Grüße

    kamel5

    VDR 2.6.1: ASUS Prime X470-PRO, Ryzen 7 2700, 64GB, 6TB HD, GT1030, Fedora 36 Kernel 5.19 X86_64, Devicebonding 2 x 1 auf 2, TT6400, DVBSky S952 V3

    Git-Repo: gitlab.com/kamel5

  • 10 min ist zu lang, auch bei einigen 1000 Aufnahmen.

    Kannst Du irgendwie herausfinden, wo er hängt? Testweise erst auf "Programm" gehen, und danach auf "Aufzeichnungen". Hängt er dann auch?


    Ev. mal "view source" im Browser?

    Und das mit "view source" im Browser vergleichen, wenn alles angezeigt wird? Was fehlt, wenn er hängt?


    ev. kann es auch helfen, den Browser Cache zu leeren.


    ~ Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.6x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • "Duplikate" zeigt nur Duplikate an. Der Filter reduziert die Liste der "Duplikate" entsprechend.

    Ja, das stimmt, da war wahrscheinlich bei dem Test auch der Wurm drin.

    ev. kann es auch helfen, den Browser Cache zu leeren.

    Ich habe dazu noch ein paar Experimente gemacht. Es sieht so aus, wenn ich den Browser-Cache leere, geht es anfangs und dann ist es wieder vorbei.

    Kannst Du irgendwie herausfinden, wo er hängt? Testweise erst auf "Programm" gehen, und danach auf "Aufzeichnungen". Hängt er dann auch?

    Das ist egal. Ich kann vorher machen, was ich will, auch die anderen Reiter ohne Probleme benutzen. Sobald ich dann auf Aufnahmen gehe, ist es irgendwann "vorbei" (Wie ich jetzt auch festgestellt habe, nicht nur bei Duplikate).

    Ev. mal "view source" im Browser?

    Und das mit "view source" im Browser vergleichen, wenn alles angezeigt wird? Was fehlt, wenn er hängt?

    Wenn ich auf "Seitenquelle" in den Enwicklertools gehe, kommt nach einer Weile "Seite abgestürzt".


    Grüße

    kamel5

    VDR 2.6.1: ASUS Prime X470-PRO, Ryzen 7 2700, 64GB, 6TB HD, GT1030, Fedora 36 Kernel 5.19 X86_64, Devicebonding 2 x 1 auf 2, TT6400, DVBSky S952 V3

    Git-Repo: gitlab.com/kamel5

  • Wenn ich die Entwicklerkonsole von Anfang an mitlaufen lasse, bleibt er, wenn ich auf Aufnahmen gehe, auf "recordings.html" stehen. Wenn ich die anklicke, zeigt er dann "loading" und bleibt stehen.


    Grüße

    kamel5

    VDR 2.6.1: ASUS Prime X470-PRO, Ryzen 7 2700, 64GB, 6TB HD, GT1030, Fedora 36 Kernel 5.19 X86_64, Devicebonding 2 x 1 auf 2, TT6400, DVBSky S952 V3

    Git-Repo: gitlab.com/kamel5

  • Schon mal verschiedene Browser probiert?

    Jetzt gerade noch mal gemacht. Es sieht so aus, das es stark vom Browser abhängt.

    Bei Opera geht es meist nur, wenn man den Cache vorher geleert hat.

    Bei Chrom geht es meistens, manchmal bekommt man "Fehler beim Anzeigen dieser Webseite", wenn man dann "Neu laden" macht, geht es wieder.

    Bei Firefox habe ich bisher keine Probleme festgestellt.


    Grüße

    kamel5

    VDR 2.6.1: ASUS Prime X470-PRO, Ryzen 7 2700, 64GB, 6TB HD, GT1030, Fedora 36 Kernel 5.19 X86_64, Devicebonding 2 x 1 auf 2, TT6400, DVBSky S952 V3

    Git-Repo: gitlab.com/kamel5

    The post was edited 1 time, last by kamel5 ().