Verwendet noch jemand VDR Version 2.2.* oder älter?

  • Hi,


    Aus der VDR HISTORY: 2015-09-14: Version 2.3.1

    Also vor etwa 7 Jahren.


    Ich überlege, in meinen Plugins Support für alle VDR Versionen die älter als 2.3.1sind einzustellen. Dann würden diese Plugins nur noch mit VDR Version >= 2.3.1 funktionieren.

    Wäre das OK? Oder verwendet ihr noch diese alten VDR Versionen?


    ~ Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.6x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • Hi,

    Easyvdr pflegt glaube ich niemand mehr Plugins, ich baue ab und zu markad-ng für mich (und ggf. andere in easyvdr v3.5 noch neu). Aber supportfähig ist die dank ppa-Abschaltung eh nicht. Aber in v5 gibt es auch VDR 2.2.0.

    Dafür gilt dasselbe.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de