easyVDR5-unstable SoftHDDevice 1.2.8 & NVidia Treiber 390

  • wolfi.m


    Ich hab mir mal den Spaß angetan und das SoftHDDevice aus unstable auf einem System mit NVidia Grafik installiert.

    Zusätzlich auf den NVidia 390 Treiber umgestellt, da ja hier unsere Problemchen mit dem OSD los gingen.


    Folgenden Stand habe ich:

    Nach Installation von NVidia 390 > System Neustart > Setup > Monitor_Layout > Video_Details > PulseAudio Setup zum Ergebnis


    OSD ist Perfekt, keine Verschiebung, oder Überlappung mehr vorhanden.

    Ich weiß zwar nicht was du alles geändert hast, aber hier ist das Resultat für VDR2.2.0 erstmal gut.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi Aaron

    Gut das es bei Dir läuft. Sind denn die Farben auch OK

    Welche Skins hast Du ausprobiert.

    Und mit welcher Nvidia Grafikkarte hast Du getestet.

    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Hallo Helmut

    Zu den Farben > keine Verschiebung, keine Fehler

    Skin > estuary4vdr ( Apple Green )

    Grafikkarte > GT720 ( GK208 )


    Edit:

    Am besten selbst mal probieren, um so mehr testen, desto sicherer könnte man sein, das dieses leidige Thema NVidia endlich ein Ende findet.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Servus,


    habe eben meine N210 und die technisat skystar 2 vom keller zum testen geholt. Würde eine Neuinstallation machen.

    Während der installation 340er oder 390er auswählen?

    Oder erst zum laufen bekommen dann unstable quelle hinzufügen und softhddevice apt upgraden?


    Grüsse

  • Hi


    wenn du ohnehin eine Neuinstallation machst, nimm gleich die 390er und im Anschluss holst du dir alles aus testing und unstable.


    Dann Neustart und nochmal das Setup für Monitor_Layout Video_Details und pulseaudio durch machen.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Servus,


    Quote

    Anschluss holst du dir alles aus testing und unstable.

    wie "hole" ich alles aus diesen?


    Also die quellen holen ist mir klar, aber der inhalt nicht (steh grad auf nen feuerwehrschlauch)


    Grüsse

  • Alle ppa Quellen in die /etc/apt/sources.list eintragen.


    Dann ein:

    sudo apt update

    sudo apt dist-upgrade


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Servus,


    habe ich gemacht, allerdings ist bei der Installation schon die Grafikkarte nicht richtig erkannt worden, komische Auflösung wird angezeigt.


    Meldung kam folgende:

    zuerst

    Der Bildschirm an der Schnittstelle default hat keine passende Aufloesung, es wird der X11 Auto Modus verwendet,

    danach

    Das System unterstuetzt nur Software Dekodierung Software Dekodierung funkioniert nur mit dem Xineliboutput Plugin.


    und das TV-Bild war beim ersten Start eine sehr kleine Auflösung, dafür aber das Menü riesig.


    Es ist eine MSI N210 verbaut, soll ich evtl meine 610er einbauen? Weil irgendwo las ich, das es "nur" GT210-Karten betrifft. Oder ist es ein generelles Nvidia-Problem?

    Grüsse

  • Es kann passieren, daß nach Installation der Grafiktreiber das System ein Neustart benötigt, das könntest du mal probieren und im Anschluss nochmals Monitor_Layout video_details und pulseaudio Setup durchlaufen. Sollte es dann weiterhin scheitern, mal mit der 610er versuchen.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hab ich schon 3 mal gemacht - Neustart. Nachdem wieder auf 340 umgestiegen bin, direkt danach Bild, nach Neustart schwarzer Bildschirm.

    Nach setup das gleiche phänomen

    Ich fang von vorne an mit 340ger - Treiber

  • Der 340er und 390er beißen sich. Ein umstieg von 340 auf 390 geht meistens gut, der Wechsel von 390 auf 340 hingegen kann unter Umständen Dateileichen vom 390 verursachen. Muss nicht sein, kann aber. Mit der Problematik hab ich schon mal einen ganzen Abend verbracht und musste ordentlich aufräumen.


    Ich vermute jetzt einfach mal, das die NVidia210 ungeeignet ist, um mit dem 390er zu laufen. Kann das auch im Moment nicht testen.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi,

    Gt2xx laufen nur mit 340er.

    Ich würde immer eine Gt6xx vorziehen, da die viel kühler und sparsamer sind.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,


    also, ich habe eine 720er. Das Problem besteht bei mir immer noch. Also so grün und lila-Farben wenn man im OSD-Menü rumschaltet sind sichtbar.


    Wenn ich über Programmchanger auf xinelibout schalte passt das OSD-Menü


    Grüsse


    Nachtrag:

    den Lautstärke-Balken verschiebt es auch beim ändern der Lautstärke

    The post was edited 1 time, last by xxx3xxx ().

  • Ok, dank dir...


    Dann werd ich auf einen zweiten Datenträger mal neu installieren und vergleichen.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hallo Aaron

    Bin heute endlich zum Testen gekommen..

    System EA 5 mit softhddevice und pulseaudio Ausgabe. Twin-Satsystem.

    Grafikkarte GK208B ( Nvidia Geforce GT710 ) von MSI passiv gekühlt

    Nach Update und Upgrade
    Ausgabe von:


    root@Lintec1:/home/easyvdr# apt-cache policy vdr-plugin-softhddevice

    vdr-plugin-softhddevice:

    Installiert: 4:1.2.8-0easyVDR0~focal

    Installationskandidat: 4:1.2.8-0easyVDR0~focal

    Versionstabelle:

    *** 4:1.2.8-0easyVDR0~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal/main amd64 Packages

    100 /var/lib/dpkg/status

    4:1.0.7-1easyVDR0~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-stable/ubuntu focal/main amd64 Packages


    root@Lintec1:/home/easyvdr# apt-cache policy nvidia-driver-390*

    nvidia-driver-390:

    Installiert: 390.144-0ubuntu0.20.04.1

    Installationskandidat: 390.144-0ubuntu0.20.04.1

    Versionstabelle:

    *** 390.144-0ubuntu0.20.04.1 500

    500 http://de.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 Packages

    500 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 Packages

    100 /var/lib/dpkg/status

    390.132-0ubuntu2 500

    500 http://de.archive.ubuntu.com/ubuntu focal/restricted amd64 Packages


    root@Lintec1:/home/easyvdr# apt-cache policy vdr

    vdr:

    Installiert: 1:2.2.0-15easyVDR6~focal

    Installationskandidat: 1:2.2.0-15easyVDR6~focal

    Versionstabelle:

    *** 1:2.2.0-15easyVDR6~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-stable/ubuntu focal/main amd64 Packages

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal/main amd64 Packages

    100 /var/lib/dpkg/status

    2.4.1-4ubuntu1 500

    500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages

    -------------------------------------------------------------------------------------------------------------------------

    Wichtig ist nach der Installation noch mal das komplette Video und Audio Setup durch gehen

    und nach einem reboot

    Auch den OSD Skin neu Auswählen , sonst gibt es Fehlfarben.

    Also bei mir läuft es , bisher keine Fehler festgestellt. OSD Skin Estuary4vdr in AppleGreen ..

    PS: Am 4.3.22 wurde auch Kodi Matrix von Version 19.3 auf Version 19.4 upgedatet , läuft auch ohne Probleme bisher.

    Fazit alles Top , so bei mir . Achtung: Mit einer GT630 funzte der 390.x Treiber nicht..

    Ich denke ab einer GT710 sollte es mit dem 390.x funktionieren.

    Besitzer mit einer GT 210 --> GT630 Grafikkarte sollten besser beim 340.x bleiben..

    Danke Aaron für die Info zum Test..

    ---------------------------------------------------------------

    Nachtrag: Nach einigen Neustarts und OSD Skin Wechsel startet der VDR nicht mehr richtig

    Er bleibt beim blauen Grub Boot Logo stehen , nur der TV Ton ist zu hören.

    Auch wird der OSD Skin nach jedem Neustart nicht mehr richtig angezeigt wenn er mal durchstartet.. Nach Neu Auswahl im OSD läuft der Skin

    ohne Fehlfarben wie er soll. Doch nach ein reboot ist wieder alles weg. Auch ist manchmal keine Bedienung mit der FB möglich.

    Und nach ein paar Minuten wird dann der Bildschirm schwarz und nichts geht mehr.

    Ich werde jetzt wieder auf das alte Softhddevice und den Nvidia 340 wechsel. So hat das kein Zweck..

    Sorry Aaron für die schlechte Nachricht.


    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

    The post was edited 1 time, last by Emma53 ().

  • Hallöchen,


    also, bei mir ging das nicht, weil ich nur base-unstable und base-testing installiert hatte.


    Jetzt habe ich mal vdr-testing, vdr-unstable und vdr-others geadded.

    Danach update+upgrade.

    Das Bild ist da, keine farbigen Probleme mehr. Auch nach Neustart.


    Danach die gleichen Reaktionen wie Helmut bereits beschrieben hat. Nach ein paar Minuten Abbruch zu schwarzen "Desktop"-Bildschirm. Ich habe aktuell keine FB angeschlossen, allerdings ging einmal das bedienen des OSD-Menüs über die Tastatur nicht.


    Die apt-cache-Befehle von Helmut bringen bei mir das gleiche Ergebnis.


    Grüsse

  • Hi,

    Ich habe am Sonntag auch mal getestet erneut und bei mir ging es quasi direkt nach dem ersten Reboot nicht mehr. Der VDR lief, aber nimmt keine Bedienung an. Egal ob mit Keyboard oder via easy Portal Fernbedienung.

    Schwarzes Bild hatte ich nach dem Start nach Reboot, dann kam schon Ton. Nach ein paar Minuten kam dann Bild. Aber bedienen geht nix. P-Changer lässt sich bedienen. Zest mit 340er und GT220.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Ja dann weiß ich auch nicht mehr weiter. Seltsam das es bei mir beim ersten und zweiten Install tadellos läuft. Einen schwarzen Desktop hatte ich noch nicht und was schwarzer Desktop heißen soll, weiß ich auch nicht. Ich denke mal ein Blick in die syslog zum Zeitpunkt des Fehlers könnte hier näheres ergeben.


    Wenn ich Zeit habe, wovon mir im Moment nicht viel zur Verfügung steht, setze ich auch nochmal neu auf.

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi,

    Ich versuche heute Abend auch noch mal aufzusetzen mit stable und dann alles bis unstable dazu nehmen.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Servus,


    "schwarzer Desktop" soll heißen, der vdr wird beendet und es wird der schwarze Hintergrund des Fenstermanager Openbox angezeigt.


    Grüsse


    Nachtrag:

    The post was edited 2 times, last by xxx3xxx ().