[easyVDR] Monitor wird nicht mit optimaler Auflösung erkannt & RFKillstatus

  • Hi


    Ich habe in den letzten Wochen mit Hilfe meine Arbeitskollegen und recherche (hier im Forum) noch 2 Sachen fixen können:
    1) In der Syslog stand immer wieder das das lirc Modul nicht richtig funktionierte. Ich habe jetzt eine Fernbedienung an COM1 angegeben (wie andernorts hier im Forum beschrieben).
    Jetzt gibt es keine Fehlermeldungen in der Syslog mehr

    2) Nachdem meine onboard-Soundkarte nicht erkannt wurde habe ich eine alte ISA-Karte eingebaut (CS46xx-Chip) . Diese wurde aber auch erst nach manueller Installation von Treibern erkannt.
    Das war aber auch rel. instabil (musste Treiber mehrmals neu installieren).
    Ich habe inzwischen herausbekommen das sowohl der Onboard-Sound als auch der Chip der Soundkarte auf der Blacklist bei alsa stand.
    Ich habe jetzt beide aus der Blacklist genommen (blacklist-oss.conf). Jetzt kann ich im Desktop zwischen beiden Ausgaben umschalten und sie funktionieren.


    Ein paar Problemchen sind aber geblieben:
    1) Die Monitorauflösung wird nicht richtig erkannt. Das Setup-Tool erkennt maximal 1280*1024 als Auflösung, obwohl der Monitor 1680*1050 kann.
    Auf dem Dektop kann ich dann die Auflösung manuell umstellen. Diese Einstellung ist aber nach dem nächsten Neustart weg. Auch ein "Save to x Config File" ändert daran nichts.
    Wie muss ich die Konfig-Files anpassen, dass ich die optimale Auflösung bekomme?


    2) Beim Staren des Deskops kommt immer einem Meldung das für die Änderung des RFkill-Status ein Passwort notwendig ist.
    Auch auch wenn ich dann das Passwort eingebe kommt die Meldung beim nächsten Start wieder.
    Nach meinen Recherchen hat das was mit WLAN/Bluetooth etc. Verbindungen zu tun. Die hat der Rechner aber nicht (Desktop nur LAN).
    Wie bekomme ich die Meldung los?


    MfG. Thomas

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,

  • Hi

    Entweder sind meine Probleme zu schwierig oder zu einfach weil sie keiner beantwortet ???


    MfG. Thomas D.

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,

  • Nein, leider sind derzeit die Glaskugeln aller Forumsteilnehmer noch nach der Valentinstag-Geschenkraterei in ... ähm ... Reparatur :)

    Z.B. fe_lt die Anbindung des Monitors (VGA?/DVI?) und vielleicht die /etc/X11/xorg.conf. Wo wird die Datei nach Änderung am Desktop gespeichert?

    Wegen des rfkill .... da gibt es eine "Tastenbelegung" in der lirc.conf dafür. Was ist mit lirc passiert?

    Vielleicht auch systemd-rfkill.service maskieren? (systemctl mask ...)

  • 1) Die Monitorauflösung wird nicht richtig erkannt. Das Setup-Tool erkennt maximal 1280*1024 als Auflösung, obwohl der Monitor 1680*1050 kann.

    Auf dem Dektop kann ich dann die Auflösung manuell umstellen. Diese Einstellung ist aber nach dem nächsten Neustart weg. Auch ein "Save to x Config File" ändert daran nichts.
    Wie muss ich die Konfig-Files anpassen, dass ich die optimale Auflösung bekomme?

    Hierzu könnte man was versuchen.


    Schaue mal unter /etc/vdr/easyvdr hier liegt die vom Setup geschriebene conf easyvdr-video-settings.conf


    Dort gibt es den Punkt VDR_SCREEN_MODE=

    Wenn dort nun deine 1280*1024 stehen sollten, könntest du diese auf deine gewünschte Auflösung versuchen zu ändern.

    Nach Änderung Neustart und Daumen drücken.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi


    Die Änderung in der easyvdr-video-settings.conf hat den gewünschten Effekt erziehlt. Ich habe jetzt bei jedem start die gewünschte Auflösung.

    Weil wmautner einen zusammenhang zwischen lirc und der RFkill-Status-Meldung gezogen hat habe ich einmal die Fernbedienung über das Setup deaktiviert.
    Die Meldung beim Start des Desktops blieb aber. Eine Fernbedienung nutzte ich nicht (Desktop-Rechner mit Wiedergabe auf PC-Monitor).
    Bei den Meldung im Detail steht noch was mit "org.blueman.rfkill.setstate".

    MfG. Thomas

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,

  • Hi,

    Die Option keine Fernbedienung funktioniert nicht. Der Bug ist bekannt und seit v3 unbehoben, da die meisten eine nutzen.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi

    Habe es ja nur wieder zurückgestellt auf "keine Fernbedienung" um zu testen ob dann die RFKill-Status Meldung wegbleibt.
    Da das nicht der Fall ist kann ich ich ja wieder Fernbedienung an com1 aktivieren.

    MfG. Thomas D.

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,

  • Servus,


    ich weiss jetzt nicht ob das was zu bedeuten hat.

    Aber ist nicht blueman für bluetooth zuständig? Evtl. mal deinstallieren?


    Grüsse

  • Ich weiss jetzt nicht ob das was zu bedeuten hat.

    Aber ist nicht blueman für bluetooth zuständig? Evtl. mal deinstallieren?

    Ich bin auch der Meinung, daß irgendwas eigenhändig nachinstalliertes den rfkill Status auslöst. Dazu sollte Thomas mal das syslog prüfen und auch Google mit einbeziehen.


    Nachtrag:

    thomasdon

    Da sich der Beitrag auf easyVDR bezieht, bitte oben in der Beitragsbezeichnung ein [easyVDR] hinzufügen.

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


    The post was edited 1 time, last by 'gb' ().

  • Hi


    Nach der deinstallation von blueman

    Code
    1. sudo apt-get remove blueman

    ist jetzt auch die Meldung weg.
    Danke für die Hilfen.

    MfG. Thomas D.

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,

  • Hi,

    Und wo kam das her? Hattest du das installiert?

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi Stefan


    Nein. das macht bei einem 12 Jahre alten Pentium 4 Desktoprechner keinen Sinn, da war noch nie ein Bluetooth-Dongle oder ähnliches dran.
    Ich vermute der Treiber kam schon mit Ubuntu mit.
    Ich habe ja noch nicht mal ein WLAN-Dongle an dem Rechner, immer nur die onboard Netzwerkkarte.


    MfG. Thomas D.

    VDR1: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Display

    VDR2: easyvdr 2.0 64 Bit & 5 Alpha 64 Bit parallelinstallation, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB + XXX GB,