[gelöst] ansible@focal und fritzbox-plugin

  • Hallo,

    mit meinem yavdr nutze ich die Pakete von http://ppa.launchpad.net/yavdr/experimental-vdr/ubuntu focal/

    Seit einiger Zeit funktioniert das fritzbox-Plugin nicht mehr richtig, es werden z.B, keine Anrufe signalisiert, der Zugriff des Plugins auf die FB funktioniert aber.


    Zeit für ein Update also, insbesondere da lt. https://github.com/jowi24/vdr-fritz/releases nun die Version 1.5.4 des Plugins aktuell ist.


    Nach dem Update bin ich auf VDR 2.4.7 und es wird auch angezeigt

    vdr-plugin-fritzbox ist schon die neueste Version (1.5.4-0yavdr0~focal).


    Komischerweise liefert ein vdr - V :

    fritzbox (1.5.3) - Fritz Plugin for AVM Fritz!Box


    Anscheinend wurde die neue Version nicht installiert, was also kann ich tun bzw. steht der Fehler überhaupt im Zusammenhang mit der Version des Plugins ?

    Vielleicht nutzt hier noch jemand das Plugin und kann helfen.


    Gruss

  • froschi


    Beim FritzBox Login wurde mal der User angepasst in den letzten Fritz-Updates, nichtmehr nur einfach "fritz", sondern nun "fritzXXXX" also mit 4-stelligem dezimalen Appendix. Hast Du das im Plugin so hinterlegt?


    Komischerweise liefert ein vdr - V :

    fritzbox (1.5.3) - Fritz Plugin for AVM Fritz!Box

    Ja, ist hier auch so, wurde wohl vergessen im Quellcode die Versionsnummer anzuheben ...


    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • fnu


    Ja danke, das mit dem Usernamen ist mir auch schon aufgefallen, ich habe hierfür aber einen extra User in der FB angelegt.

    Der Zugriff des Plugins auf die FB klappt ja auch, ich kann die Anruflisten, Telefonbuch usw. über OSD auslesen.

    Was nicht geht ist die Anrufsignalisierung über das Einblenden einer OSD-Nachricht und auch die Liste "verpasste Anrufe" wird nicht sofort automatisch aktualisiert, sondern erst nach Neustart des VDR.


    Klappt bei Dir die Signalisierung ? Könnte es an einer anderen Einstellung liegen ?


    Gruss

  • Klappt bei Dir die Signalisierung ? Könnte es an einer anderen Einstellung liegen ?

    Nachdem ich seinerzeit drauf kam, das dieser Fritz!Box Default Nutzer, den man ja selbst nie eingibt, umbenannt wurde funktionierte alles wieder. Nutze diese Anmeldung selbst aber nicht zum Admin, sondern nur den MyFritz Account.



    Das ist m.E. im Übrigen kein ansible Problem ... 😉

    HowTo: APT pinning

  • Das ist m.E. im Übrigen kein ansible Problem ... 😉

    stimmt - könnte auch ins Plugin Forum.


    Oder es liegt an der FB selbst - ich habe hier eine 7490 mit FRITZ!OS 7.29 ....


    Meine Plugin-Einstellungen sind übrigens die gleichen.


    Edit :

    Ach herrje - hätte ich doch mal das Syslog vorher genauer gelesen. Der Anrufmonitor in der FB war deaktiviert #96*5* - nun klappts wieder !


    Danke für die Hilfe

    The post was edited 1 time, last by froschi ().

  • Oder es liegt an der FB selbst - ich habe hier eine 7490 mit FRITZ!OS 7.29 ....

    Hmm, kaum, hier 7590 ebenso mit 7.29 ... hast Du mal mit dem Nutzer "fritzXXXX" getestet ... ?

    HowTo: APT pinning

    The post was edited 2 times, last by fnu ().