yavdr 0.6 stürzt ab während den zappen

  • Hallo.

    Beim durchzappen stürzt immer wieder mal der yavdr ab, d.h. Bild weg und yavdr steht auf dem Bildschirm.

    eben gerade passiert um 22:13:31 in Zeile 1008 sieht man wie vdr von selbst wieder gestartet ist,

    d.h. davor muss etwas passiert sein, das ich aber aus dem syslog nicht herauslesen kann.

    Hat jemand eine Idee was vor Zeile 1008 passiert ist?

    siehe https://pastebin.com/uiDaphB0

    (Habe da zwei Leerzeilen eingefügt, damit man es leichter findet.)

    Gruß Jens


    Zur Hardware: Zotac ID41plus mit 120GB SSD nit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Es scheint bei Zeile 999 mit einem ungültigen PES Paket zu beginnen,

    darauf stürzt die libasound ab. Sowas hatte ich hier aber nie (ansible, pulseaudio).

    Bei mir kann der Sound bei schlechtem Empfang (kleine Selfsat und Schlechtwetter) zusammen mit Bildklötzchen aber mal ganz verschwinden, bis zum Senderwechsel.

    Laut Ihrer .sig ist der VDR schon ziemlich "abgehangen" und vermutlich läuft alsa direkt?

  • Signatur habe ich gerade angepasst :-)


    ungültiges PES Paket? Was macht PES denn?

    Die Sound Einstellung ist gemäß Frontend: HDA NVidia - HDMI 0 Device: 7 - hw:CARD=NVidia,DEV=7

    Sollte ich am Audio was ändern?


    "...vermutlich läuft alsa direkt?" keine Ahnung

    in der ALSA Geräteliste im Frontend steht:

    siehe: https://pastebin.com/adScARhi

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • PES: https://de.wikipedia.org/wiki/Paketierter_Elementarstrom

    Leider weiß ich auch nicht weiter, habe ebenfalls (0.7 hier) eine libalsa.so.2 - und keine derartigen Abstürze deshalb ...

  • Hi,

    Ya 0.6 ist eh nicht mehr wartbar, da ppa für trusty schon abgeschaltet. Ggf updaten auf neuer SSD auf neueres System ya ansible 0.7 Focal...

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Das Thema hatten wir schon: "auf ansible 0.7..." umsteigen.

    Ich glaube nicht, dass ich das als Laie hinbekomme, wenn ich mir die Sache so durchlese. :(

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Hi,

    Keine Ahnung,

    Habs auch noch nie versucht zu installieren. Deshalb bin ich ja bei easyvdr geblieben... Aber das ist ja keine Option mehr.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 1 time, last by SurfaceCleanerZ ().

  • Ich glaube nicht, dass ich das als Laie hinbekomme, wenn ich mir die Sache so durchlese.

    Ich kann dir nur raten es zu probieren.ich kenne mich auch nicht so aus und habe es geschafft.

    Falls es irgendwo hakt,hier im Forum wird dir bestimmt geholfen.

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(jammy) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client1: Raspberry Pi 3,LibreELEC 9.2.8

    Client2:Raspberry Pi 4,LibreELEC 10.0.2

    TV am VDR=Sony KD-55AF8