Seltsame Verbindungsverweigerung des VDR

  • Moin, ich habe bei meinem VDR ein sehr seltsames Verhalten festgestellt. Anfangs wusste ich überhaupt nicht woran es lag und habe mir ein Config und Backupscript geschrieben, da ich den VDR immer neu einrichten musste. Nach ein wenig herumprobieren konnte ich den Fehler beim setzen der Timer eingrenzen. Nachdem Configrestore habe ich dann jede Timer gesetzt um den Absturz zu provozieren und um 23:44:44 wars dann soweit. Scheinbar scheint es am EPG Timer Conflict Check zu liegen. der VDR läuft zwar noch allerdings, wird jeder Client ( Kodi / VNSI ) nach eine connect direkt wieder rausgeworfen, verbindet sich dann wieder, 1-2 Sekunden später disconnect, connect, disconnect usw. Ein Login mit dem VDR-Live Plugin funktioniert und dann nach dem Login wird die Verbindung direkt verweigert. Browser mit F5 neu laden, Loginfenster ist wieder da und nach dem Login ist wieder keine Verbindung möglich.


    EDIT :


    Ich habe gerade mal den VDR Status abgefragt :



    scheinbar liegt es am SATIP Plugin. Aktuell ist nur ein Tuner angeschlossen und in der satip.conf mit -d 1 auch nur ein Tuner zugewiesen ( device 0 ). Ich frage mich nur wie und warum es zu o.g seltsamen Connect/Disconnect Verhlten kommt ?


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de

  • dieser eine Tuner ist möglicherweise belegt und VNSI-Server hat keinen Tuner zur Verfügung? Mache mal den Test mit mehreren Tunern ....

    --------------------------------------------------------------------------------------------------------------------------------------------------

    BM2LTS im VDR-Portal   http://www.bm2lts.de   http://www.sc-schulze.de

    --------------------------------------------------------------------------------------------------------------------------------------------------

    Empfang: Octopus Net S2 max (8 Tuner) + Octopus Net S2 max (8 Tuner) + Netceiver (2x DVB-s2dual)

    Kopfstation: Virtuelle Maschine mit BM2LTS v3.4.XX

    Clients: NUC10i5FNH2 -> BM2LTS v3.4.XX; FireTV4k mit Kodi u. VNSI-Plugin

    NAS: Aufnahmen u. Plex-Media

    --------------------------------------------------------------------------------------------------------------------------------------------------


  • Der Fehler liegt in der Kombination der plugins satip und epgsearch. Entsteht beim Timer setzen ein Konflikt bzw. läuft er epg Konfliktcheck und meldet eine Konflikt streikt der VDR mit o.g. Symptomen. Es sind aktuell 2 Tuner über satip angebunden. Manchmal hilft auch ein vdr stop, 5 Minunten pause und dann vdr start. Ich wüsste nicht wo ich noch nachgucken könnte ?!


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de