Sundtek SkyTV Ultimate Dual mit yavdr 0.6.2 auf Zotac ID41plus

  • Hallo Zusammen.

    Ich komme wieder zurück zum guten alten yavdr, nach einem Ausflug auf MLD mit einem Raspi3 und der Sundtek SkyTV Ultimate Dual . Die Kombi läuft einfach nicht stabil.

    Habe nun eine Neuinstallation yavdr64-0.6.2 auf einem Zotac ID41plus mit der o.g. sundtek Dual Karte. Aber: Kein Bild kein Ton.

    Habe aus der Channelpedia ein paar Kanäle (3sat, alpha etc) hinzugefügt und die IPTV Kanäle gelöscht.

    Im webfrontend habe ich die Pakete vdr-plugin-sundtek und yavdr-hardware-sundtek aktiviert.


    Mit meinem Ubuntu Laptop greife ich über das Terminal auf den Zotac zu:

    jens@zotac:/etc/vdr$ lsusb

    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 003 Device 002: ID 05af:0522 Jing-Mold Enterprise Co., Ltd

    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Bus 007 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

    Bus 006 Device 003: ID 2659:1802 Sundtek

    Bus 006 Device 002: ID 2109:0811 VIA Labs, Inc. Hub

    Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    D.h. doch die sundtek wird erkannt, oder? Wo klemmt es?


    Noch etwas:

    Ich habe von meiner vorherigen yavdr installation noch die channels.conf wie bekomme ich die auf den Zotac/yavdr ?

    Auf das Verzeicnis /etc/vdr habe ich keine Schreibrechte.

    (Das habe ich doch früher auch schon gemacht glaube ich mic zu erinnern. oder habe ich da ein root Password gesetzt? weiß nicht mehr!)


    Danke für Eure Hilfe.

    Gruß Jens

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Hi,

    Warum nimmst du ein veraltetes nicht mehr gewartetes System? Nimm doch yavdr 0.7 Focal! Das wird gepflegt.

    Channels.conf kannst du via sudo z. B. einspielen. Oder root Pw setzen wenn du wie ich WinSCP nutzen willst. Unter Ubuntu fehlt dir sudo root davor.

    Deine mld VDR Channels.conf müsste auch gehen.

    Btw: ggf. Fehlt dir noch das dynamite-Plugin.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Noch etwas:

    Ich habe von meiner vorherigen yavdr installation noch die channels.conf wie bekomme ich die auf den Zotac/yavdr ?

    Auf das Verzeicnis /etc/vdr habe ich keine Schreibrechte.

    (Das habe ich doch früher auch schon gemacht glaube ich mic zu erinnern. oder habe ich da ein root Password gesetzt? weiß nicht mehr!)

    Oh Mann, hab das mit der channels.conf gefunden.
    Im webfrontend auf "Einstellungen" und "Konfiguration bearbeiten" und die channels.conf als Datei zum Bearbeiten auswählen.

    Dann kann man mit copy paste den inhalt der alten channels.conf dann einfügen. Macht man einfach viel zu selten.:)

    (Im Verzeicnis /etc/vdr/ ist nur der Link zur channels.conf abelegt, diese liegt ja unter /var/lib/vdr )

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Hi,

    Das geht bei 0.7 meines Wissens nach nicht aktuell.

    Btw: Ich vermute mal die Karte ist für 0.6.2 viel zu neu. Das ist seit Jahren nicht mehr updatebar, da ppa eingestellt durch Ubuntu.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Bei yavdr 0.7 hab ich bedenken, dass ich das als Laie nicht installiert bekomme.

    Seit vielen vielen Jahren nutze ich nun yavdr und ganz früher schon Linvdr

    Hab da schon mal gelesen https://www.yavdr.org/document…ntation.html#installation

    Soll ich es wagen?:/

    Wenn ich mir das so durchlese ist das alles andere als plug n play oder?

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

    The post was edited 1 time, last by jenspf ().

  • Btw: Ich vermute mal die Karte ist für 0.6.2 viel zu neu. Das ist seit Jahren nicht mehr updatebar, da ppa eingestellt durch Ubuntu.

    Ich dachte die sundtek Karten wären unabhängig vom Linux Kernel da sie wohl auf eine Standard Linux TV API zugreift, also keine Linux Treiber benötigt.

    Der Eintrag ist zwar nicht mehr ganz aktuell:

    http://www.vdr-wiki.de/wiki/in…xterne_DVB-S2_Ger%C3%A4te

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Der Sundtek-Kram hat einen Treiber im Userspace, die Karten/Sticks haben keine Kerneltreiber. Daher ist das auch mit "System zu alt" oder "Hardware zu neu" nicht so schlimm.


    Schauen, ob der Treiber da ist und die Karte erkannt hat, kannst du mit

    Code
    1. /opt/bin/mediaclient -e

    Das sollte dir alle erkannten sundtek-Devices anzeigen.

  • Hi fkyle.

    Die Datei ist leer, bzw es wird nicht angezeigt

    jens@zotac:~$ /opt/bin/mediaclient -e

    **** List of Media Hardware Devices ****

    jens@zotac:~$

    und nun ??? :-)

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Ich habe eben im laufenden Betrieb mal einen andere USB Port ausprobiert und siehe da, plötzlich gab es ein Bild!
    Den Ton musste ich nur noch in den Einstellungen auf HDMI einstellen und was soll ich sagen: Geht !
    Jetzt nur noch die große Festplatte umhängen/einbinden das sollte es gewesen sein.

    Ich muss Euch aber wahrscheinlich deswegen noch einmal um Hilfe bitten ;-)

    Hoffe das setup (Sundtek SkyTV Ultimate Dual mit yavdr 0.6.2 auf Zotac ID41plus.) funktioniert nun wie bei yavdr gewohnt.


    Achso, zuvor hatte ich das hier noch gemacht:

    Gemäß Installationsanleitung unter https://support.sundtek.com/index.php?topic=341.0
    # cd /tmp
    # wget http://www.sundtek.de/media/sundtek_netinst.sh
    # chmod 777 sundtek_netinst.sh
    # sudo ./sundtek_netinst.sh



    Und noch etwas: Die Umschaltzeiten sind absolut top! Das war mit dem RasPi3 und dem MLD echt störend.

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC

  • Hi,

    Sag ich doch der Treiber in 14.04 ist antik prinzipbedingt.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Ich bin auf jedenfall froh, dass der yavdr 0.6.2 nun wieder läuft, in der neuen Konstellation.

    Ich glaube nicht, dass ich als Laie die Installation von yavdr 0.7 hinbekommen hätte.

    Die Installationsanleitung zu lesen ist wie Böhmische Dörfer für mich.

    Vielleicht gibt es ja mal eine Installationsroutine wie beim alten yavdr. Die MLD Installation war echt super und schnell (auf dem RasPi)

    Was man bei einer möglichen Routine aber auf jeden Fall berücksichtigen sollte ist, das einfache erstellen von Aufnahme-und

    Wiedergabeverzeichnis auf anderen Festplatten. Der Laie ist da meißt überfordert.

    Der macht das vllt nur alle paar Jahre mal wenn das System neu aufgesetzt wird.


    Also mich stört es nicht, dass die yavdr 0.6.2 unter Ubuntu 14.04 (?) nicht mehr aktualisiert wird.

    Die Kiste kann damit bis zum Sankt Nimmerleinstag laufen. Ich will einfach "nur" TV schauen und aufnehmen

    Wenn ich auf dem Fernseher dann andere NAS Verzeicnisse mit Musik oder Fotos ansehen will starte ich einfach Kodi.

    Ich suche also auch nicht nach irgendwelchen fancy Apps und Gimmicks. Muss einfach laufen und der WAF muss stimmen :-)


    An allen im Forum herzlichen Dank für die Unterstützung. Ihr macht einen tollen Job :tup:tup

    Zotac ID41plus mit 120GB SSD mit yavdr0.6, Sundtek Dual Ultimate, externe 2GB HD über USB2.0

    aktuelle nicht in Betrieb:

    Dell P4, 3GHz, 4GB RAM, GF8400GS, wireless keyboard, 2TB media Platte, 60GB SSD mit yavdr 0.5, zwei SkyStar HD 2
    RasPi2 kodi OSMC, WETEK openELEC