Sat-Anlage - Empfang wird immer schlechter

  • Hi, ich habe meine Konfiguration (2 Quad-LNB Astra und Hotbird) an einem 8-fach Multiswitch seit >10 Jahren unverändert in Betrieb. Seit 2 Jahren beobachte ich ein schlechter werdendes Signal, was ich anfangs auf das Wetter geschoben habe. Das war auch hauptsächlich mit dem verknüpft, aber je schwächer desto stärker fallen vorübergehende Verschlechterungen auf.


    Hauptsächlich war das Bild vom Transponder der Pro7/Sat1 betroffen, RTL weniger stark und der HD-Empfang der öffentlich Rechtlichen war nicht spürbar betroffen. Am TV war das Bild in der Regel besser. Ich habe dann die Empfangskarten gegen eine gebrauchte Doppelkarte getauscht und der Empfang war deutlich besser. Leider hat die Karte nach 1/2 Jahr keinen Empfang mehr, also wohl defekt. Jetzt habe ich erstmal eine externe DVB-Sky 960 für HD und eine Skystar für den SD-Empfang am laufen. Gestern war der Empfang von Pro7/Sat1 gegen 0 während die anderen Transponder noch normal liefen.


    Meine Frage: Was muss ich als Ursache in Erwägung ziehen?

    - Sollte ich die LNB tauschen? Da ich Hotbird nie wirklich nutze wäre eine OctoLNB ohne Multiswitch auch eine Option. Oder ist ein Quad-LNB + Multiswitch stabiler dank separater Stromversorung des Switches statt über die Receiverß

    - Kann der Multiswitch eine Macke haben, die sich auf verschiedenen Transpondern verschieden auswirkt?

    - Was für Fehlerquellen kommen noch in Frage?


    Viele Grüße,

    Larry

    VDR1 MLD 5.5, DVBSky 960 TT S2-4200 / 2x TT S2-3200 CI, AMD 5050e, ASUS M3N78-EMH HDMI, 2GB RAM, GraKa Asus ENGT220 1GB, Sound per HDMI, 1TB HDD, Blu-ray Disc & HD DVD-ROM Drive LG GGC-H20N, GraphTFT auf 7" HDMI-LCD (China-Variante), Atric-IR, FB Logitech Harmony 600, Yamaha RX-V673, Philips 7606
    VDR2 yaVDR 0.6.1, DVB-s Rev 2.1, Athlon 3000+; 1GB RAM; 1TB HDD; GraKa GF 6600, per DVI an TFT
    VDR3 yaVDR 0.6.1, Intel NUC DN2820FYKH, Harmony 350, DVBSky S960

  • Hallo Larry,


    mir macht alle Jahre wieder ein hochaufregender Busch Ärger. Kein Scherz.

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

  • Ohweia - ein blödes Fehlerbild.

    Die Kabel bzw. Stecker könnte man noch recht einfach austauschen probieren.

    Viel Erfolg!

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Hallo Larry,


    mir macht alle Jahre wieder ein hochaufregender Busch Ärger. Kein Scherz.

    Das kann ich ausschließen, die Schüssel hängt in 7 m Höhe an dem Giebel und da ist nichts in der Gegend. Ist aber auch der Grund, warum ich da nicht mal eben ran komme und entspannt die Justierung anpassen kann. Habe ich vor zwei Wochen gemacht so gut es ging, war aber vergebene Liebesmühe. Wurd zwar mal besser aber allein beim Anziehen der Schrauben war ich wieder da wo ich früher auch war. Schräg ist halt, dass das nicht immer gleich schlecht ist. Koax-Kabel sind soeit fest verlegt, dass da keine Bewegung einen Verschleiß bedeuten sollte.


    Viele Grüße,

    Larry

    VDR1 MLD 5.5, DVBSky 960 TT S2-4200 / 2x TT S2-3200 CI, AMD 5050e, ASUS M3N78-EMH HDMI, 2GB RAM, GraKa Asus ENGT220 1GB, Sound per HDMI, 1TB HDD, Blu-ray Disc & HD DVD-ROM Drive LG GGC-H20N, GraphTFT auf 7" HDMI-LCD (China-Variante), Atric-IR, FB Logitech Harmony 600, Yamaha RX-V673, Philips 7606
    VDR2 yaVDR 0.6.1, DVB-s Rev 2.1, Athlon 3000+; 1GB RAM; 1TB HDD; GraKa GF 6600, per DVI an TFT
    VDR3 yaVDR 0.6.1, Intel NUC DN2820FYKH, Harmony 350, DVBSky S960

  • Moin Larry,


    Mal ein paar Fragen:

    Satellitenspiegel mechanisch fest montiert?

    Wie sehen die Anschlüsse am LNB aus? Korrosion

    F.Stecker zum aufdrehen mit O-Ring Gummischutztülle?

    Wie Lang sind die Kabel?

    Was für Kabel? Dämpfung Abschirmung....

    Änderungen im Haus Wohnung? Neue Lichtanlage.......


    MfG

    Markus

    Test easyVDR: 5-alpha-010 stable, GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR;

    ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB; X10 Receiver; Medion FB X10 20029725; Edison Optimus DVB Combo mit DVB-T2 Dachantenne mit Verstärker

  • Hallo Markus,

    Spiegel fest montiert

    Die F-Stecker muss ich mir ansehen, sind aufgedreht mit Schutztüllen, die natürlich auch schon ihre Jahre auf dem Buckel haben.

    Kabellänge dürfte bis zu 15-20 m, aber halt in den Jahren nie verändert.

    Kabelqualität kann ich nicht mehr sagen, mit Geflecht und Alufolie. Auf den Abschnitten an die ich gerade drankomme ist keine Beschriftung auf dem Mantel.

    Ja da sind natürlich einige Halogenstrahler durch LED ersetzt worden, das WLAN hat eine deutlich stärkere Auslastung bzw. deutlich mehr Geräte und auf dem 868 MHz-Band sind Rolladensteuerungen, bzw. allgemein Homematic-Geräte dazugekommen.


    Gruß,
    Larry

    VDR1 MLD 5.5, DVBSky 960 TT S2-4200 / 2x TT S2-3200 CI, AMD 5050e, ASUS M3N78-EMH HDMI, 2GB RAM, GraKa Asus ENGT220 1GB, Sound per HDMI, 1TB HDD, Blu-ray Disc & HD DVD-ROM Drive LG GGC-H20N, GraphTFT auf 7" HDMI-LCD (China-Variante), Atric-IR, FB Logitech Harmony 600, Yamaha RX-V673, Philips 7606
    VDR2 yaVDR 0.6.1, DVB-s Rev 2.1, Athlon 3000+; 1GB RAM; 1TB HDD; GraKa GF 6600, per DVI an TFT
    VDR3 yaVDR 0.6.1, Intel NUC DN2820FYKH, Harmony 350, DVBSky S960

  • Kann sich der Mast durch Windlast in einer Halterung verdreht haben?

    Nach meiner Erfahrung ist es entweder eine nicht optimale Justage oder es ist Feuchtigkeit in LNB und/oder F-Anschlüsse eingedrungen.

    Die Ausrichtung sollte man penibel anhand der SNR-Anzeige eines Digitalreceivers einstellen. Dass sich das beim Festschrauben ändert, ist normal. Zum Abgleich sollte man verschiedene Transponder testen und ggf. einen feuchten Lappen über den LNB legen.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

    The post was edited 1 time, last by Dr. Seltsam: Rechtschreibung ().

  • LNB richtig kontrolliert?


    In den letzten Jahren habe ich einige LNBs ausgetauscht, die "zerhagelt" waren.

    Durch kleine Risse im Gehäuse zieht dann Feuchtigkeit ins Innere.

    Folge war dann dein beschriebenes Fehlerbild...


    Grüße

    wayne

    streamdev-Server: MLD 5.5 testing, Mystique SaTiX-S2 V3 Dual + DuoFlex S2, J3160, 8GB, 60GB System,

    streamdev-Client 1: NUC6CAYH (Intel HD Graphics 500) + MLD 5.5 unstable, One For All URC 7960,

    streamdev-Client 2: RPI4, MLD 5.5 unstable, One For All URC 7960,

    Media-Server: Synology DS215j

    AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

  • Danke für die Tipps, ich muss zusehen wie ich absturzfrei an den LNB komme, aber auf jeden Fall ist erstmal Bestandaufnahme angesagt bevor ich da was tausche.


    Viele Grüße,

    Larry

    VDR1 MLD 5.5, DVBSky 960 TT S2-4200 / 2x TT S2-3200 CI, AMD 5050e, ASUS M3N78-EMH HDMI, 2GB RAM, GraKa Asus ENGT220 1GB, Sound per HDMI, 1TB HDD, Blu-ray Disc & HD DVD-ROM Drive LG GGC-H20N, GraphTFT auf 7" HDMI-LCD (China-Variante), Atric-IR, FB Logitech Harmony 600, Yamaha RX-V673, Philips 7606
    VDR2 yaVDR 0.6.1, DVB-s Rev 2.1, Athlon 3000+; 1GB RAM; 1TB HDD; GraKa GF 6600, per DVI an TFT
    VDR3 yaVDR 0.6.1, Intel NUC DN2820FYKH, Harmony 350, DVBSky S960

  • Hi Larry

    Wenn Du schon hoch aufs Dach / Wand musst

    würde ich gleich das LNB tauschen ( So teuer sind die nicht ).Und mir die Kabel Adern genau anschauen und blank machen. ( Cuttermesser )

    Und auch die Buchsen des LNB,s , wenn schwarz könnte auch ein kontakt Problem die Ursache sein.

    Über das LNB habe ich mir aus einer alten leeren Plastik Sprühflasche immer einen Schutz gebaut und über das LNB angebracht.

    Als zusätzlichen Wetterschutz. Auch hochwertige F-Stecker mit einer Gummidichtung im F-Stecker und darüber noch eine Gummitülle sind empfehlenswert. PS Mit einer Skystar SD hatte ich auch schon Probleme, evtl mal tauschen gegen eine andere Satkarte wenn vorhanden.

    Nützt aber alles nichts wenn die Schüssel nicht genau ausgerichtet ist..


    MfG Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.3 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

    The post was edited 3 times, last by Emma53: Nachtrag ().

  • Hi,

    Also ich habe schon 2 Multischalter wo nur 1 von den 4 Bändern defekt ist. Daher mal genau gucken welche Frequenzen nicht gehen. Und ob H oder V.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Moin,


    nochmal ein Foto von der Problematik.


    Kabelkorrosion hier mal extrem.


    MfG

    Markus

    Images

    Test easyVDR: 5-alpha-010 stable, GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR;

    ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB; X10 Receiver; Medion FB X10 20029725; Edison Optimus DVB Combo mit DVB-T2 Dachantenne mit Verstärker

  • =O das is ja krass.

    Wo war dieses Kabelende eingesteckt? Außen im Freien am LNB?

    Wie lange schon bzw. wie alt ist es?


    Ich hab jetzt etwas Sorge, dass ich mir unsere > 20jährige Verkabelung auch mal genauer anschauen muss.

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Bei so einem Kabel wie im Bild ist aber auch Wasser in die aufgeschäumte Isolation zwischen Innen und Außenleiter eingedrungen und erhöht so die Dämpfung des Kabels, da genügt ein Nachsetzen nicht..

  • Moin die Herren,


    Satkabel war in LNB angeschraubt, billig F-Stecker ohne O-Ring.

    Einbausituation siehe Foto.

    Wie lange das in Betrieb ist: Kann sich keiner Errinnern. Schätze mal 5-10 Jahre.

    Errichter unbekannt.


    Kabel und LNB wurde erneuert, und hochertige F-Stecker mit O-Ring verbaut.


    Elektrochemische Korrosion wird stark unterschätzt.