Probleme nach dist-upgrade

  • Hallo Leute,


    Mein vdr startet nicht mehr ... Nach einem versehentlichen dist-upgrade (diesmal nicht von mir angestossen) komme ich hier nicht weiter. Die Probleme (Artefakte) beim Start des vdr mit nVidia Treiber 340 und einer GT 710 wurden immer stärker. Daher habe ich jetzt die GT710 gegen eine GT1030 getauscht. Der Treiber 340 ist noch aktiv, weil ich den über das easyvdr Setup noch nicht aktualisieren konnte, da der vdr nicht startet.


    Das System bootet, zeigt dann einen schwarzen Bildschirm (openbox Desktop) und schaltet dann auf einen anderen Desktop / Bildschirm:


    easyVDR 5.0 pre - Alpha wird gestartet ...


    /dev/sda6: recovering journal ...


    Ich habe schon versucht, mittels ESC ins grub zu booten (funktioniert) und das Problem mittels fsck (alle Laufwerke überprüfen) zu lösen als auch über root mit fsck -f / - funktioniert aber beides nicht wei sda6 irgendwie eingehängt ist und sich nicht aushängen lässt.


    also muss ich


    1. das sda6 Problem lösen

    2. welcher Desktop war das noch mal, den vdr benutzt ? Im easyvdr Forum konnte ich das suchen, openbox scheint mir nicht der richtige zu sein ?

    3. wenn vdr läuft, nVida Treiber ändern von 340 auf 390 ...


    Meine Frage: wie bekomme ich 1. und 2. gelöst und habe ich etwas vergessen ? Ich würde mal die aktuelle easy info anhängen ?


    Nachtrag: Fehler im log, das graphtft betreffend (VGA Device) bitte ignorieren. Um das zu lösen benötige ich erst einen Adapter von DVI auf VGA - die GT 1030 hat keinen VGA Port mehr.


    Vielen Dank für die Hilfe

    pritt

    Files

    • easyinfo.zip

      (130.57 kB, downloaded 29 times, last: )

    vdr 1 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 4300 Quad-Core, 8GB RAM, nVidia Geforce GT 1030 (390), DigitalDevices Octopus Card + 2 DuoFlex DVB-S2, Kodi 19.2

    vdr 2 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 6300 Six-Core, 8 GB RAM, nVidia Geforce GT 1030 (390.141), Digital Devices Octopus Card + 2 DuoFlex DVB-C, DVB-T2, Kodi 19.0


    The post was edited 1 time, last by pritt ().

  • So, das fsck Problem ist gelöst, der neue nVidia Treiber (latest aus ubuntu ppa) ist installiert ! (wer lesen kann ist klar im Vorteil)


    mein vdr startet wieder - leider nur in den openbox Desktop !


    wie kann ich das Problem lösen ? Ein ausführen des Setups von easyvdr ? Oder geht das einfacher ?


    Grüsse pritt

    vdr 1 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 4300 Quad-Core, 8GB RAM, nVidia Geforce GT 1030 (390), DigitalDevices Octopus Card + 2 DuoFlex DVB-S2, Kodi 19.2

    vdr 2 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 6300 Six-Core, 8 GB RAM, nVidia Geforce GT 1030 (390.141), Digital Devices Octopus Card + 2 DuoFlex DVB-C, DVB-T2, Kodi 19.0


  • HI Pritt

    Ich würde das komplette Setup nochmal durch gehen.

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.3 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Nach Wechsel der Treiber immer:

    VDR-Setup > AudioVideo_out > Monitor_Layout

    VDR-Setup > AudioVideo_out > Video_Details

    ..und auch das pulseaudio Setup.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Und ja openbox ist der richtige Desktop, dieser sollte ohne Anmeldefenster hoch fahren. Sollte hier allerdings ein Anmeldefenster erscheinen hilft ein

    sudo dpkg-reconfigure lightdm

    über den Terminal als admin und hier dann lightdm wählen.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Danke an Euch - das erneute Setup muss noch warten bis heute Abend. Werde morgen berichten.


    Angenehmes Wochenende !

    Gruss Pritt

    vdr 1 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 4300 Quad-Core, 8GB RAM, nVidia Geforce GT 1030 (390), DigitalDevices Octopus Card + 2 DuoFlex DVB-S2, Kodi 19.2

    vdr 2 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 6300 Six-Core, 8 GB RAM, nVidia Geforce GT 1030 (390.141), Digital Devices Octopus Card + 2 DuoFlex DVB-C, DVB-T2, Kodi 19.0


  • Hey,


    ähm ... leider kam ich nicht mehr dazu, das Setup noch mal durchlaufen zu lassen, die SSD (Systemplatte) hat sich still und leise verabschiedet. Offensichtlich durch zu häufiges oder einmal zu unachtsames Umstecken von SATA + Stromanschluss - jedenfalls ist die in keinem Gerät mehr lesbar ... *seufz* Dafür ist mittlerweile der DVI to VGA Adapter angekommen und ich konnte das GraphTFT Display wieder in Betrieb nehmen, natürlich nach umfassender Neuinstallation der Version 5. Mit der neuen GT 1030 und dem nVidia Treiber 390. Mal sehen wie lange die Installation diesmal hält.


    Schönen Restsonntag

    Gruss Pritt

    vdr 1 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 4300 Quad-Core, 8GB RAM, nVidia Geforce GT 1030 (390), DigitalDevices Octopus Card + 2 DuoFlex DVB-S2, Kodi 19.2

    vdr 2 easyVDR 5.0 (alpha) Asus M5A87 AMD FX ™ 6300 Six-Core, 8 GB RAM, nVidia Geforce GT 1030 (390.141), Digital Devices Octopus Card + 2 DuoFlex DVB-C, DVB-T2, Kodi 19.0