vdr-live baut nicht mit libnsl 2.0.0-1

  • Unter arch ist die Version libnsl 2.0.0-1 verfügbar, beim bauen kommt:


    Gruß utiltiy



    VDR Projekte VDR Projects

  • Quick and Dirty Workaround:

    Code
    1. cd /usr/lib64
    2. ln -s libnsl-2.33.so libnsl.so.2

    Wie man das sauber löst, möchte jemand sagen, der Arch kennt, z.B. M-Reimer

    VDR
  • Der komplette Stack cxxtools, tntnet und vdr-live muss in dieser Reihenfolge neu gebaut werden, weil diese Pakete noch gegen libnsl.so.2 linken. cxxtools-3.0-1 baut nicht, deshalb habe ich cxxtools-git aus dem AUR genommen.