softhdvaapi und libplacebo auf Intel

  • Hallo


    ich bin mal wieder dazu gekommen mit meinem NUC das softhdvaapi zu testen. Dabei ist mir aufgefallen das libplacebo wieder kaputt ist und auf Intel nicht funktioniert.

    Wer also libplacebo mit Intel Grafik nutzen will braucht libplacebo von vor dem 3 Mai 2021. Ich habe nun einen Issue eingestellt und hoffe Haasn wird es beheben.


    Wer es selber compilieren will, ich habe einen Patch für libplacebo das den Fehler behebt. (Ist im Issue zu finden).


    Ausserdem musste ich das plugin noch anpassen. Wird in Kürze ins GIT geladen.


    mfg

    jojo61