[SOLVED] [ansible] vdr 2.4.7 Segmentation Fault beim Start mit softhddevice und aktivem skinnopacity oder skinflat

  • lnj it did not happen under yaVDR Ansible running on Ubuntu Bionic which uses:

    - VDR 2.4.0

    - softhddevice 1:1.0.5+git20200928-2-78f23fa-0yavdr0~bionic

    - skinnopacity 1.1.3.git20140524.1729-10yavdr0~bionic


    In my case the "Magick" crashes started using/upgrading to Ubuntu Focal which uses

    - VDR 2.4.7

    - softhddevice 1.1.1-0yavdr0~focal

    - skinnopacity 1:1.1.8-0yavdr0~focal

    The post was edited 1 time, last by holger_p. ().

  • All fixed, use latest git.

    lnj : Great job. I will verify the solution.

  • Hi,


    I verified under yaVDR-Ansible (thanks to seahawk1986 fast repositories) with current versions

    Code
    1. vdr-plugin-skinflatplus 0.6.1+git20210621-13-b8006d67-0yavdr0~focal
    2. vdr-plugin-skinnopacity 1:1.1.8-0yavdr0~focal
    3. vdr-plugin-softhddevice 1.2.1-0yavdr0~focal

    I could not determine any crash during detached startup. Thanks. Thread can be closed since the issue is solved.