[0.7] Kein Bild mehr

  • Heute morgen hab ich den VDR an gemacht und danach den TV. Kein Bild mehr. Wenn ich den VDR stoppe hab ich das yaVDR-Logo. Nach VDR start schwarzes Bild. Was kann da los seoin. Ging doch vorher noch...

    Boot-Log: https://www.dropbox.com/s/6blrpd5us9bk03e/shd_keinBild.log


    MP-Logos (Kanallogos für VDR) - Picons2VDR (Kanallogos für VDR) - MV_Backup (Backup mit RSync) - Skin FlatPlus (Fork)


    "Es gibt keinen Grund, warum irgendjemand einen Computer in seinem Haus wollen würde"

    [Ken Olson], Präsident der Digital Equipment Corp., 1977

    ___

    yaVDR 0.7; VDR 2.4.7-patches; Gehäuse: Antec Fusion V2 Black & iMon LCD (15c2:ffdc); Atric IR-Einschalter Rev. 4; Board: Intel DH77EB, Core i5-3550, NVidia GTX 750 Ti, 4 GB RAM; DVB: 1x Digital Devices CineS2 Quad V6.5 [VDR-User #1540]

  • Code
    1. Jun 07 08:48:55 vdr01 vdr[1478]: video/vdpau: Can't create vdp device on display ':0'
    2. Jun 07 08:48:55 vdr01 vdr[1478]: video: 'vdpau' output module isn't supported

    Ist der nvidia-Treiber korrekt installiert?

    Funktioniert nvidia-smi?

    Was sagen uname -a und dkms status?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Jetzt hab ich Updates installiert (war auch was von NVidia dabei) und Neu Gestartet. Jetz hab ich Bild (TV war an)

    https://www.dropbox.com/s/7d449tihbxi5hs6/shd_BildOK.log


    Neustart ohne TV: Bild ist da... Keine Ahnung was da los war...

    MP-Logos (Kanallogos für VDR) - Picons2VDR (Kanallogos für VDR) - MV_Backup (Backup mit RSync) - Skin FlatPlus (Fork)


    "Es gibt keinen Grund, warum irgendjemand einen Computer in seinem Haus wollen würde"

    [Ken Olson], Präsident der Digital Equipment Corp., 1977

    ___

    yaVDR 0.7; VDR 2.4.7-patches; Gehäuse: Antec Fusion V2 Black & iMon LCD (15c2:ffdc); Atric IR-Einschalter Rev. 4; Board: Intel DH77EB, Core i5-3550, NVidia GTX 750 Ti, 4 GB RAM; DVB: 1x Digital Devices CineS2 Quad V6.5 [VDR-User #1540]