epg2vdr: invalid lock sequence

  • Hi,

    ich bekomme aktuell eine "invalid lock sequence" vom VDR für epg2vdr gemeldet:


    Das führt irgendwie dazu, dass ich kein EPG mehr an diesem Client habe.


    Code
    1. vdr (2.5.1/2.5.1) - The Video Disk Recorder
    2. epg2vdr (1.1.118-GIT) - epg2vdr plugin


    Seltsamerweise scheint das erst seit kurzem zu passieren, dabei hat sich das Plugin ja schon eine Weile nicht mehr geändert.


    Hat Jemand eine Idee, was das so plötzlich ausgelöst haben könnte?


    Danke und ciao.

    Michael.