bekomme kein bild

  • Moinsen,


    ich habe ein Setup, bestehend aus einem Linux Server mit Debian - Usul. Darauf läuft zZt OMV5.

    Im Server ist eine DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner für PCIe Slot verbaut die mit 2 satkabeln angeschlossen ist. Im CI steckt ein alphacrypt light r2.2 Modul mit einer frei geschalteten und aktivierten HD02 Karte.


    VDR habe ich installiert. Ich bekomme auch zugriff auf die WebGui. Aber egal was ich versuche, es kommt kein Bild. Hat jemand eine Idee??

    Log:

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • Hi,

    Welches Ausgabeplugin ist denn aktiv? Ohne kommt mix.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Moinsen rkp & SurfaceCleanerZ


    danke das Ihr euch die Zeit nehmt.


    zu rkp keine Graka, meine TV Karte sitzt in einem Server im Keller (siehe erster Post) Hier sonst noch mal ein aktuelles Log



    zu SurfaceCleanerZ ich habe nach dieser https://wiki.ubuntuusers.de/Howto/VDR_%28Headless%29/ Anleitung installiert.

    • vdradmin-am für die Verwaltung per WebGui
    • vdr-plugin-epgsearch für die EPG Suche
    • vdr-plugin-streamdev-server für die Streams


    zu öffnen habe ich es versucht über Chromebrowser und dann VLC auf dem PC. Da bewegt sich nur der gelbe Fortschrittsbalken hin und her.

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • Das Log endet zu früh, wichtig ist die Stelle, wo mit vlc auf einen Kanal zugegriffen wird. Man sieht nichts vom streamdev-Verbindungsaufbau im Log.


    Quote

    Der IP-Bereich, der streamen darf, wird in der Datei /var/lib/vdr/plugins/streamdev-server/streamdevhosts.conf festgelegt.

    Passt das bei Dir?


    Was ist, wenn Du statt über den vdr-admin direkt mit dem Browser zugreifst? siehe Ziffer 3.1 in

    siehe https://github.com/vdr-project…eamdev/blob/master/README


    sonst vielleicht nochmal das wiki von streamdev checken:

    http://www.vdr-wiki.de/wiki/index.php/Streamdev-plugin

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • beim Log kommt nicht mehr. Gibt es da noch einen anderen Befehl?


    in streamdevhost.conf steht folgendes. der 192..... Bereich passt zu meinem IP Bereich


    punkt 3.1 funzt bei mir nicht. ich habe IP bereich 192.168.188.1-99 in meinem Netz. Der Server ist 21. Wenn ich 192.168.188.21:3000 eingebe passiert nix. Dauert zu lange sagt die website.


    den rest lese ich mir erst mal durch.


    danke soweit für die Hilfe.

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • guten Morgen,


    irgendwie bin ich scheinbar zu blöd.


    mein heimnetz ist

    IP Bereich 192.168.188.2/99

    Netzmaske 255.255.255.0

    DNS Server ist die heimische Fritzbox 192.168.188.1

    Standardgateway 192.168.188.1

    DHCP-Server 192.168.188.1



    Die IP des ZugriffPC´s ist 192.168.188.30

    Der Server im Keller hat 192.168.188.21


    Der Zugriff auf VDR im Server funktioniert über 192.168.188.21:8001



    VNI und streamdev-hosts habe ich wie folgt konfiguriert



    Trotzdem kommt kein Bild wenn ich aus der WebGui herraus einen Livestream öffne.


    Ich sehe meinen Fehler nicht. Alles ist konfiguriert wie es soll

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • 192.168.0.0/24 # any host on the local net

    192.168.0.0/24 # any host on the local net

    Mach mal 192.168.188.0/24 jeweils daraus ;)

    Gruß utiltiy



    VDR Projekte VDR Projects

  • Mach mal 192.168.188.0/24 jeweils daraus ;)

    oh mann, ich könnte dich knu......


    Es funktioniert!!!! Zumindest bei den Öffis und den SD Kanälen.


    Wie bekomme ich jetzt die privaten HD´s zum laufen? In der TV Karte ist das CI Modul integriert. https://www.digital-devices.eu…b-s2-tuner-fuer-pcie-slot


    Ich hatte angenommen das das verschlüsselte SIgnal automatisch entschlüsselt wird.

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • wird das CAM im setup-Menü angezeigt?

    Wie sehen die channels.conf-Einträge für die verschlüsselten Kanäle aus? Eventuell hilft es, in den Kanaleinstellungen einmal das CA-Feld auf "frei empfangbar" zu ändern und den Kanal dann neu anzuwählen.

    "Kanäle aktualisieren" im DVB-Einstellungsmenü sollte am besten auf "neue Kanäle hinzufügen" stehen.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • Mit Setupmenue meinst Du den Tab Konfiguration im WebGui? Da gibt es keinen Bereich mit CAM


    Somit kann ich nix von dem Rest machen den Du ansprichst.


    Die channels.config habe ich als txt angehängt. Sehr unübersichtlich

    Files

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • Hi,

    Das ist im OSD von VDR. Nennt sich Einstellungen. Kannst du headless via Live-Plugin aufrufen.

    http://www.vdr-wiki.de/wiki/index.php/Live-plugin

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Die channels.config habe ich als txt angehängt. Sehr unübersichtlich

    Wie bitte kommst du zu diesem unsinnigen Kommentar? Nur weil du nicht die Beschreibung des Datei-Formates lesen magst?

  • Dir geht es wahrscheinlich um die in der Gruppe "@1000 Neue Kanäle" versteckten HD-Sender von RTL und Pro7Sat1?

    im CA-Feld stehen diverse Einträge:


    RTL HD;CBC:10832:HC23M5O35P0S1:S19.2E:22000:255=27:0;259=deu@106:32;48=deu:1830,1843,1860,98C,9C4,186A,186D,98D,1842,4B64,4AF4:61200:1:1057:0


    Wahrscheinlich passt das. Du könntest versuchen, anstelle der fett markierten Einträge eine 0 zwischen die Doppelpunkte zu setzen, dann sollte vdr die richtigen Werte automatisch setzen. Denk aber daran, dass im Falle einer direkten Änderung in der channels.conf vdr dazu vorher beendet werden muss.


    Ich würde an Deiner Stelle aber primär klären, ob das CAM überhaupt erkannt wird. Durchforste dazu mal das syslog. Es kann auch nicht schaden, mit "tail -f /var/log/syslog" auf der Konsole zu beobachten, was beim Anwählen eines Kanals geloggt wird.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • SurfaceCleanerZ


    ich bin gerade dabei das LivePlugin zu installieren, bekomme leider Fehler bei


    Code
    1. cvs -d:pserver:anoncvs@vdr-developer.org:/var/cvsroot login
    2. cvs -d:pserver:anoncvs@vdr-developer.org:/var/cvsroot co live

    CVS: kommando nicht gefunden.


    Kennst Du da abhilfe?

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • ok, ich werde also erst mal das log laufen lassen, dann VDR stoppen, die config ändern und VDR wieder starten. Mal sehen ob das hilft

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • Dr. Seltsam

    hier das Log

    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend

  • Hi,

    Warum kompilierst du selbst? Gibt es das nicht als Paket?

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Dr. Seltsam


    das ändern der channel.config hat leider nicht geändert


    Server mit Supermicro Mainboard, Pentium Gold G5400, 8GB RAM, 64GB System SSD, DD OctopusCI S2 Pro Advanced - TTwin CI und Twin DVB-S2 Tuner

    Linux version 4.19.0-14-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6)) #1 SMP Debian 4.19.171-2 (2021-01-30)


    Bereits installiert: OpenMediaVault 5, TVHeadend