[easyVDR5] Neur Timer gesetzt, kein Bild

  • Hallo,

    da ich bei meinen vielen anderen Problemen mit der V5 keine Idee mehr hatte habe ich gestern einfach einmal neu installiert, und danach lief auch erst einmal alles. Heute Morgen hatte ich dann über VDR-Admin einen Timer angelegt. Nach dem reboot war der Bildschirm wieder schwarz.


    Das Errorlog sah so aus:

    Also die Plugins epgsearch, live und conflictcheckonly deaktiviert und der VDR startet wieder ganz normal.


    Die Plugins einzeln aktiviert oder deaktiviert, kein klares Muster erkennbar. Manchmal habe ich ein Bild, manchmal nicht. Über das EasyPortal den Timer gelöscht, VDR startet wieder normal auch mit den aktivierten Plugins. Also für mich sieht das so aus als ob der neue Timer hier einen Fehler versursacht hat.

    Oder hat das etwas mit vaapi zu tun? (video/vaapi: can't destroy postproc context!)

    Gruß Axel

  • Hi,

    Haben alle Tuner Empfang?

    Anderes mag VDR gar nicht. Dann muss man es ihm mitteilen.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,


    Heute Morgen hatte ich dann über VDR-Admin einen Timer angelegt.

    passiert das auch mit Timern die du über Live anlegst?

    ..welchen Skin nutzt du?


    Gruss

    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • passiert das auch mit Timern die du über Live anlegst?

    Muss ich testen, wenn man mich wieder an den VDR lässt :-)

    Ob es ursächlich mit VDR-Admin oder Live zu tun hat weiß ich nicht.

    Das erste mal das er direkt nach dem Starten einen schwarzen Bildschirm gezeigt hatte war, als der VDR mit aktiven Timer gestartet wurde.

    Von daher glaube ich schon das hier im Zusammenhang mit den Timern etwas nicht passt.

    Als Skin nutze ich den anthra_1920_FS9 ohne weiter Anpassungen.


    Gruß Axel

  • Da der VDR in einen anderen Raum steht, konfiguriere ich ihn quasi ausschließlich über SSH oder VDR-Admin.

    Jetzt habe ich ihn zum ersten mal über die Fernbedienung des VDR-Admin heruntergefahren.

    (Also den Power Button der virtuellen Fernbedienung)

    Beim hochfahren bekomme ichein Login Bildschirm?!


  • Hi,

    Hmm sehr seltsam, da kommt lightdm nicht hoch und stattdessen nutzt er gnome.

    Müsste mit lightdm reconfigure zu beheben sein.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Code
    1. sudo dpkg-reconfigure lightdm

    lightdm auswählen

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI