easyvdr v5: neues Softhddevice 1.0.12 von gestern (git) schmiert ab nach genau 2 min

  • Hallo,

    Ich versuche gerade in easyvdr v5 das lnj softhddevice 1.0.12 git von gestern zum Laufen zu bringen. Leider schmiert der VDR nach genau 2 min ab. Bedienen lässt er sich auch nicht.


    Wechsle ich zurück auf 1.07 geht der VDR mit GT218 und 340er nvidia einwandfrei und ist auch per Keyboard bedienbar.


    Das Plugin hat Wolfgang in vdr-unstable gebaut.


    Hier mal ein Log (Text2skin Logeinträge hab ich gekürzt und den

    Code
    1. Jan 31 20:28:29 easyVDR easyvdr-systemstart: wait for vdr
    2. Jan 31 20:28:29 easyVDR easyvdr-systemstart[7759]: connect: Connection refused

    der zig Male kam.

    Hat wer noch Ideen?

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi,

    die neue Version in unstable funktioniert hier mit der GT218 gut mit 340er.


    Edit: SSD umgesteckt in Haupt-VDR mit GT730: Dasselbe Bild, mit anthra keine Falschfarben, alles läuft.

    Auch nopacity (Plugin) geht mit 340er.


    Evtl. testet noch wer?

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 2 times, last by SurfaceCleanerZ ().

  • Mal die gt730 und mit dem 390er testen mach da mehr Sinn.

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi,

    S. Oben.

    Habs ergänzt.

    390er mach ich morgen.

    Auf jeden Fall deutlich besser als der vorige Versuch!

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo Wolfgang


    Nochmal ein Test angestossen.
    Ausgang normale EA5 ISO 10 stable installation.
    Ohne Plugins und Addons nur Kodi 18.9 wurde aktiviert.
    Default Install mit softhdevice 4:1.0.7-1easyVDR0~focal,
    mit Nvidia 340.108 Bild und Ton mit Default Skin OSD OK.
    Danach in der sources.list unstable freigeschaltet
    update ausgeführt danach noch ein autoremove
    danach noch apt.get upgrade, mit dem upgrade kam das neue softhddevice 4:1.0.12+git 20210130-0easyVDR1~focal 1002
    mit dem Default 340.108 noch alles OK mit dem Skin auch mit Kodi keine Probleme.
    Danach VDR gestoppt und auf der Konsole mit apt-get install nvidia-driver-390 den 390.141 installiert
    Nach reboot Kanalinfo (Taste OK ) Kanallogo verschoben mit Fehlfarben mit Default Skin anthra_1920_OSD9
    Wechsel zu Lcars Skin , auch hier Fehlfarben . Hintergrund meist transparent.
    Wechsel zum Klassischen Skin , hier auch mit Fehlfarben bei Cursor up & down im OSD Menu und Kanalwechsel Kanalinfo ( OK Taste )

    Ganz lustig wird es beim setzen von Schnittmarken bei einer Aufnahme..

    Der Klassische Skin funzt hier noch am besten von den drei getesteten
    Wechsel zu Kodi und zurück ohne Probleme . In Kodi 18.9 selbst keine Auffälligkeiten.
    Auch nach nochmaligen ab arbeiten im Setup Toolmenu der Einträge
    Monitor Layout mit VDPAU
    Video_Details
    OSD_SKIN und
    Audio mit Pulseaudio besteht das obige Problem mit den Fehlfarben immer noch mit dem Nvidia 390.141
    Positive ist jetzt es gibt keinen Absturz mehr oder schwarzen Bildschirm.
    Auch das Setup im Toolmenu rund um das Video und Audio Setup funzt ohne Probleme und alles wurde erkannt und abgearbeitet.

    Nachdem ich in der smb.conf etwas geändert hatte per SSH mit putty hatte ich nach einem reboot

    Einen Violetten Anmelde Bildschirm von Ubuntu.

    Abhilfe gab es mit dpkg-reconfigure lightdm


    That,s all


    Du kommst der Sache näher !!


    MfG Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

    The post was edited 1 time, last by Emma53 ().

  • Hi,

    Womit hast du getestet? Helmut?

    Gt710?

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi Stefan

    Mit der Hardware aus meiner Signatur: Test_VDR ( GT710 und einer Test SSD 120GB )

    Im Anhang noch ein paar Problem Bilder

    MfG Helmut

    Images

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

    The post was edited 1 time, last by Emma53 ().

  • Hi,

    ich teste jetzt gerade mit GT730 im anderen VDR. Mit 390 startet VDR gar nicht durch! Mit 450 geht VDR, aber mit dem seltsam transparentem OSD. Das muss irgendwie mit dem OSD Update zu tun haben, da es zuerst ok ist und dann nach 1-2s erst grün wird...

    Kernelupdate hilft nicht, trotz 5.4.65 dasselbe Problem.


    Teste mit unstable softhddevice . Ich gehe jetzt mal auf 340. Mal sehen.


    In die VDPAU Erkennung muss ein dpkg-reconfigure lightdm ganz am Anfang rein. Das musste ich tw. manuell machen.


    Das Audio Setup schmeisst immer Fehler zu lightdm! Es funktioniert mit 450 aber trotzdem!

    Code
    1. Job for lightdm.service failed because the control process exited with error code.
    2. See "systemctl status lightdm.service" and "journalctl -xe" for details.
    3. debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily
    4. unavailableq

    Edit: Mit 340 geht das OSD auch!!! Ich lasse es jetzt so.


    Im Softhddevice aus unstable ist Studio-levels an. Dann sind die Farben total flau. Das hab ich deaktiviert und dann war alles gut.


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 1 time, last by SurfaceCleanerZ ().

  • Hi Stefan

    Habe heute testweise mal den

    Nvidia 460 installiert über unstable softhddevice ( 4:1.0.12+git20210130-0erasyVDR1~focal 1002 )

    Installiert wurde ohne Probleme der 460.32.03

    Das ist der gleiche Nvidia Treiber der auch yaVDR 0.7 ansible/focal benutzt

    Hatte vorige Woche eine Testinstallation wegen der STM32 IR Empfänger machen müssen.

    Daher weiss ich das. Dort lief der Nvidia 460.32.03 ohne Probleme

    Was keine Auffälligkeiten hat mit allen Nvidia Treibern ist Kodi 18.9

    Der OSD Skin Klassischer VDR läuft noch am besten. Dort wird nur ab und an der Hintergrund transparent

    mit Fehlfarben der Schrift im Kanalinfo Balken.

    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Hi,

    Leider muss ich melden, dass wenn ich aus Versehen das TouchPad erwische zwar die Farben korrekt bleiben, aber auch der Hintergrund komplett transparent wird an Stellen wo nichts im OSD an Text steht.

    Trotzdem ist der 340er am Brauchbarsten.

    Gelöst ist es nicht, nur erträglich umgangen.

    Ist jetzt produktiv gegangen hier.

    Mfg Stefan

  • Hallo Stefan

    Werde morgen nochmal das alte softhddevice mit dem Nvidia 460 er testen

    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Hallo Stefan @ Wolfgang

    Auch ein wechsel zu unseren Default softhddevice 4:1.0.7-1easyVDR0-focal

    bringt nichts mit dem Nvidia 460.32.03

    Es funzt genauso mit Fehlern wie mit dem neusten softhddevice 4:1.0.12+git20210130-0easyVDR1~focal 1002

    Auch ein nachträgliches ab arbeiten im Toolmenu ( Setup) des Video und Audio Parts änderte nichts daran.

    Wechsle jetzt wieder zum Default Nvidia 340.108

    Was auch aus dem Toolmenu Setup heraus funktionierte auch ohne nochmaliges ab arbeiten der Video und Audio Setups.

    Bild und Ton OK so wie es sein soll - Kodi wechsel auch OK.

    Bleibt die Frage wo es nun drann liegt am neuen softhddevice oder an den Nvidia Treibern 390.x oder 450.x oder 460.x

    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Hi,

    We should involve lnj into this. I have no idea. I think it is probably a problem of the window parameters as seahawk1986 suspected.


    What I cannot catch is why it works with the GT218 and the GT1030.

    Regards Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 1 time, last by SurfaceCleanerZ ().

  • Hi,

    Thank you for your test. We use Ubuntu 20.04 instead. Is it possible that you can test it with easyvdr v5? If you need help with installing it, we can help you.!

    HEVC is impossible with a GT7x0.

    Regards Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,

    ich habe vor ca. 2 Wochen easyvdr5 neu installiert. Bisher lief es alles ohne große Probleme, aber seit neuestem startet der VDR, man sieht dann kurz ein Bild und dann schmiert er ab und ich sehe nur noch den Desktop. Wenn ich dann manuell starte läuft der VDR. Kodi kann ich dann auch nicht über das VDR Menu starten.


    Bei der Suche nach dieser Meldung im syslog:

    Code
    1. easyvdr-systemstart[2108]: connect: Connection refused

    bin ich auf diesen Thread gestossen.

    Ich habe folgendes installiert: vdr-plugin-softhddevice 4:1.0.12+git20210130-0easyVDR1~focal und Nvidia 340.108.


    Hat jemand eine Idee woran es liegen kann? Hat es möglicherweise etwas mit dem softhddevice plugin zu tun?

    Ich kann auch gerne alternative Treiber testen. Anbei die easyinfo.zip.


    Gruß

    Michael

    EasyVDR 5 pre Alpha - Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5

  • Hallo,

    folgender Befehl hat scheinbar geholfen:

    Code
    1. sudo dpkg-reconfigure lightdm

    Warum auch immer der auf einmal nötig war?

    Werde es weiter beobachten.

    Michael

    EasyVDR 5 pre Alpha - Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5

  • Hi,

    Ja das kommt leider vor. Das hatte ich auch mal bei Tests.

    Die Ursache ist unklar und wird fürchte ich auch nie mehr gefunden.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Die Ursache ist ja bekannt. Macht man mal ein Update, kann es passieren, daß sich neue gdm Dienste vordrängeln. Wir haben zwar einen ähnlichen Befehl 'dpkg-reconfigure lightdm' nur mit Autoauswahl im Setup implementiert, aber beim Systemstart noch nicht.


    Gruß

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI