[gelöst] mcli ERROR: video data stream broken

  • Hi,

    das ist ein Relikt aus FF-SD Zeiten. Da war die auch ein DVB-Device. Das wird dir beim Tuner abschalten nichts bringen, da was zu verstellen.


    Wie gesagt teste dynamite, wenn der Patch im VDR drin ist...

    Damit ging es bei USB-Tunern, die dynamisch schlafen zu legen bei Nichtbenutzen...

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Noch eine Frage zum PrimaryDVB ... in der distri setup.conf steht = 6 .. das gefällt dem VDR seit Neuestem nicht mehr ... seit wann wird ein softhdd zu einem primary device ? Aber ev. verstehe ich das ja falsch ...


    Code
    1. Apr 4 19:18:16 BM2LTS-N64native-MCLI vdr: [2236] ERROR: invalid primary device number: 6
    2. Apr 4 19:18:16 BM2LTS-N64native-MCLI vdr: [2236] trying device number 1 instead
    3. Apr 4 19:18:16 BM2LTS-N64native-MCLI vdr: [2236] setting primary device to 1
    4. Apr 4 19:18:16 BM2LTS-N64native-MCLI vdr: [2236] [softhddev]MakePrimaryDevice: 1

    Hier das restl. log


    In den letzten Versionen hatte der vdr von sich aus immer 9 in die setup.conf geschrieben ... neuerdings 1.... nicht dass das mit dem vdr patch zu tun hat ?!

    Liebe Grüße g ;-)

    NCV6dvbS2+Alphacrypt+ORF, BM2LTS2.94.4 AVG1 T7400 SSD+HDD NvidiaGT720, BM2LTS3.4 NUC10i3 NVMe+HDD

  • In den letzten Versionen hatte der vdr von sich aus immer 9 in die setup.conf geschrieben ... neuerdings 1.... nicht dass das mit dem vdr patch zu tun hat ?!


    9 vs. 1 meinst Du wg. "primary device"? Da hat sich was im Plugin-Start geändert, so daß sich mcli nicht vordrängelt...was zu anderen Übelkeiten führen konnte...besser ist es, wenn softdevice als primary device ganz vorne steht.