EasyVDR v3.x -5: HW-Erkennung für unbekannte DVB-Devices ergänzen

  • Hallo,

    die TT S2-3200 und Skystar HD USB fehlen immer noch in der Setup-Hw-Erkennung:

    Hier die Einträge für die /usr/share/easyvdr/setup/hw-detect/hw-lib/20_video_in_hw:

    Edit: Leider ging obiges nicht:

    Sub-ID fehlte bei der TT S2-3200:

    Habs oben ergänzt, jetzt findet sie.


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 4 times, last by SurfaceCleanerZ ().

  • Moin,


    ich weiss nicht wie es ist, aber meine S2-4100 ist ja auch nicht erkannt worden. Bzw. musste ich die Treiber über die TBS von Hand

    (sudo apt install linux-media-tbs) installieren.

    Was braucht ihr dafür?

    Oder hat das mit diesem Thema nix zu tun?

    Ich glaube fast, das es an der alten Pcie-Karte + neues Mainboard liegt...habe eben hier ähnliches gefunden

    letzter Beitrag ganz unten:

    https://www.dvbviewer.tv/forum…4100-streikt-im-neuen-pc/


    Grüsse

    The post was edited 2 times, last by xxx3xxx ().

  • Hallo,


    ich weiss nicht wie es ist, aber meine S2-4100 ist ja auch nicht erkannt worden

    wir brauchen

    hw_name

    hw_ident


    wenn du den Treiber linux-medis-tbs über Setup-Tool auswählst,wird der auch installiert.

    Leider sieht man nicht den Fortschritt (progress) zum Build.

    Sollte noch firmware fehlen,dann melden.


    Gruss

    Wolfgang


    t

  • Hi,

    ich habe den ersten Post angepasst, die Sub-ID fehlte. Die ist da wichtig. Sieht man im easyportal unter hwinfo --pci im Bereich Audio verlinkt, s.o. Zumindest bei PCI-Karten.

    Skystar ist btw:

    Deren Eintrag funktionierte von Anfang an.

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

    The post was edited 2 times, last by SurfaceCleanerZ ().

  • Hallo xxx3xxx,

    bitte poste die Einträge aus hwinfo für die Karte.

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,


    als ich damals im SetupTool die Treiber installieren wollte, kamen Fehlermeldungen und es wurde definitiv keiner der Treiber installiert. Weis nicht mehr welche Meldungen. Deshalb hatte ich das ganze von Hand nachinstalliert.

    Hier das hwinfo, hoffe mal das es der richtige Teil ist:

    Grüsse

  • Hier das hwinfo, hoffe mal das es der richtige Teil ist:

    Ich würde sagen, das ist die TBS, die ist schon in der Video-In Datenbank, siehe hier:

    Edit: Die Sub Id ist in der Datenbank auch nochmal als TT S2-4100 DVB S2 aufgeführt, siehe hier:

    Code
    1. # TT S2-4100 DVB S2
    2. hw_name[17]="TT S2-4100"
    3. hw_ident[17]="13c2:3010"
    4. det_method[17]="chk_lspci"
    5. ins_method[17]="inst_write-info"
    6. paraset_a[17]="TT-S2-4100"
    7. paraset_b[17]="STD_DRV_NO"
    8. paraset_c[17]="<empty_value>"
    9. paraset_d[17]="<empty_value>"
    10. paraset_e[17]="<empty_value>"

    also erstmal keine weitere Änderung nötig.

    Die Beiden von Stefan baue ich gerade ein.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


    The post was edited 1 time, last by 'gb' ().

  • Auch hier geb ich mal meinen Senf dazu.

    Meine beiden Karten werden beim setup auch immer als "unbekanntes DVB device" erkannt.


    Das hier ist wohl die Mystique CaBiX-C2:


    und das hier dürfte die Technisat CableStar HD 2 sein:


    Gruß

    chicco

    Mein VDR:
    M3N78-EM, Athlon II X2 240e, 4x1GB RAM, GT 710, Technisat CableStar HD 2 + Mystique CaBiX-C2, Atric-Einschalter

    easyVDR 5.0

    TV: Samsung RU7099 43"