TT S2-6400 - Bildstoerung bei gleichzeitigen HD Aufnahmen

  • Hallo *,


    fahre obige Karte in einer KVM als reinen (Autotimer-)Aufnahme-Server. Jetzt habe ich festgestellt, dass ich bei 2 gleichzeitigen HD AufnamenBildstörungen habe. Bei einer HD und einer SD Aufnahmen tritt es nicht auf. Habe mit verschiedenen vCPU-, RAM- und Aufnahmeverzeichnis-Parametern (andere Platten) getest, das Problem bleibt.


    Jemand eine Idee?


    ps:

    Aufnahmeverzeichnis: NFS-Mount vom Host

    SAT1: Multytenne / SAT2: Multischalter

    Debian Testing - Kernel 5.9 von github

  • Hi,

    gehts denn nicht virtualisiert?

    Oder fehlt evtl. der Karte Strom oder so?


    Ohne logs wird eh keiner helfen können...

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi,

    Nicht-virtualisiert meinte ich damit.

    Evtl mals 2 Streams desselben und verschiedener Transponder testen.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Die S2-6400 hat keinen HW-PID-Filter, der Karte ist also völlig egal, ob SD oder HD empfangen werden soll. Es wandert immer der ganze Transportstream der Transponder über den PCIe-Bus (auch dann doppelt, wenn auf beiden Frontends der selbe Transponder empfangen wird).


    In einer virtuellen Maschine habe ich so eine Karte noch nie betrieben, sieht für mich aber eher nach einem Problem mit den Antennen aus. Und ja, 2 verschiedene Antennen brauchen natürlich auch zwei mal Strom für die LNBs (und Switches)...


    Gruss,

    S:oren

  • Ach ja, mit nur einem (funktionierenden) Antennenkabel kann man bei der Karte auch auf dem zweiten Frontend empfangen, wenn Band und Polarisation übereinstimmen. Das erschwert die Fehlersuche sehr, wenn man einen Wackelkontakt oder Kurzschluss auf einem Antennenkabel hat. Zu lange Innenleiter am F-Stecker spielen da z.B. gerne mal einen Streich.


    Aber Virtualisierung und NFS bringen noch weitere mögliche Fehlerquellen. Ohne Kristallkugel wird es schon schwer, aus allgemeinen "Bildstörungen" zu einer fundierten Fehler-Fern-Diagnose zu kommen...


    Gruss,

    S:oren

  • Hi,


    Stromversorgung - OK.

    Ohne NFS - Problem bleibt.

    2*HD von einem Transponder - OK


    Ja, Ferndiagnose ist sch.... - Deshalb die Frage nach einer Idee. An die zusätzliche Stromversorgung hatte ich schon gar nicht mehr gedacht.


    Für mich ist die Multytenne der Schwachpunkt Kann mit einem anderen Anschluss/Kabel aber erst nächste Woche testen.



    @Sören: Fahre seit ueber 10 Jahren VDRs virtuell. Erst mit XEN jetzt mit KVM und habe aktuell:

    Debian Testing KVM - TT S2-6400

    Debian Testing KVM - Cine S2 V6.5

    Proxmox - Technisat SkyStar2

    jeweils Xeon Hosts (zum Teil steinalt)


    Edit:

    Bin super zufrieden damit.

  • Hi,

    Evtl reicht die Netzteilleistung nicht (auf den verwendeten Strängen?

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Interessant, ich habe ähnliche Probleme. Zuletzt sah es so aus, als hätte ich die durch einen Multiswitch gelöst, heute traten wieder Probleme bei einer Aufnahme auf.

    Ich hänge mich hier mit einfach mal mit an den Thread an, du bist kein Einzelfall.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe + 14TB WD White-Label als VM-Guest mit PCIe-Passthrogh auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Habe die letzten 3 Tage alles moegliche probiert:

    Neue Kabel

    neue Stecker

    beide Tuner an einer Schuessel

    Betrieb in VM

    Betrieb auf'm Host

    Aufnahme-Verzeichnis via NFS-Mount (in VM)

    Aufnahme-Verzeichnis eigene Partition (in VM)


    Das Problem bleibt. Bei zwei HD Aufnahmen (ARD+ZDF) haben beide Bildstoerungen, die auch

    nach Beendigung der Aufnahmen im Lifebild bleiben. Erst ein VDR Neustart beseitigt sie.


    Was bleibt? Motherboard? Kann ich leider aktuell nicht testen. Oder Treiber?


    Dank und Gruss klak

  • klak

    Guck mal hier rein, wie bekannt dir das vorkommt:

    Abends Störungen im ZDF - LNB kaputt?

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe + 14TB WD White-Label als VM-Guest mit PCIe-Passthrogh auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Also, das hilft Dir nicht weiter, aber ich habe das bei meiner Karte nicht.

    Config in der Signatur.

    Ich hatte aber generelle Klötzchenbildung und Stabilitätsprobleme mit den englischen HD-Sendern, und siehe da

    es lag bei mir am LNB.

    Getauscht, Erledigt...

    Ubuntu 18.04; Kernel 4.15.0-54; mit Parallelbetrieb von:
    VDR 2.4.00 über S2-6400 (HDMI1)
    XBMC /Kodi & Kubuntu Desktop über GT520 (HDMI2)
    Beides an Sony KDL-55EX725
    Harmony-Hub zum Umschalten zwischen VDR und XBMC
    MusicPD Steuerung per Android ist perfekt