[easyVDR5] Neue Pakete!

  • Hallo,


    neue Plugins in "5-vdr-unstable" Bitte testen!

    Code
    1. vdr-plugin-markad-ng-2.5.1-0easyVDR0~focal
    2. vdr-plugin-softhddevice-3:1.0.10-0easyVDR0~focal
    3. vdr-plugin-softhddevice-vaapi-1:1.0.10-0easyVDR0~focal

    Einfach das PPA in der "/etc/apt/sources.list" hinzufügen,

    oder Kommentar(#) entfernen.


    Gruss

    Wolfgang

  • Hi Wolfgang

    Heute die verschiedenen Nvidia aus dem Setup von EasyVDR 5 ausprobiert

    Nachdem ich auf das neue softhddevice upgedatet habe.

    Hardware : Nvidia MSI Geforce GT710 PCI-e x16 passiv . DVBSky S952Twin ( Vers.2.0a ) PCI-e x1 mit Kernel Treiber

    root@easyVDR:/home/easyvdr# apt-cache policy vdr-plugin-softhddevice

    vdr-plugin-softhddevice:

    Installiert: 3:1.0.10-0easyVDR0~focal

    Installationskandidat: 3:1.0.10-0easyVDR0~focal

    Versionstabelle:

    *** 3:1.0.10-0easyVDR0~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal/main amd64 Packages

    100 /var/lib/dpkg/status

    3:1.0.7-0easyVDR2~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-stable/ubuntu focal/main amd64 Packages


    Mit dem 340.108 habe ich keine Problem im OSD Auswahl estuary4vdr und blackholefrodo.

    Mit dem 390.138 aus dem Setup OSD Farbprobleme teils Bild verschoben , Fehlfarben aber Kodi 18.9 OK

    Mit dem 440 aus dem Setup wurde der 450.80.02 installiert, hier ging gar nichts

    nur X11 Auto Modus mit Xineliboutput kein VDPAU.

    Mit dem Latest Treiber wieder OSD Probleme wie beim 390er.

    Problem hatte ich danach aus dem Setup heraus wieder den 340er zum laufen zu bekommen

    am VDR Direkt über Setup Logging ging es bei mir nicht . Auch nach zwei kompletten Video/Audio Install versuchen und reboot.

    Erst mit Win putty per SSH und durchgehen des Video/Audo Setups funzte der 340 wieder

    Bild und Ton OK

    Gruss Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 18.9 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Problem hatte ich danach aus dem Setup heraus wieder den 340er zum laufen zu bekommen

    am VDR Direkt über Setup Logging ging es bei mir nicht . Auch nach zwei kompletten Video/Audio Install versuchen und reboot.

    Erst mit Win putty per SSH und durchgehen des Video/Audo Setups funzte der 340 wieder

    Bild und Ton OK

    Hi Helmut, auch hier hatten wir schon was eingebaut, das den neu installierten nvidia Treiber ohne Neustart laden sollte. Wenn ich das so lese, scheint das nicht zu ziehen, wenn einer der neusten Treiber durch einen älteren ersetzt werden soll.

    Da werden wir wahrscheinlich keine Lösung finden.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hallo zusammen,


    ich versuche gerade, einen easyVDR5 aufzusetzen unter Verwendung meiner TT 6400. Die Kernel-Module habe ich compiliert, sie werden geladen und auch die Firmware ist geladen. Nun kann ich zwar im Setup die Auswahl "FF-DVB-HD-Karte" wählen. Leider fehlt aber im Repository das Paket "easyvdr-video-out-dvbhd", so dass der Setup nicht funktioniert. Wie kann ich an dieses Paket kommen?


    Gruß,

    Peter

    VDR1 (produktiv):
    HW: Dell XPS420, Core2 Quad 2,40GHz, 3GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
    SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)

  • Hi,

    Das hat aber mit diesem Thema echt nix zu tun...

    Sorry, wir supporten die FFHD nicht mehr, wir haben keine Kapazitäten dafür und es nutzt auch keiner von uns.

    Wir haben andere wichtigere Baustellen.

    Du wirst das Plugin mindestens auch neu bauen müssen. Ich glaube das ging nicht mehr, aber da bin ich nicht wirklich wissend, hatte nie sowas.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,


    Wie kann ich an dieses Paket kommen?

    kommt später ins PPA!


    Gruss

    Wolfgang

  • Hallo,


    Du wirst das Plugin mindestens auch neu bauen müssen. Ich glaube das ging nicht mehr, aber da bin ich nicht wirklich wissend, hatte nie sowas.

    Plugins sind doch im Paket vdr enthalten ...warum sollte er die nochmals übersetzen?

    vdr-plugin-dvbhddevice_2.2.0-15easyVDR6~focal_amd64.deb (63.7 KiB)

    vdr-plugin-dvbsddevice_2.2.0-15easyVDR6~focal_amd64.deb (41.0 KiB)

    Paket "easyvdr-video-out-dvbhd" ist auch im PPA,steht noch auf Pending!


    Gruss

    Wolfgang

  • wolfi.m   SurfaceCleanerZ   Emma53   ranseyer


    Wenn Ihr hier neue Themen aufmacht, schreibt bitte einen "easyVDR" Tag mit in den Titel ... das man erkennt, dass es sich um neue Pakete für "easyVDR" handelt ... :/8)


    Sicher sind diese im Forum "easyVDR" angelegt, aber in der Eingangsübersicht kann man das ohne weiteres nicht so erkennen ... ;) ... hab mal einen Vorschlag gemacht, wie dieser Thread besser erkennbar wird, könnt ihr selbst anpassen.


    Hatte ich ja bei diesem Thread auch schon angepasst gehabt: [easyVDR] Wichtige Links


    SurfaceCleanerZ Das Auslagern der Thematik hat sich wohl mit den Antworten erledigt ... ^^

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Hi Stefan,


    um das Thema ea5 "TT-6400" nochmals aufzunehem,schau dir Post #17

    hier an -> https://ftp.gwdg.de/pub/linux/easyvdr/easyvde-forum/www.easy-vdr.de/thread-18870.html


    Gruss

    Wolfgang

  • Hi Helmut,

    Mit dem 390.138 aus dem Setup OSD Farbprobleme teils Bild verschoben , Fehlfarben aber Kodi 18.9 OK

    Mit dem Latest Treiber wieder OSD Probleme wie beim 390er.

    neues Paket softhddevice in 5-vdr-unstable PPA.Fehlfarben(nvidia-390)sollte gelöst sein.

    Bei der Darstellung von skindesigner (estuary4vdr) fehlende Icons kann man mit diesen Einstellungen

    Code
    1. skindesigner.CacheImagesInitial = 0
    2. skindesigner.LimitChannelLogoCache = 0

    in der /var/lib/vdr/setup.conf beheben.


    THX an gb(Aaron) für's testen!


    Gruss

    Wolfgang

  • Hi

    Bei der Darstellung von skindesigner (estuary4vdr) fehlende Icons kann man mit diesen Einstellungen

    Code
    1. skindesigner.CacheImagesInitial = 0
    2. skindesigner.LimitChannelLogoCache = 0

    in der /var/lib/vdr/setup.conf beheben.

    Neues Paket in 5-base-stable. Bei Neuinstallation von easyVDR5 sind diese beiden Optionen Default auf 0 gesetzt.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi Wolfgang

    neues Paket softhddevice in 5-vdr-unstable PPA.Fehlfarben(nvidia-390)sollte gelöst sein.

    Anmerkung zu den OSD Skins:

    Anthra in allen Variationen geht nicht mehr zuverlässig <- PS: Fand ich ohnehin schon immer recht langweilg 8)

    LCARS, Klassischer VDR und Skindesigner bekomme ich ordentlich abgebildet


    Weitere hab ich noch nicht getestet.


    Grüße Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hallo Aaron @ Wolfgang

    Heute nochmal mit neuen sofhddevice getestet

    Neuinstallation auf eine SSD mit 120GB ( EA 5.0 stable ISO 10 pre Alpha )

    Es wurde bei Auswahl 390 Nvidia der 390.141 installiert

    Danach war das OSD Skin noch nicht in Ordnung

    Nach erweitern der sources list in /etc/apt/ um den Eintrag 5-vdr-unstable


    ## vdr unstable

    deb http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal main


    Ein Update und Upgrade

    Aber das neue vdr-plugin-softhddevice wurde nicht geholt.

    Erst ein apt-get install --reinstall vdr-plugin-softhddevice holte mir die neue Version 3:1.0.11


    root@easyVDR:/home/easyvdr# apt-cache policy vdr-plugin-softhddevice

    vdr-plugin-softhddevice:

    Installiert: 3:1.0.11+git20210107-0easyVDR0~focal

    Installationskandidat: 3:1.0.11+git20210107-0easyVDR0~focal

    Versionstabelle:

    *** 3:1.0.11+git20210107-0easyVDR0~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal/main amd64 Packages

    100 /var/lib/dpkg/status

    3:1.0.7-0easyVDR2~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-stable/ubuntu focal/main amd64 Packages


    Danach waren die Skindesigner Skins OK .

    Nur wie Aaron schon schrieb die anthra Skins machen Bild/Farbprobleme

    Mein Favorit ist der estuary4vdr Skin in Apple Green !!

    Werde jetzt nochmal den latest Nvidia Treiber installieren

    Mal sehen was passiert.

    Nachtrag: Neuester Latest Nvidia Treiber (450.102.04 )von ubuntu wollte nicht.

    Das heist im Monitor Layout hat er keine passende Auflösung gefunden , nur X11 Auto Modus ( Xineliboutput ) kein VDPAU

    Man merkt es auch an der Schrift wenn kommt

    Bitte warten Hardware wird geprüft.

    Sie ist an den Ränder etwas zackiger , nicht so schön rund.

    Bin dann wieder zurück auf den 390.141 was aus dem Setup heraus auch funzte.

    PS. Die Satkarte DVBSky S952 Twin PCI-e x1 Vers.2.0a wurde ootb erkannt ( Chip Montage Technology M88DS3103 )

    war bei EasyVDR 3.x noch Chipsatz Anzeige Montage DS3103/TS2022 laut Femon Plugin Transponterinformation.

    Thats All

    Danke Wolfi & Aaron

    Gruss Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 18.9 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

    The post was edited 3 times, last by Emma53: Update / Nachtrag ().

  • Hallo Helmut,


    Merci für's testen!


    Das heist im Monitor Layout hat er keine passende Auflösung gefunden , nur X11 Auto Modus ( Xineliboutput ) kein VDPAU

    hast du Bitte die Ausgabe von cat /var/lib/vdr/easyvdr-frontend-sxfe.conf


    Gruss

    Wolfgang

  • Hallo Wolfgang

    Hier die Ausgabe des lauffähigen System mit dem Nvidia 390.141

    Bei Audio wurde Pulseaudio beim Install gewählt


    root@easyVDR:/home/easyvdr# cat /var/lib/vdr/easyvdr-frontend-sxfe.conf

    FULLSCREEN="--fullscreen"

    GEOMETRY=""

    ACCELERATION=""

    VIDEO_DEVICE="--video=vdpau"

    VIDEO_MISCELLANEOUS_1="--post tvtime:method=use_vo_driver"

    VIDEO_MISCELLANEOUS_2=""

    FRONTEND_DISPLAY=":0"

    AUDIO_DEVICE="--audio=alsa"

    AUDIO_DEVICE_PASSTHROUGH=""

    AUDIO_MIXER_CHANNEL=""

    AUDIO_MISCELLANEOUS=""

    MISCELLANEOUS="--syslog --reconnect --tcp"

    CONFIG_FILE="--config /var/lib/vdr/plugins/xineliboutput/config "

    CONNECTSTRING="xvdr://127.0.0.1:37890"


    root@easyVDR:/home/easyvdr# dpkg -l nvidia*

    Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten

    | Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/

    Halb installiert/Trigger erWartet/Trigger anhängig

    |/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)

    ||/ Name Version Architektur Beschreibung

    +++-================================-========================-============-===============================================

    un nvidia-384 <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-390 <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-compute-utils-390 390.141-0ubuntu0.20.04.1 amd64 NVIDIA compute utilities

    ii nvidia-dkms-390 390.141-0ubuntu0.20.04.1 amd64 NVIDIA DKMS package

    un nvidia-dkms-kernel <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-driver-390 390.141-0ubuntu0.20.04.1 amd64 NVIDIA driver metapackage

    un nvidia-driver-binary <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-kernel-common <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-kernel-common-390 390.141-0ubuntu0.20.04.1 amd64 Shared files used with the kernel module

    un nvidia-kernel-source <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-kernel-source-390 390.141-0ubuntu0.20.04.1 amd64 NVIDIA kernel source package

    un nvidia-legacy-304xx-vdpau-driver <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-legacy-340xx-vdpau-driver <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-libopencl1-dev <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-opencl-icd <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-persistenced <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-prime 0.8.14 all Tools to enable NVIDIA's Prime

    ii nvidia-settings 440.82-0ubuntu0.20.04.1 amd64 Tool for configuring the NVIDIA graphics driver

    un nvidia-settings-binary <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-smi <keine> <keine> (keine Beschreibung vorhanden)

    un nvidia-utils <keine> <keine> (keine Beschreibung vorhanden)

    ii nvidia-utils-390 390.141-0ubuntu0.20.04.1 amd64 NVIDIA driver support binaries

    un nvidia-vdpau-driver <keine> <keine> (keine Beschreibung vorhanden)



    root@easyVDR:/home/easyvdr# dkms status

    nvidia, 390.141, 5.4.0-26-generic, x86_64: installed


    Sonstige Hard und Software wie in der Aktuellen Signatur !!


    Gruß Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 18.9 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

    The post was edited 1 time, last by Emma53 ().

  • Hallo

    Habe noch ein Problem festgestellt

    Nach dem wechsel nach Kodi und zurück fehlten ein paar Farben im

    Skin estuary4vdr in meinem Beispiel mit Thema Apple Green

    Siehe Bild im Anhang

    Images

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 18.9 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Hallo

    Habe noch ein Problem festgestellt

    Nach dem wechsel nach Kodi und zurück fehlten ein paar Farben im

    Skin estuary4vdr in meinem Beispiel mit Thema Apple Green

    Siehe Bild im Anhang

    Hi Helmut, das ist merkwürdig, hier passiert das nicht. Kann vom VDR Frontend nach Kodi switchen, da entspannt über netflix nen Film gucken, beim zurück Wechseln zum VDR Frontend ist das OSD Skin Apple Green dann immer noch vollständig.


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi Aaron

    Werde heute nochmal neuinstallieren

    Kann sein das der wechsel zu dem latest Nvidia und wieder zurück zum 390.x

    Etwas zurück gelassen hat

    Melde mich nach den Test wieder

    MfG Emma53

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 18.9 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Hi,

    Ja das ist so. Aaron hatte ja schon geschrieben, dass man noch etwas einbauen müsste um lightdm zu aktivieren. Daher geht es tw erst nach Reboot beim Wechsel und dann erneut komplettes Audio Video Setup. Ging bei mir neulich zumindest dann. Ob Allheilmittel kann ich nicht sagen.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Der Wechsel zwischen den Grafiktreibern ist ohnehin ein Glücksspiel, gerade wenn man von neueren auf älteren wechseln will. Ich hatte letzten dadurch eine unmögliche Konstellation von Paketen auf dem System, das sich keiner der Treiber mehr installieren ließ, bis das Abhängigkeitswirrwar behoben wurde und das war mühsam.


    Im Prinzip geht's hier darum, mit dem 390er zu testen, höher brauchen wir erstmal nicht versuchen.


    Das was Helmut beim OSD beschrieben hat, macht mir schon ein wenig Sorgen, denn dann gehen uns langsam echt die Ideen aus.


    Gucken wir ...


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI