VDR nutzt nur ein Device

  • Heute gegen 20:00 ging es wieder los.

    Aufnahme der Tagesschau startet, und ZDF wird schwarz.

    Alles wie vorher.


    <X:wand


    EDIT:


    Im Syslog ist mir etwas aufgefallen:

    Ich nutze einen Firestick 4k am Fernseher, auf dem Kodi als VDR Client mit dem VNSI-Plugin läuft.

    Im Syslog finde ich den Eintrag

    Jan 2 18:59:38 bigdata vdr: [202573] VNSI: Client with ID 0 connected: 192.168.99.21:36120

    So weit, so gut.

    Etwas später kommt dann


    Jan 2 19:06:29 bigdata vdr: [202573] VNSI: Client with ID 1 connected: 192.168.99.21:36256


    Die Ports sind unterschiedlich, aber das Gerät (Firestick 4K) ist immer das gleiche.


    Ist das normal, das sich ein Client mehrfach anmeldet?

  • Ist das normal, das sich ein Client mehrfach anmeldet?

    Gegenfrage: gibt es Hinweise darauf, dass der Firestick 4k (oder der Rechner mit dem VDR) zwischendrin die Netzwerkverbindung verliert?


    Ich habe den in vdr-plugin-vnsi vorgestellten Fork des vdr-plugin-vnsiserver als vdr-plugin-vnsiserver-ng ins PPA aufgenommen (ersetzt das Paket vdr-plugin-vnsiserver, wenn man es installiert), probier mal, ob das eventuell dein Problem löst.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Post by andre1964 ().

    This post was deleted by the author themselves: Doppelpost ().
  • Gegenfrage: gibt es Hinweise darauf, dass der Firestick 4k (oder der Rechner mit dem VDR) zwischendrin die Netzwerkverbindung verliert?

    Laut Eintrag in der FritzBox nicht.


    probier mal, ob das eventuell dein Problem löst

    Sehr gut, das teste ich direkt aus! :thumbup:


    EDIT:


    Nach Installation und Neustart des Servers läuft es zunächst.:thumbup:

    Ich werde berichten...8)

  • Im syslog solltest Du doch sehen, ob ein Client ein Device belegt.

    Oder wird evtl. eine SCR-Frequenz von einem anderen Gerät belegt ?

    Mit den spärlichen Infos die Du lieferst wird Dir auch kaum jemand helfen können.

  • Oder wird evtl. eine SCR-Frequenz von einem anderen Gerät belegt ?

    Dann müsste einer der Nachbarn einen weiteren Empfänger angeschlossen haben und eine meiner Adressen belegen.

    Der Hinweis ist gut.... es gibt auf dem Strang noch zwei weitere freie Adressen, die werde ich sofort testen.


    Das Problem ist, das man nicht nachvollziehen kann, wann das Problem auftritt.

    Nach einem Server-Neustart funktioniert es eine Zeit lang, um dann im natürlich ungünstigsten Moment wieder zuzuschlagen.

  • Kleines Update:


    Da sich gestern Abend die Nachbarn bei uns meldeten, die auch mit Emfpangsproblemen kämpfen,

    gehen wir hier mittlerweile davon aus, das die Sat-Anlage als solches Probleme macht.

    Fachmann dafür ist unterwegs, ich werde berichten... X/

  • So, Anlage ist gecheckt und repariert, ein Modul hatte Schnupfen, genauer habe ich das nicht hinterfragt,

    da TV beim Nachbarn wieder läuft. Bei uns nach Server-Neustart auch wieder ohne Ruckler.

    Trotz Reparatur der Anlage bleibt es aber dabei, das der VDR nach einigen Stunden nur noch ein Device nutzt.

    Abhilfe schafft nur ein kompletter Neustart des Servers, also alles beim alten.

  • Hi,


    Ich tippe mal, dass die DVB Karte oder deren Treiber nicht zuverlässig funktioniert.

    Wenn ein Device keine Daten mehr liefert, wird es nicht mehr verwendet ...


    ~ Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.4x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • Ich tippe mal, dass die DVB Karte oder deren Treiber nicht zuverlässig funktioniert.

    Wenn ein Device keine Daten mehr liefert, wird es nicht mehr verwendet ...

    Gebt mir mal 'ne Empfehlung für eine zuverlässige Karte.

    Sie muss Unicable können und natürlich unter Linux ohne Verrenkungen laufen.

    Ich benötige mindestens 2 Eingänge (4 gehen auch, es sind noch Slots frei).


    Die Karten von Digitaldevices sollen ja recht gut sein.

  • schau doch zuerst mal über das vdr-plugin-devstatus welches Device da immer ausfällt.

    Oder lass den Server testweise immer nur mit einem Device laufen.