yavdr-ansible focal Problem 2ter Monitor und OSD2web/grapflcd pearl DPF AX206

  • Die Umgebungsvariable muss vor dem Befehl stehen (oder du setzt sie in einem extra Befehl):

    Code
    1. export DISPLAY=:0.1
    2. xdotool gewindowfocus getwindowname

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Die Umgebungsvariable muss vor dem Befehl stehen (oder du setzt sie in einem extra Befehl):

    Code
    1. export DISPLAY=:0.1
    2. xdotool gewindowfocus getwindowname

    Liefert:

    Openbox


    Wobei ich habe jetzt mal graphlcd wieder deinstalliert und eben das softhddevice-openglosd-ffmpeg-2.8 installiert.

    Das freezen scheint jetzt von dem softhddevice zu kommen. (Bzw. vielleicht von dem VGA Adapter kann sein, dass die USB Versorgung vom Mainboard zu schwach ist für den Adapter. Werde das mal mit einer externen Versorgung testen.--> Edit: Kann ausgeschlossen werden selbes Phänomen)

    Ich probiere den selben Befehl mal mit dem "standard softhddevice" mit dem hat die FB ja normal nach dem Neustart funktioniert.


    Mit dem "standard softhddevice" liefert der Befehl das selbe und die FB geht doch nicht, war vielleicht ein Zufall das sie einmal funktioniert hat nach einem Neustart.


    Edit: Beim Freezen ist mir aufgefallen, dass eben das OSD sich per osd2web bedienen lässt allerdings kein Sender beim umschalten funktioniert.

    Edit: Nach einem VDR Neustart wenn die FB wieder funktioniert liefert der Befehl übrigens softhddevice

    VDR 1: ASUS AT3N7a-I Ion-330-1 (Intel Atom 330@1,9 GHz). 4GB, 64GB SSD, TT S2-1600 , Gehäuse: Streacom F7C, flirc streamcom edition, yavVDR since 0.1.1, yaVDR 0.6. BOSE 3.2.1 first gen, TV: Philips 52 PFL 8605K/02

    The post was edited 6 times, last by nightfly2000 ().