skindesigner - anzeigeprobleme mit diversen plugins

  • hallo zusammen,


    eines vorweg - das problem tritt nur unter focal auf, mit bionic funktioniert es


    hab hier yavdr unter focal am laufen. ausgabe ueber softhdvaapi, skindesigner

    mit shady_kiss als skin. unter dieser konstellation funktioniert die balkenanzeige

    z.b. unter systeminfo oder zaphistory nicht mehr. angezeigt wird das alte

    format [|||| ]. auch die spaltenabstaende passen nicht mehr.


    es scheint, als ob die einstellungen des skindesigners fuer diverse plugins

    nicht mehr greifen.


    auch die anrufdetails des fritzbox-plugins lassen sich nicht mehr anzeigen.

    vielleicht das selbe problem? das verhalten ist etwas seltsam, da teilweise

    anrufdetails mit anderen skins (z.b. metrix hd) angezeigt werden.


    kann das jemand nachvollziehen?



    gruss

    beinhart

  • matrixHD ist auch skindesigner, welchen skin nutzt du da?

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5

  • skindesigner mit shady auf softhdvaapi läuft bei mir auf dem UHD nur zufriedenstellend wenn ich softhdvaapi ohne libplacebo baue. Ich hatte dazu jojo auch schon angeschrieben.

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5

  • Diese Beschreibung könnte an der Schrift liegen. Einfach mal die beiden Paketlisten und setup.conf von focal zu bionic vergleichen, dann findet sich der Fehler.

    Gruß utiltiy



    VDR Projekte VDR Projects

  • Wahrscheinlich fehlt dir nur die Schriftart OpenSans oder VDROpenSans.
    Finde leider auf die Schnelle den Thread nicht mehr, wo es darum ging.

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Müsste VDROpen Sans sein

    Gruß utiltiy



    VDR Projekte VDR Projects

  • Mach den Vergleich der genannten Dateien, bei anderen geht es ja auch sowie unter bionic, also liegt das Problem lokal.

    Gruß utiltiy



    VDR Projekte VDR Projects