Abends Störungen im ZDF - LNB kaputt?

  • Oder doch regelmäßig neustarten, wenn nix zu tun ist (die VM). Aber was sagt top, htop oder earlyoom?

  • Wie alt ist das Netzteil? Ältere neigen zu Spannungsschwankungen.


    Ansonsten: VDR ohne Patches, ohne Plugins, ohne VM, ... laufen lassen und prüfen, ob der Fehler dann immer noch auftritt.


    ~Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.6x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x

  • Oder doch regelmäßig neustarten, wenn nix zu tun ist (die VM). Aber was sagt top, htop oder earlyoom?

    Das Neustarten könnte man zur Not automatisieren, wenn's nur um die VM selbst geht.

    Earlyroom"

    Quote

    earlyoom v1.3

    mem total: 4818 MiB, swap total: 9533 MiB

    sending SIGTERM when mem <= 10 % and swap <= 10 %,

    SIGKILL when mem <= 5 % and swap <= 5 %

    mem avail: 2889 of 4818 MiB (59 %), swap free: 9532 of 9533 MiB (99 %)

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • MarkusE

    Drei bis vier Jahre.


    Ohne Patches läuft die VDR sowieso, sind einfach die Pakete ausm Ubuntu-Repo.

    Wenn ich die Plugins weglasse, sehe ich allerdings nichts mehr und ohne Virtualisierung wird's ziemlich kompliziert. Wüsste aber auch nicht, was PCIe-Passthrough damit zu tun haben sollte.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Die Ausgabe von earlyoom wäre zum Zeitpunkt der Probleme und nach entsprechender Laufzeit interessant. Läßt sich ja konfigurieren, daß es in definierten Zeitabständen die Werte ins Log schreibt ...

    Irgendwelche i2c-error - Meldungen gibt es hoffentlich nicht?

  • wmautner

    Wo würde ich die i2c-error finden? dmesg?

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • dmesg oder auch syslog ...

  • wmautner

    Die Logs gehen nicht so weit zurück, aber bisher steht da nichts von i2c-Fehlern. Wäre mir aber vermutlich auch aufgefallen.

    Werde es weiter beobachten.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Ich habe seit Ewigkeiten das gleiche Problem mit DMAX, aber nur von ca. 22 - 4 Uhr, immer zur selben Zeit jeden Tag/Nacht. Auf normalen Receivern läuft DMAX einwandfrei. Da das Problem immer zu selben Zeit auftaucht tippe ich auf eine nicht perfekt ausgerichtete Schüssel. TV Satelliten sind soweit ich weis Geostationär und da scheint es wohl irgendeine Schwankung zu geben. Ich frage mich nur warum das bei Standardreceivern nicht auftritt. Dabei hängen alle Tuner am selben Multiswitch. Mysteriös ...


    3Sat HD und ZDFInfo HD haken ebenfalls sodass ich auf die SD Variante ausweichen muss. Komischerweise mit der selben channels.conf aber mit verschiedenen Schüsseln und verschiedenen Tunern ( TBS Satkarte an Multi und Schüssel 1, Digitbit Twin an Schüssel 2 ). Das ganze ist jetzt kein Weltuntergang aber doch irgendwie mysteriös ...


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de

  • Hi

    Ich würde auf DMAX Austria wechseln , der Sender bringt bei mir ein bessere Signalstärke.

    Habe damit bisher keine Probleme festgestellt.

    Und ist bis auf die Werbung gleich.

    MfG Helmut

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD + Big HDD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.4 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • AFAIR liegt DMAX bei normalen LNBs auf der selben (zwischen-)Frequenz, wie auch DECT. Also: Bei nicht ordentlich abgeschirmter SAT-Verkabelung sorgen DECT-Geräte für schlechten Empfang (Schnurlostelefone, Babyfon, Heizungsthermostat o.ä.)

  • Wenn es an DECT liegen würde warum tritt das Problem dann nicht 24/7 auf sondern nur in bestimmten Zeitfenstern ?


    DMAX Austria, das werde ich mal testen.


    Bleiben noch 3Sat und ZDF Info in HD. Habt ihr da auch Empfangsprobleme ? Mein Standort ist ca 200 KM bzw. 150 KM von Emden Richtung Süden. An beiden Standorten mit verschiedener Hardware ( TBS PCI Tuner und DigiBit SatIP ) bekomme ich die Sender nicht ohne Haker oder Artefakte rein. Standartreceiver machen keine Probleme. Das wurmt mich ein Wenig dass so ein billig Receiver funktioniert und VDR mit o.g. Tunern nicht :wand


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de

  • Ich habe bei den öffentlichen HD Sendern auch Probleme. Nachdem ich diesen Thread gelesen habe, habe ich nun mal Tagsüber die Werte geprüft. Und aktuell laufen 3sat HD und ZDF HD ohne Störungen. Ich werden heute Abend noch einmal messen:


    3sat HD

    Code
    1. Lock (0x1f) Signal= -21.50dBm C/N= 15.55dB postBER= 0
    2. Lock (0x1f) Signal= -21.47dBm C/N= 15.50dB postBER= 0
    3. Lock (0x1f) Signal= -21.87dBm C/N= 15.48dB postBER= 0
    4. Lock (0x1f) Signal= -21.87dBm C/N= 15.49dB postBER= 0
    5. Lock (0x1f) Signal= -21.50dBm C/N= 15.49dB postBER= 0
    6. Lock (0x1f) Signal= -21.47dBm C/N= 15.49dB postBER= 0
    7. Lock (0x1f) Signal= -21.50dBm C/N= 15.50dB postBER= 0
    8. Lock (0x1f) Signal= -21.50dBm C/N= 15.50dB postBER= 0
    9. Lock (0x1f) Signal= -21.90dBm C/N= 15.52dB postBER= 0
    10. Lock (0x1f) Signal= -21.90dBm C/N= 15.53dB postBER= 0

    ZDF HD

  • Faszinierend ! Ich dachte schon es liegt an meiner Hard/Software. Sind es bei dir auch nur die beiden oder noch weitere Sender ? Bei mir sinds nur 3Sat und ZDF Info in HD, der Rest läuft ohne Probleme.


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de