[ansible] Live-TV Bild/Ton steckt - durchgehend Syslog Enträge - Ausgabedevice(?)

  • Ich weiß leider nicht mehr genau welchen, aber es gibt einen Grund, warum Seahawk empfiehlt, die SERVER-Installation (nicht Desktop) zu machen.

    Viell. hängt das mit deinen Abbrüchen zusammen?

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Ich hatte schon die Serverinstallation genutzt, nur beim INstallieren des HWE hatte ich das Kommando für "desktop" genommen. Das scheint aber nun kein Problem zu machen. Ich bin nun wieder weiter beim Ausgabedevice, nun mit "vdr-plugin-softhddevice-openglosd". Das läuft gefühlt nun etwas runder.

    Jetzt heißt's nochmal abwarten :)

  • leider wieder, beim "Rumspielen im OSD" - es liegt wohl nicht am Ausgabe-plugin/softhddevice:


    und immer das hier:

    ---------------------------

    Mar 22 22:31:08 vdr kernel: [54280.366861] NVRM: Xid (PCI:0000:01:00): 68, pid=3243, CCMDs 00000015 0000c2b0

    [..]

    Mar 22 22:31:11 vdr vdr: [3320] ERROR: 1 TS packet(s) not accepted in Transfer Mode

    ---------------------------

    Komisch :o|

  • Hi,

    Evtl Ram mal testen?

    Was für Tuner ist das? Evtl kommt der TS Fehler daher?

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi,

    Und bei Aufzeichnungen tritt es auch auf? Immer an derselben Stelle der Aufzeichnung ?

    Tippe dabei evtl auf Netzwerklag oder so...

    Aber da muss wer anders was zu sagen... Fnu hatte darüber mal geschrieben dass manche Switches wohl nicht gut geeignet wären... Nur eine Idee.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Es ist so, daß die alte Installation diesbzgl. keine Probleme macht. Ich baue gerade das neue "ansible-yavdr" System auf einer neuen SSD auf, die immer wieder mal via USB angeschlossen wird (da mir leider mitterweile ein "durchgehendes Zeitintervall" fehlt). In der restlichen Zeit ist noch yavdr-0.6 in Betrieb, das stabil läuft.


    Grusz!

  • Die Nvidia Errors sind wohl Kernel und Treiber Probleme mit vdpau und h264... Ich würde mal wie vorgeschlagen neu installieren und beim entsprechenden Kernel bleiben. Hast du mal softhdcuvid ausprobier? Das nutzt glaube ich nicht vdpau.

    The post was edited 1 time, last by JoeBar ().

  • Neu installieren möchte ich eigentlich nicht - da fange ich ja wieder von vorne an. Wie gesagt, mit der alten yavdr-Installation gibt es keine Probleme. Ich würde natürlich schon geren HW-beschleunigt ausgeben.


    Btw. heute nacht kam nach längerer Laufzeit, wieder der Fehler - selbe Symptome:


    Hmm?

  • softhdcuvid verwendet cuda anstatt vdpau wenn ich das richtig verstanden habe also auch hardwarebeschleunigt.

    So eine Neuintallation dauer eine halbe Stunde und du siehst dann gleich ob sich dadurch etwas ändert... wie gesagt evtl. auf ne alte Festplatte.

  • Ja, softhdcuvid könnte ich nochmal ausprobieren - komme da leider erst wieder nächste Woche dazu. Irgendwie würde ich gerne auch gleich auf focal gehen, wenn ich schon beim rumprobieren bin .. :S Aber "einfach" ein Upgrade von bionic auf focal wird es nicht geben ..


    Grusz

  • Das do-release-upgrade ging eigentlich schon. Fremdpaketquellen, auch die von yavdr, werden deaktiviert und können anschließend nach Einrichten des focal-ansible playbooks aktualisiert werden. Dann das "neue" playbook anpassen - i.W. kann die Einstellung in group_vars übernommen werden und neu durchlaufen. Es gibt garantiert einige Paketkonflikte, die müssen dann meist deinstalliert werden.

    Dynamite-plugin gibt es nicht (mehr), und mit focal ist der vdr in Version 2.4.1.

    --
    vdr User #2022 - hdvdr2: Lenovo SFF M83, Intel(R) Core(TM) i5-4670S, 12 GB Ram, ubuntu-focal, softhddevice
    Octopus (ddbridge-6.5) mit 2xDVB-S2 und (Flex) 2xDVB-C/T Tunern, nvidia-GF720 SFF passiv (nvidia-440)
    System SSD btrfs, snapper, 8TB HDD XFS/cow /srv/vdr, yavdr-ansible-2.4.1 mit Frodo-vdr-epg-daemon, Kernel 5.6.13

    vdradmin-am, vdrmanager (Smartphone als FB), gerbera-mysql+LiveTV. Folding@home auf CPU.

  • Naja, eine Neuinstallation ist eigentlich in 30min erledigt, klar ein paar Anpassungen sind immer zu machen, aber ich dokumentiere mir die immer und dann ist das auch fix erledigt.