[Yavdr-ansible ] epgd mit apt-pinning fixieren

  • Ich komiliere epgd selber. Jetzt habe ich gesehen, dass beim letzten apt-get dist-upgrade meine Version durch eine neuere ersetzt wurde.

    Mit apt-pinning sollte man dafür sorgen können, dass meine Version erhalten bleibt. Ich bekomme es aber nicht hin. Kann mir da jemand auf die Sprünge helfen?

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • apt-pinning hilft ein ppa in der Priorität hochzusetzen.


    Ich denke du suchst apt-mark hold um zu sagen, dass er das Packet nicht anfassen darf, egal ob er in einem PPA was neueres findet.


    Viele Grüße

    schneisa

  • Ich nutze auch die hold Variante, aber vielleicht ist dieser Link die Antwort auf Deine Frage.


    Gruß

    Frank

    YaVDR-ansible , Case: HFX Classic, Mainboard: ASUS H97M-E, CPU: Intel Celeron CPU G1840T, GPU: GeForce GT 1030, DVB-S: Digital Devices Cine S2 V6

    YaVDR-ansible (24/7), Case: Akasa, Mainboard: NUC D34010WYB, DVB-S: SkyTV Ultimate VIII, Miscellaneous: epgd, pihole (DoH)

    YaVDR-ansible (headless), System: HP 260 G2 DM, DVB-S: Sundtek SkyTV Ultimate IV