skindesigner Plugin - Darstellungsfehler

  • Habe Probleme mit der Darstellung der Skins (es sind alle skindesigner Skins betroffen). Das TV Bild ist einwandfrei.


    Wenn ich das Menü öffne sieht es im ersten Moment gut aus, nur alles was danach z.B. beim scrollen im Menü aktualisiert wird kommt seitlich versetzt und mit rosa oder Grünstich.

    Graka ist eine GT630, Ich habe es mit nvidia-390 und nvidia-440 versucht, mit beiden Treibern das selbe Ergebnis.




    Kennt jemand diesen Effekt?


    Danke und Grüße Jörg

  • scheint es ist das schon hier beschriebene Problem:

    [gelöst] Skindesigner Problem mit Farben/Anzeige


    Aber einen so alter Treiber (387) zurück zu gehen. Mal suchen ob ich den für Ubuntu 18.04 finde oder auf der nvidia Seite suchen muss.


    Wenn Ihr weitere Tippts habt ... gern :)

    The post was edited 1 time, last by horchi ().

  • Welches Ausgabeplugin nutz du denn? Farbfehldarstellungen gab es IIRC mit dem Paket, das als vdr-plugin-softhddevice-vpp im PPA steckt. Probier mal das normale vdr-plugin-softhddevice oder falls du kein HEVC brauchst aber gerne ein hardwarebeschleunigtes OSD mitnehmen willst das vdr-plugin-softhddevice-openglosd-ffmpeg-2.8 aus den yaVDR PPAs bzw. meinen PPAs für den VDR 2.4.1

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • ich hatte das vdr-plugin-softhddevice-vpp-0.7.0+git20180203-724-3781118-pesintta aus den yavdr Quellen geholt.


    Nun habe ich vdr-plugin-softhddevice-0.7.0+git20191125-762-879d011, kann erst heute Abend sehen ob es damit klappt.


    Danke!

  • Es ist der Fehler, der beim Wechsel der Versionen von ffmpeg aufgetreten ist. Aktuell läuft es mit den aktuellen Paketen und aktuellen Ständen im GIT so wie hier: https://github.com/ua0lnj/vdr-plugin-softhddevice

    Gruß utiltiy



    VDR Projekte VDR Projects

  • Mit vdr-plugin-softhddevice-0.7.0+git20191125-762-879d011 der selbe Effekt.

    Ich versuche es jetzt mit der Version aus dem Git

  • aus dem vdpau+vaapi des git https://github.com/ua0lnj/vdr-plugin-softhddevice auch das selbe :(


    das ffmpeg habe ich aus dem Ubuntu Bionic ppa (Version 3.4.6-1)

  • geht, Danke euch! Klappt mit beiden von euch genannten Versionen (vdpau+vaapi branch sowie dem yaVDR ppa) ich musste nur alles nochmal neu bauen.


    Grüße

    Jörg