vdr-transcode - swiss knife for transcoding

  • So wie Du den Parameter --traceergänzt hast, zus. -skip 0ergänzen. Du kannst das auch in der Konfiguration angeben.

    Hat nicht geholfen

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Gigabyte B560M DS3H,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client: Raspberry Pi 3,LibreELEC 9.2.8

    TV am VDR=Sony KD-55AF8

  • :(


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Ok, aktualisiere bitte nochmal den Script vom Git. Dann bitte den Parameter --traceanfügen. Dann sollte eine Datei trace.logerzeugt werden. Die hätte ich gerne.

    Bitte nochmal


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Gigabyte B560M DS3H,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client: Raspberry Pi 3,LibreELEC 9.2.8

    TV am VDR=Sony KD-55AF8

  • Jetzt brauche ich noch die trace.log


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Gigabyte B560M DS3H,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client: Raspberry Pi 3,LibreELEC 9.2.8

    TV am VDR=Sony KD-55AF8

  • Das Gleiche bitte mit -skip 0


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Sorry das ich nicht mehr geschrieben habe ,aber ich bastel jetzt selber erstmal um zu begreifen was ich da überhaupt mache.

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Gigabyte B560M DS3H,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client: Raspberry Pi 3,LibreELEC 9.2.8

    TV am VDR=Sony KD-55AF8

  • Ich habe den Fehler eingekreist, verstehe aber noch nicht, warum das bei Dir nicht funktioniert, bei allen Anderen scheint das ja zu funktionieren. Der Test wäre schon hilfreich.


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • :thumbup::thumbup::thumbup:

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Gigabyte B560M DS3H,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client: Raspberry Pi 3,LibreELEC 9.2.8

    TV am VDR=Sony KD-55AF8

  • Ich habe noch einen Fehler gefunden, der evtl. auch das Problem von pille2011 betrifft. Korrektur im Git.


    vdr-User-# 755 to_h264 chk_r vdr-transcode github