vdr-transcode - swiss knife for transcoding

  • gibt es bei gentoo noch nicht:

    Code
    1. vdr5 ~ # emerge -av =x11-libs/libva-intel-media-driver-21.4*
    2. These are the packages that would be merged, in order:
    3. Calculating dependencies... done!
    4. emerge: there are no ebuilds to satisfy "=x11-libs/libva-intel-media-driver-21.4*".


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • vdr-transcode + iHD ist aktualisiert.


    unknown libva error

  • Kommentiere die Zeile 1680 mal aus:


    export LIBVA_DRIVER_NAME=i965->#export LIBVA_DRIVER_NAME=i965


    Du hast offensichtlich i965 nicht installiert


    Das setzt natürlich vorraus, dass i965 parallel zu iHD installiert ist.


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

    The post was edited 1 time, last by jsffm ().

  • Jetzt habe ich einen neuen Parameter eingearbeitet:


    -libva i965|iHD


    dass VP9 nur mit i965 geht, habe ich berücksichtigt.


    Ich hoffe, dass ich damit die Probleme der Intel-Nutzer gelöst habe.


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Jetzt läuft vdr-transcode durch, aber es kommt Pixelmüll heraus.

    Siehe logfile.txt

    Files

    • logfile.txt

      (67.34 kB, downloaded 7 times, last: )
  • also wie gehabt?


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Was mich wundert, ist, dass das formal sauber durchläuft und dann so einen Mist produziert.


    Mir fehlt da im Moment die richtige Idee, ausser Hardware Problem.


    Hast Du mal h264 Encoding probiert?


    Was Du noch Testen könntest: i965 parallel installieren und dann mit -libva i965 .


    vdr-User-# 755 to_h264 chk_r vdr-transcode github