yavdr ansible upgrade & lirc

  • Hallo,

    ich hab ein Problem welches sich nach einem update & dist-upgrade zeigt und bekomme es nicht gelöst.

    Ich habe ganz klassisch einen seriellen Atric mit lirc laufen.


    Nach dem upgrade funktioniert lirc nicht mehr.


    mode2 --driver default --device /dev/lirc0 zeigt wie erwartet Reaktionen

    irw bleibt ohne Reaktion


    Da ich vor jedem upgrade immer ein Backup ziehe kein Problem.

    Also Neustart aus dem Backup.


    Jetzt nur apt install lirc.

    Gleiches Ergebnis, kein funktionierendes lirc, ich hab kein Ahnung warum, an den conf-Dateien kann ich keine Änderung finden.


    Also wieder Neustart aus dem Backup, jetzt vorher ein apt-mark hold lirc., dann update & dist-upgrade. Lirc funktioniert, perfekt, dachte ich, jetzt funktioniert lirc bei Kodi nicht mehr.


    Hat jemand eine Idee dazu?

  • Ich habe ganz klassisch einen seriellen Atric mit lirclaufen.

    lircd sollte für einen seriellen Atric aufgrund der Vorkonfiguration duch yavdr-ansible eigentlich nicht aktiv, sondern maskiert sein - das Kernel Input Device, das vom rc-core Treiber angelegt wird, wird direkt von eventlircd eingebunden.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)