vdr-markad / vdr-plugin-markad "Obsolete" in Debian Buster?

  • Hallöle liebe VDRler :D


    Gerade habe ich meinen allround+VDR-Server auf Buster hochgezogen. Stets eine Freude mit Debian:thumbup:

    Aber eines macht mich stutzig: Laut Release-Notes könnte/sollte man nach dem Update nach "Obsolete Packages" suchen:

    Code
    1. # aptitude search '~o'
    2. [..]
    3. i vdr-markad - Tool to mark advertisements in VDR recordings
    4. i vdr-plugin-markad - Plugin for VDR to mark advertisements in recordings

    Was machen die denn da? Meine VDR-Pakete hole ich von hier:


    Code
    1. % cat /etc/apt/sources.list.d/vdr.buster.list
    2. deb https://packages.e-tobi.net/vdr-experimental buster vdr-multipatch base addons
    3. deb-src https://packages.e-tobi.net/vdr-experimental buster vdr-multipatch base addons


    Passt da irgendwas nicht?


    Grüße, Eure

    Martha

  • Wie man sieht, gibt's die da nicht:

    https://packages.e-tobi.net/vd…er/source/vdr-multipatch/


    Entweder gibt es ein Problem mit den Paketen oder sie wurden vergessen...