YAVDR Diseqc

  • Dear All,

    I have 4 DVB-S tuners, each of them receiving 4 sat positions via diseqc 4x1 switch.

    1. 23.5 east

    2. 19.5 east

    3. 13.5 east

    4. 39.0 east


    I have the following configuration and everything is working as expected:


    Recently acquired a new tuner which will be separately connected to a dish, pointed at 1.0 west.

    Could you please let me know what additional diseqc lines should be added so that the 5th tuner can lock at 1.0 west position.


    Thank you very much in advance.

    Best regards.

    YaVDR 0.6.2 as a VNSI server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI. Streamdev client only.
    4 x KODI - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case

    UNRAID - 60tb storage, Supermicro based.

  • Hi Alexandro77,


    you can assign dvb device to diseqc sequences like in the example below, where the devices "1 2 3 4:" would receive your old positions and 5th tuner "5:" would tune just to 1°W.


  • Dear sg75,

    Thank you very much for your rapid reply.

    This configuration is working.


    Thank you once again.

    BR

    YaVDR 0.6.2 as a VNSI server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI. Streamdev client only.
    4 x KODI - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case

    UNRAID - 60tb storage, Supermicro based.

  • You are welcome :)

    I had a similar setup for a couple of years.

  • BTW, I have an Echostar 120 with a Moteck V-Box to turn the satellite to a position.


    Also do i have 2 tuners in my DVB-S2 card, tuner 1 connected to V-Box and tuner 2 not.

    This came with a problem that tuner 2 also wants to turn the satellite, i had to put an extra line in diseqc.conf to fool tuner 2.


    I gave tuner 2 an diseqc entry, to solve this problem for me.

    Propably someone else could have the same problem.


    # Tuner 2, not connected to v-box

    2:

    S10E 11700 V 9750 t V

    S10E 99999 V 10600 t V

    S10E 11700 H 9750 t V

    S10E 99999 H 10600 t V