[gelöst] ansible Audio via Pulse

  • Hi,

    dies hat bei meinen Audio Problemen geholfen.

    Quote

    Aus Ansible thread:

    oft kommt nach dem Start des VDR kein Ton.

    DETA, dann ATTA hilft dann.

    Entfernen von -a und -p aus softhddevice.conf.

    Ich hatte dies eingefügt um Ton zu erhalten:

    Code
    1. #-a hw:NVidia,7
    2. #-p hw:NVidia,7

    Damit wurde direct ALSA verwendet.


    In Pulse-Plugin waren die HDMI-Ausgänge als "unplugged" gelistet.

    Eine Änderung in /etc/pulse/default.pa hilft:

    Code
    1. Alt:
    2. #load-module module-alsa-sink
    3. Neu:
    4. load-module module-alsa-sink device=hw:NVidia,7

    Nach einem reboot konnte ich mit dem Pulse-Plugin die Karte auswählen.

    Grüße, Dieter :-)

  • Also ich glaube, es hätte gereicht den sink im OSD-Menü unter "Pulse Audio" auf die Karte einzustellen.

    MyVDR: yaVDR-Ansible - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod *broken*
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Vermutlich nicht, weil softhddevice ja direkt auf die Alsageräte konfiguriert wurde. Da kam es sich dann mit pulseaudio in die Quere.

  • Hi,

    Hatte ich ja als erstes versucht.

    Aber das Pulse Plugin sagte ja "unplugged".

    Ubuntu Users hat einen Artikel darüber.

    Grüße, Dieter :-)