Installation auf Raspberry nicht möglich

  • Ne, bei libreelec wird das Frontend m88ds3103 geladen und die dazu passende Firmware. Bei der MLD ist's das Frontend ds3000 mit passender Firmware.

    Die spannende Frage ist, warum die beiden Systeme sich für unterschiedliche Frontends entscheiden. Und die nächste Frage ist dann, ob Du einfach das m88ds3103 Frontend laden kannst und das laden des ds3000 Frontends verbieten. Einstellen kannst Du das im Setup unter "Modules".

    Des weiteren ist mir im debuglog aufgefallen das Du das xineliboutput Plugin installiert hast. Selbst wenn das dvb Problem gelöst ist, bin ich nicht sicher ob das Plugin zu weiteren Problemen führt.

    Tagelang suche ich eine Möglichkeit das über ssh per Kommandozeile umzustellen und dann geht das einfach so über die Weboberfläche ^^


    nun wird das richtige Frontend/Modul geladen:

    Code
    1. [ 13.292354] dvb-usb: found a 'TeVii S662' in warm state.
    2. [ 13.292605] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
    3. [ 13.293269] dvbdev: DVB: registering new adapter (TeVii S662)
    4. [ 13.298143] dvb-usb: MAC address: 00:18:bd:5a:5b:9d
    5. [ 13.755653] dvb-usb: schedule remote query interval to 250 msecs.
    6. [ 13.755682] dvb-usb: TeVii S662 successfully initialized and connected.
    7. [ 38.091251] m88ds3103 3-0068: downloading firmware from file 'dvb-demod-m88ds3103.fw'

    HD Sender funktionieren jetzt, das mit SD bekomm ich auch noch hin. Wichtig ist, dass die DVB-Kiste läuft.


    Welcher Kernel es bei LE war, kann ich nicht mehr sagen; der, der vor ca 3-4 Wochen aktuell war :)


    Danke nochmal an alle für die Hilfe :thumbup: