[yavdr-ansible] EPG weg (epg2vdr?)

  • Servus!


    Hat sich in den letzten Tagen hier ws geändert? Ich hatte das epd nur noch als einzelnen Kanälen. Die Recherche ergab, dass das die Kanäle waren, die in epgd nicht konfiguriert waren und dahe vom DVB-Stream gehol wurden. So habe ich nun epgd neu konfigiriert und auch zum laufen bekommen. Unter dem Port 9999 kommt das komplette EPG (siehe Anhang). Daher sollte epgd korrekt laufen.

    Im VDR wird aber kein EPG angezeigt.

    Daher vermute ich den Fehler irgendwo in epg2vdr. Wo kann ich da suchen?


    Im Log finde ich nur folgendes:

    Code
    1. Jun 23 10:10:20 hdvdr vdr: epg2vdr: Update info.epg2vdr recordings
    2. Jun 23 10:10:20 hdvdr vdr: epg2vdr: Updated 0 info.epg2vdr files


    Daniel

  • Daher vermute ich den Fehler irgendwo in epg2vdr. Wo kann ich da suchen?

    Wie lange ist das schon her? epgd braucht ggf. einige Zeit, bis es den initialen Merge geschafft hat (das Sytem aus deiner Signatur ist da ja nicht das schnellste)

    epg2vdr sollte fleißig ins Log schreiben, was es tut - du kannst ja mal mit svdpsend plug epg2vdr reload die Programmdaten neu laden lassen und dir währenddessen mit journalctl -u vdr -u epgd -fldie Logmeldungen ansehen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Im Client das Netzwerk Gerät in den Einstellungen wählen

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • Hi!


    epgd lief die ganze Nacht durch, aber kein EPG im VDR.

    Ich hatte dann epg2vdr deinstalliert, um wieder an das DVB-EPG zu kommen. Hier startete der VDR gar nicht mehr. Dann habe ich epg2vdr wieder installiert. Kein EPG. Dann habe ich es über einer order.conf deaktiviert (funktioniert das in ansible nioch?) was das Plugin zwar nicht deaktivierte aber das EPG in den VDR brachte.

    Alles etwas seltsam. Im Moment funktioniert es. Ich werde es aber weiter beobachten.


    Gruß


    Daniel

    Zalman HD160XT Plus - ASUS M4N78 Pro AM3 ATX, AMD Athlon II X2 215, 2GB RAM - Grafik: ASUS GT610-SL-2GD3-L - Digital Devices Cine S2 V6 DVB adapter (4*DVB-S2) - yaVDR 0.5

  • Ob nun, für den EPG im VDR, in den Einstellungen des Plugins die dafür nötige Konfiguration gemacht wurde geht aus diesen Informationen nicht hervor. Es reicht nicht nur das Plugin zu installieren damit es funktioniert, es braucht auch Informationen wo es den EPG beziehen kann, selbst wenn alles auf einem Host läuft wie es CKone auch schrieb.

    Gruß utiltiy



    VDR Projekte VDR Projects

  • Die order.conf gab es schon bei yaVDR 0.6 nicht mehr: https://www.yavdr.org/documentation/0.6/de/ch01s06.html

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)