• Ich versuche mal wieder, Swisspop zu reaktivieren. Früher ging das, seit ein paar Jahren nicht. Den Eintrag in channels.conf habe ich so, wie auch andere ihn gepostet haben, wie er bei ihnen geht. Bei mir geht er nicht.


    Nun habe ich mal tvheadend installiert. Alles geht, Astra, Hotbird an Quad Monoblock. Nur Swisspop nicht.


    Kann es sein, dass Swisspop irgendwann von DVB-S auf DVB-S2 gewechselt hat? Jetzt sind sie laut swisspop.ch auf DVB-S2.

    Kann es sein, dass der Kerneltreiber (pctv452e) oder mein USB-Receiver (TechnoTrend AG TT-connect S2-3600) Probleme mit reinen Radiosendern via DVB-S2 haben?


    http://www.radioswisspop.ch/de/empfang/satellit


    Anders gefragt

    • läuft das bei jemandem mit diesem Receiver?
    • kennt ihr noch einen anderen Radiosender mit DVB-S2, den ich mal testen könnte? Mir scheint, dass die sonst alle DVB-S verwenden.
    • Idee, wie ich das debuggen könnte? Vor dem Ändern von Kernel-source habe ich keine Angst.
  • Swiss Pop;Swiss Satellite Radio:11526:HC23M5O25P0S1:S13.0E:29700:0:225=deu@3:0:0:14035:318:1700:0

    Geht hier.

  • Kannst du denn HD-TV Sender mit deiner Karte empfangen? Wenn das geht sollte prinzipiell ja auch der Empfang von Radiosendern möglich sein, sofern der verwendete Codec vorhanden ist. Bei mir gibt es 2 Einträge in der Channels.conf, der obere funktioniert bei mir problemlos, anscheinend liefert auch der als "OBSOLETE" gekennzeichnete Transponder noch das Programm aus:


    Code
    1. Swiss Pop;Swiss Satellite Radio:11526:hC23M5O35S1:S13.0E:29700:0:225=ger@3:0:0:14035:318:1700:0
    2. Swiss Pop OBSOLETE;OBSOLETE Swiss Satellite Radio:11523:hC56M2O0S0:S13.0E:22000:0:225=ger@3:0:0:14035:1:1021:0

    Hast Du andere channels.conf Einträge?



    Da ich nicht die TT-Karte besitze kann ich das leider nicht testen, mit meiner TBS Quad-DVB-S(2) Karte sieht das dann so aus:


    mplayer http://[hostname]:3000/ES/S13.0E-318-1700-14035





    Hier die Gegenprobe mit dem "OBSOLETE" gekennzeichneten Stream:




    Gruß,

    Wolfgang

  • Wie gesagt - funktionierende channels.conf - Einträge helfen mir nicht, ich habe da schon diverseste Varianten getestet, die bei anderen gehen. Mich interessieren funktionierende Einträge nur, wenn dabei derselbe Receiver wie bei mir im Spiel ist.


    HD-Sender kann ich empfangen. Swisspop ging früher auch mal.


    Inzwischen habe ich noch mit w_scan getestet. Geht auch nicht. Ich bleibe erstmal bei meiner Vermutung, dass es am Receiver oder am Linuxtreiber liegt. Eine Anfrage an technotrend ist raus. Mal sehen, ob da eine Antwort kommt.


    Das hier sind nur die für die Frequenz 11526 relevanten Sachen. Zur Frequenz 11523 hat der Scan nichts gefunden.

  • 11526 kHz

    Offensichtlich falsch. 11526 MHz wäre besser.


    Laut https://www.lyngsat.com/Hotbird-13B-13C-13E.html gibt es übrigens viele S2 Radiosender.

  • Offensichtlich falsch. 11526 MHz wäre besser.


    Laut https://www.lyngsat.com/Hotbird-13B-13C-13E.html gibt es übrigens viele S2 Radiosender.

    Ja - ich bin aber jetzt zu faul, wegen der kHz bei debian einen bugreport anzulegen. Da müsste ich auch erstmal sehen, ob die neueste Version von w_scan diesen Fehler auch noch hat.


    Ich habe etwas Mühe, bei lyngsat tatsächlich so einen Radiosender zu finden - könntest Du mir bitte ein Beispiel nennen?

  • wegen der kHz bei debian einen bugreport anzulegen

    Da gibtst du einfach 11526000 statt 11526 ein.



    Ich habe etwas Mühe, bei lyngsat tatsächlich so einen Radiosender zu finden

    Schau mal auf 11747, 11566, 11488 und 10775 MHz. Ich habe die nicht getestet, aber die sehen vom drüber gucken so aus.