Bionic Server Netzwerk manuell einrichten

  • Hallo


    bin gerade dabei meinem Server Bionic zu installieren.


    Beim manuellen konigurieren des Netzwerkes gibt es schon ein Problem.


    Subnet: 255.255.255.0/24


    Address:192.168.1.48


    An dieser Stelle wird gemault.


    Code
    1. 192.168.1.48 is not contained in 255.255.255.0/24


    Wieso ist 192.168.1.48 nicht in 255.255.255.0&24 enthalten?


    Benutze die Adresse schon immer.

  • https://de.wikipedia.org/wiki/Netzmaske kennst du?


    Dann überleg dir mal, welche Addressen vergeben werden dürfen, wenn die ersten drei Oktette auf 255.255.255 festgenagelt sind - oder lass es dir von Python3 anzeigen:

    Wenn das letzte Oktett als Geräteteil für das Subnet vergeben werden darf, muss die Netzwerkmaske dafür 192.168.1.0/24 lauten.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Das Netplan bringt mich noch um.


    Frittzbox zeigt die IP 192.168.1.48 an.


    Mein Rechner 192.168.1.102 lässt sich anpingen.


    Aber ins internet komme ich mit dem Server nicht.


    Ich komme da nicht weiter.

    Images

  • Sind denn DNS- Server eingetragen?


    Gruß Jan

    1:Dell PoweEdge T20; Xeon E3-1225 v3; 32GB RAM; Proxmox 5.4; MLD 5.4 als VDR-Server; 2 x Cine S2;
    2:Intel NUC i3 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub

    2:Intel NUC i5 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub
    3:Raspberry Pi 3B; MLD

  • das wollte ich gerade tun


    addresses: [192.168.1.1]


    Nur,jetzt nicht lachen ich bekomme keine eckigen Klammern hin auf der Konsole.Tastatur ist deutsch.


    Am besten wäre das Installationsmenü für das Netzwerk starten aber ich finde kein Befehl dafür.

  • Was mcht denn die 4 in deinem gateway?

    1:Dell PoweEdge T20; Xeon E3-1225 v3; 32GB RAM; Proxmox 5.4; MLD 5.4 als VDR-Server; 2 x Cine S2;
    2:Intel NUC i3 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub

    2:Intel NUC i5 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub
    3:Raspberry Pi 3B; MLD

  • Soll wohl für ip4 stehen.Darann habe ich nichts geändert.

  • Ich habe eben mal den Ubuntuwikieintrag für Netplan überflogen...

    Ich würde nur den untersten Eintrag befolgen. „Netplan deaktivieren“

    Gruß Jan

    1:Dell PoweEdge T20; Xeon E3-1225 v3; 32GB RAM; Proxmox 5.4; MLD 5.4 als VDR-Server; 2 x Cine S2;
    2:Intel NUC i3 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub

    2:Intel NUC i5 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub
    3:Raspberry Pi 3B; MLD

  • Ich habe die installation wiederholt.Jetzt funktioniert es.


    Das mit den Klammern hätte mich aber interessiert.

  • Das hatte leider nicht funktioniert.


    Jetzt über Putty funktioniert das.